image

Nitro 5 Crashing after SSD install Nitro 5 AN515-53U7?

TLavTLav Member Posts: 1 New User
edited September 15 in Nitro and Aspire Gaming
I have a Nitro 5 AN515-53U7. This model has the empty slot for an M.2 drive. After using it for about 6months I was frustrated by how slow the stock HDD was and decided to buy an SSD and add it to the empty slot. The drive I bought was a Crucial 1tb NVMe SSD Model: CT1000P1SSD. I added the drive and 8 more gigs of RAM. Then I put the OS on to the SSD. It was a HUGE difference. My boot time went from 7.5mins (yeah it was that bad) to 22secs. I was thrilled. Then the crashing started.
The PC would blue screen to Watchdog Violation Error. Then I would try to reboot and it would say "No Bootable Device." I tried everything, fresh install of windows TWICE. Tried making sure the BIOS boot order was correct. Still it kept crashing. Weirdly though, after I would restart the PC a few times after getting the error, it would boot as normal and be completely usable for the entire day without issue. Then the next day, it would crash on startup and the cycle continued. 
Yesterday it crashed and it would not boot again despite multiple reboots. When I tried to go into bios, or reinstall Windows the SSD wasn't even showing anymore. I'm now wondering if maybe the laptop didn't support this SSD or something? Either way, I can't do anything with the current drive. No idea what the problem is. If anyone can help I would really appreciate it. 


(Edited the title to add model name )

FAQ & Answers

  • Maiki95Maiki95 Member Posts: 5 New User

    Hi, i have a similar problem. When i turn on the notebook, system recognize correctly the drive. After a bit time of use, for example copy-paste, using game installed on it, ecc, the drive crash and disappear and i have to reboot my pc.I don't know what is the problem. You solved the problem?

    Hi, Michele

  • sri369sri369 ACE Posts: 2,509 Pathfinder

    Does the SSD come with heat sink? It could be a case of SSD heating up.

    I use the same mode SSD on mine, but a 512 GB one - CT500P3PSSD8 - but have it in my secondary SSD slot for gaming, and it is working fine, for now. But also note that my laptop came with two SSD slots and both have heat sink plates on them.

    Karma...
    LIKE - if helpful
    ACCEPT - if helped resolve
    ---------
    I am not an Acer employee.
    Your issue could get better coverage and more answers if posted in forums than in a message to me.

    ---------
    Nitro 7 - AN715-51 - user benchmark: https://www.userbenchmark.com/UserRun/37631045
Sign In or Register to comment.

Who's Online742

AnhEZ28
AnhEZ28
enma1011
enma1011
IVAN_PC
IVAN_PC
Le0ANCinque
Le0ANCinque
RahulD
RahulD
Santchinna
Santchinna
TSAFADI98
TSAFADI98
valentwyvern
valentwyvern
vlado22
vlado22
Kaizen
Kaizen
+732 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers