image

CB280HK -- Unable to get into OSD + Other issues

Lulukitty22Lulukitty22 Member Posts: 1 Newbie
edited March 2020 in Monitors
Basically, I screwed up. I was playing around in the settings of my monitors, I noticed there was a color differentiation between the two exact same monitors, sent into settings and made sure everything was identical. Identical settings, no image improvement. Contrast, brightness, 6 hue, ETC. Gave up on fixing the difference and decided to tour around the OSD to see if anything else could help. Saw a option to change DP versions, was on DP 1.2. I went "Oh hey DP versions. I wonder what others it has!" Pressed the arrow to change DP settings, boom. Screen went blank, OSD disappeared. My dumb butt said "Oh, Probably need to set both monitors" (The same CB280HK displays), aaand boom.. both monitors blank, no OSD. Tried unplugging everything, doing all that "first try" stuff people seem to forget to do. No OSD at all, on either monitor. Completely blank. (DP to DP cables on both monitors; Got them around 2016-17. Cant remember. All I remember is they were expensive as hell.)

While im here, I may as well list other problems with these monitors; but nothing is as critical as this. I cant see windows at all!

#1: The issue I just described

#2: A while ago, one of the monitor's indicator light went out. There is normally a blue LED to the left of the power button, right? Indicates that it is on. That went out on one of them. They both still work fine though. Yellow status LED works on both too, just the blue burnt out or something. This was a good year or two ago, so most likely unrelated.

#3: A few months ago, one of the monitors (NOT the one with the #2 issue) randomly had its "siren" go off. Really loud, blaring sound from the monitor. Only solution after panicking trying to figure out what it was, was to turn the internal speaker off. To make it completely be quiet, I had to leave the monitor's power unplugged for about a minute, then plugged it back in. No idea what that was, no information was available at the time. Anyone have any ideas?

#4: The color deviation, despite being the same exact monitors, same exact settings, the same cables, even the same computer and image just stretched across both monitors. Anyone have any tips or ideas???

Before anyone asks: Asus ROG G20CB; a old-ish one that seems to be mixed up now in any google search I try to do. It always shows newer models with 1070s or something. GTX 970 should be enough info for you guys. 

FAQ & Answers

  • floscarfloscar Member Posts: 1 New User

    Well this is the only post with my exact issue. I am sure so many years later you found an answer, but for those weary, desperate travelers looking for an answer still:

    Solution: plug in HDMI and reset settings that way. I did not find any solution on reverting your DP settings.

    Good luck to anyone that reads this..

Sign In or Register to comment.

Who's Online1.7K

andersoute35
andersoute35
Andrew_Sn
Andrew_Sn
augustov0
augustov0
brummyfan2
brummyfan2
doskias
doskias
JackE
JackE
lokiiibaba
lokiiibaba
Ol_Snapper
Ol_Snapper
rich1974
rich1974
ryujijoestar
ryujijoestar
seolinks786
seolinks786
sri369
sri369
Stauns_7
Stauns_7
ThiagoAlexsanderLuiz
ThiagoAlexsanderLuiz
TracyFortune
TracyFortune
VikingStelart
VikingStelart
xapim
xapim
+1.7K Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers