Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

windows 8 recovery disk creation stalled at 95% (Acer aspire v3-551-8469).

Just bought a brand new Acer Aspire V3-551-8469 laptop with Windows 8 64-bit. Try to create the Recovery disk onto a usb drive (32G and 64G) from Acer Recovery Management, but the process stalled at the very end (about 95%). Retry several times with the same result. It also happened  when try using Recovery from Windows 8 Control Panel.

 

Thank you very much for any help.

 

Answers

  • Acer-BlaynAcer-Blayn Posts: 2,326Moderator Seasoned Practitioner

    Try formatting the flash drive to remove any files or U3 formatting and try to create your media again. If you are still having problems creating media, contact warranty support for your region.

  • Same issue with my brand new AO725. Recovery Drive asked for a 16GB USB. The USB fresh formated Fat32 (no U3 crap) and it seems stalled at 98% creating the Win 8 Recovery.

     

    screenshot

     

    I can even use the USB EJECT to safely remove the drive.

  • stonedagainstonedagain Posts: 1Member

    I had the same problem with 16 gig, tried with a 32 gig & it worked 1st time! Maybe 16 gig is not quite big enough for Win 8?

  • JessJess Posts: 1Member

    Same problem. Brand new Aspire E1-521-0294. Purchased on Friday January 4th 2013. Loaded with windows 8. Tried a 16 gig and it didn't work. Got a 32gb flash drive and hanging at about 98%. Already formated flash drive shows 29.6gb available and same issue. Really would like an answer to this issue.

  • s_hansens_hansen Posts: 1Member

    I had exactly the same problem. Acer Support told me to bring in my notebook for a check as it would probably be a hardware problem or a problem with the recovery partition. I wanted to do so and found a very good guy at the media market service in hamburg. He said that there are often problems with usb-sticks when writing large amounts of data (although the stick is ok and it is big enough). Before sending my notebook to acer he suggested to try creating the recovery data on a harddisk instead. It worked first time!!! As my harddisk is an older one I might just keep it for recovery but on the other side a harddisk is of course to expensive to use it as a recovery medium.

    Hope this information helps.

     

  • allioneallione Posts: 5Member

    Also having exactly the same issue on a new Aspire V5-171. I have a brand new 32GB USB flash drive, and when trying to transfer my recovery partition, the program stalls in the exact same way as 'FerociousPeeCee' in the screenshot above.

     

    I've tried re-formatting the drive (FAT32; full, not quick) and various USB ports. Same result each time.

     

    I hope there's a resolution (that does not involve buying more additional hardware!).

  • JodnickJodnick Posts: 5Member

    I just bought a Acer Aspire V3-571 today and having the exact same issue.  I am using a 32GB flash drive, and the hard drive seems to be humming, but it is not moving beyong the 98% mark...now what?

  • allioneallione Posts: 5Member

    Tried with another USB flash drive (different brand), and it still didn't work.

  • JodnickJodnick Posts: 5Member

    allione....have you contacted Acer about this issue?  Any resolution?

  • allioneallione Posts: 5Member

    Yeah, I contacted them and got the following reply. The thing is I'm doubtful it'll make any difference and (ironically) I'm reluctant to do a full system recovery until I've made a backup USB stick... But I appear to be running out of options.

     

     

    Dear Customer,

    Thank you for contacting Acer Technical Support.

    I'm sorry to hear that. I'll be able to help you with that today.

    It sounds like it may be advisable to perform a system recovery on your computer to rule out that the problem is software related. 

    We request you to try to create the back up copy after performing a system recovery on the unit.

    Note: Recovery will erase all the data/information which is saved on your computer. We recommend you to back up the data before you start the recovery.

    Use the following steps to restore your computer.

    1. Press the Windows key + C to open your Charms. 

    2. Click Search , then type Recover 

    3. Click Acer Recovery Management 

    4. Select Restore Factory Settings. 

    5. Click Next. 

    6. Select Fully clean the drive. 
    ]
    7. Click Reset. 

    Your computer will restart and begin the restoration process. Once finished, it will restart and begin the initial Windows setup process

    Please let us know, if the issue persists after performing the above steps, so that we can assist you further.

  • JodnickJodnick Posts: 5Member

    Jess,

     

    I finally contacted Acer about the issue, and bottom-line, they are going to ship me the recovery discs (which they will create), so I am happy with that.  I think that they must be getting hit with this issue more and more with this particular model

  • allioneallione Posts: 5Member

    Not sure if it's just through sheer bloody perseverance, but I have now (apparently) successfully created a recovery USB stick.

     

    I tried putting the laptop into the High Performance power plan, and it worked first time. Might be a coincidence, it could be a fluke, but thought I'd share in case not.

     

    Now I just need to work out how to test it :/

  • JodnickJodnick Posts: 5Member

    what prompted you to put it in High Performance power plan?  Did you do the restore to factory settings as they suggested?  I would still prefer to have the restore on USB as opposed to discs

  • allioneallione Posts: 5Member
    Desperation? Wondered if it was a sleep setting, or something like that, causing it to fail
  • kimpykimpy Posts: 1Member

    I purchased a laptop aspire v5-571 about 2 months ago with windows 8. I experienced the same issues that are posted. After numerous attempts in trying to create a recovery drive,it would just stall out every time. Finally, I defragmented the "Hard disk drive" and on my next attempt I was finally successful in creating the recovery drive.I hope this works for someone else.  

  • roboticorobotico Posts: 1Member

    FWIW - It took me about ten different tries to overcome the "stuck at copying recovery partition" issue. What worked was:

    1. Set power settings to "high performance" and all sleep/hibernate to NEVER

    2. Format the USB drive as FAT32, quick format OFF

    3. Then immediately start the recovery process in the ACER app

  • MBrygaMBryga Posts: 3Member

    I bought a 16GB USB drive to use for my recovery disk on my Aspire V5-71P and have also run into this apparently chronic problem of the Acer Recover creation tool hanging at the 95% point. Although the tool appears to be stuck, the rest of the system is working fine. The USB has 4.23GB still free. I've tried re-formating the drive but it did not help. The tool appears stuck and canceling runs forever. Killing the tool off is difficult (had to use TaskManager). I checked, the 4th partition on Disk-0 is 12.7GB Recovery partition - so it should fit.

    I've read the post where Acer told them to restore their main partition from their recover partition. That sounds a bit drastic, and I would not have any confidence in the restore partition if I can't create a recovery drive from it. At least getting a set of media from them would alleviate that concern. Still, I've spent quite a bit of time installing software that I would have to repeat. It would be nice if the real problem were identified.

  • MBrygaMBryga Posts: 3Member

    3rd attempt was charmed. I followed the advice others gave about doing non-quick format of the USB drive, defragging the C: drive, and configuring the system for performance and not hibernating and the 3rd time worked (I think it's more about just keep retrying). You know it's done after it copies Reagent.xml.

  • franzfranz Posts: 3Member
    I also had the same issue with the USB getting stuck at 95-98% even after a format. Instead of switching the laptop to High Performance I switched the USB Selective Suspend to disabled. The USB worked fine after that. Hope that works for others.
  • LaplanderLaplander Posts: 13Member

    I was able to resolve my issue using the patch referred to in this link:

     

    https://acer.custhelp.com/app/answers/detail/a_id/29884

  • JodnickJodnick Posts: 5Member

    Yes, the patch that was provided in this forum worked for me....all good now

  • nh3ohnh3oh Posts: 9Member

    How to check if the usb Recovery is 100% working,

    because if the Recovery stall at 99% ... it would be the mess!

  • firefoot007firefoot007 Posts: 7Member

    do you know how to run this pbrfix again because it did not work for me the first time.

  • nh3ohnh3oh Posts: 9Member

    I think ( I don't tried) the same way as the first time.

    The following extract from Acer web site tells only that if you run it again it will show a message, no more.

     

    Did you try to run it again ? What happened?

     

     

    in USB factory default backup fails to create in Windows 8

     

    https://acer.custhelp.com/app/answers/detail/a_id/29884

    Acer wrote : The utility is designed to be run once. If you run the utility again, you will receive a message, "Your recovery image can’t be fixed." This is not an error message, but an indication that the image does not need repair.

    if it doesn't work properly you should have to try it again .... it's just my feeling about :-) 

    Good Luck!

     

     

This discussion has been closed.

Who's Online111

greenleaflink
greenleaflink
ZACK80
ZACK80
+109 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1036

Total Points:570

Total Accepted Answers: 88

ven98 Seasoned Specialist