Back space button does not work on chromebook R11 - please help! what to do?

ChromeMomChromeMom Member Posts: 2 Newbie
Hello, 

I have an ACER Chromebook R11, which was on the latest stable chrome version. A few days ago, all of a sudden the back space button stopped working. After reviewing some forum posts, I have tried the following in vain:

1. Logged out and logged back in guest mode. The back space issue DOES NOT exist there. This led me to believe that the issue is related to something related to when I sign in.

2. Turned off (And subsequently removed) all extensions when I am logged in.

3. Power washed my chromebook

4. Upgraded to the latest beta version of chrome from the latest stable release

I still continue to have the backspace issue when I log in. Any suggestions on what to do?

Thanks in advance for your help
[Edited the thread to add issue detail]

FAQ & Answers

  • hackDUDE2007hackDUDE2007 Member Posts: 1 New User
    edited December 2022

    I just had the same problem on my Lenovo Chromebook 100e 2nd Gen, so I consulted a website that told me to restart the hardware and it worked!

    To restart your Chromebook's software: Press [Reload] + [Power]. Your Chromebook will restart. Sign in again and find your backspace key and other related keys working again.

  • juliewhitejuliewhite Member Posts: 2 New User

    I just had a similar issue on my Lenovo Chromebook 100e second Gen, so I counseled a site that advised me to restart the equipment and it worked...

Sign In or Register to comment.

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers