Change SATA mode to AHCI - Acer Aspire 3 A315-54K-59NZ

CLllVCLllV Member Posts: 3 New User
Greetings, 
I don't have such option in BIOS, only the information window shows "optane without RAID" and there is no option to modify it in other windows.
Also tried this: https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/how-to-enable-ahci-for-ssd-in-windows-10/18ee0b43-47a9-4344-b0c8-1e8546be2c82
but didn't work. 
My model Acer Aspire 3 A315-54K-59NZ

Comments

  • Hi,
    Have you checked in Main tab? You should be able to click Optane without RAID after highlighting it to AHCI.


  • CLllVCLllV Member Posts: 3 New User
    Hi,
    Have you checked in Main tab? You should be able to click Optane without RAID after highlighting it to AHCI.


    Phew, I've just realized that I was doing the ctrl + s thing I saw in other topic in the information window, not main. After doing it in Main the option appeared.
    Saved changes and shutdown.. and it worked! Thanks a lot, I was about to ask for a refund since I couldn't install my beloved deepin :) 
  • A6636User75877A6636User75877 Member Posts: 2 New User
    I have the EXACT same issue. Slighty different model laptop: Acer Aspire 3 A315-54-52UL

    But: I do NOT have that option to change the SATA Mode. All is the same on my screen, except for that option: it isn't there. I only get 'SATA Mode: Optane without RAID' in the Information tab...

    Any ideas?

    thanks in advance!
  • A6636User75877A6636User75877 Member Posts: 2 New User
    it is by pressing CTRL+S in the main tab for the option to appear... Sorry for not reading well!
  • it is by pressing CTRL+S in the main tab for the option to appear... Sorry for not reading well!
    Hi,
    Glad you have resolved the issue, thanks for the feedback  :)
  • IshantIshant Member Posts: 3 New User
    I have the EXACT same issue. Slighty different model laptop: Acer Aspire 3 A315-54-52UL

    But: I do NOT have that option to change the SATA Mode. All is the same on my screen, except for that option: it isn't there. I only get 'SATA Mode: Optane without RAID' in the Information tab...

    Any ideas?

    thanks in advance!
    I am facing this exact same situation. I have a Acer Aspire 7 715A-75G (the latest 2020 model). 
    I only get 'SATA Mode: Optane without RAID' in the Information tab...
    Also, I tried the ctrl+S in the main tab, nothing appeared. Been stuck on this since 48 hours. If @[email protected] could look into the issue, I would be delighted. Thanks in advance😊
  • IshantIshant Member Posts: 3 New User
    it is by pressing CTRL+S in the main tab for the option to appear... Sorry for not reading well!
    @brummyfan2 Sorry for making the same mistake that the user above me did. I thought that I had done the Ctrl+S in the main tab but it seems that I tried that combo only in the information tab. Finally I was able to change it to AHCI. Thanks
  • aphanicaphanic Member Posts: 959 Seasoned Specialist
    You probably should have started another thread @Ishant, given that your laptop is a different one.

    You may be out of luck though, since there's no firmware download at its support page there's no possibility to upgrade or downgrade at the moment. For whatever reason, the engineers may have removed the option to switch to AHCI for that model just like the option to switch from UEFI to legacy in others. I wonder if it has to do with something technical and it's no longer possible to support AHCI or something else.
  • IshantIshant Member Posts: 3 New User
    aphanic said:
    You probably should have started another thread @Ishant, given that your laptop is a different one.

    You may be out of luck though, since there's no firmware download at its support page there's no possibility to upgrade or downgrade at the moment. For whatever reason, the engineers may have removed the option to switch to AHCI for that model just like the option to switch from UEFI to legacy in others. I wonder if it has to do with something technical and it's no longer possible to support AHCI or something else.
    the Ctrl+S thing worked. Also, the reason I think that such option exists due the agreement between Microsoft and OEM manufacturers

Sign In or Register to comment.

Who's Online1.7K

Acer-Erick
Acer-Erick
BobLogIII
BobLogIII
brummyfan2
brummyfan2
Czar90
Czar90
danielmottin
danielmottin
demirdrgn
demirdrgn
Devilgamer75
Devilgamer75
egydiocoelho
egydiocoelho
Frenzy4
Frenzy4
Ignatus
Ignatus
MyronJ
MyronJ
ragsak28
ragsak28
shabir7
shabir7
Tauandj
Tauandj
tortu
tortu
VictorLong
VictorLong
ÉRICA2012
ÉRICA2012
+1.7K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos