Examples: Monday, today, last week, Mar 26, 3/26/04

Help loading my sleep mode Orion 3000

alvanbalvanb Member Posts: 7 New User
edited November 2019 in Predator Desktops
I had a sleep mode on my Predator Orion 3000, but now it is gone.  It is not in the control panel under the power menu.  The only options I have now are restart or shut off.  Can anybody help me get my sleep function back?  I am using Windows 10.  I just got this cpu in October and I have already messed up.  

FAQ & Answers

  • BaluBalu Ally Posts: 95

    Method 1: Enable Sleep Mode in Control Panel

    1. Open the Control Panel in Large icons view. Click Power Options.
    2. Click the “Choose what the power button does” link on the left side of the window.
    3. Click the link that says “Change settings that are currently unavailable“.
    4. Scroll down to the Shutdown settings section. Now check the Sleep check box and click Save changes button.

    Method 2: Enable Sleep Mode Using Group Policy

    1. Open the Local Group Policy Editor. Navigate to Computer Configuration -> Administrative Templates -> Windows Components -> File Explorer.
    2. On the right side panel, double-click on Show sleep in the power options menu settings in the list as shown.
    3. In the next window that opens up, select either Enabled or Not Configured and then click OK
    This would add the Sleep option in the Power Options menu in Windows.

    If you like the answer please click Accept.
  • alvanbalvanb Member Posts: 7 New User
    Neither method fixed my problem.  I still need help getting the sleep function back.  The sleep box is missing in method 1.  Method 2 I do not have and cannot get 'Group Policy Editor'.  I think group policy editor is for Windows Pro?  Thank you Balu for taking your time to try and figure out my problem.
  • RoodyRoody Member Posts: 35 Devotee
    Hi alvanb
    Open Control Panel. Search 'button'. Click 'change what the power buttons do' in the left pane. Make sure all settings are in sleep mode, not hibernation or shutdown.  



    "Hit Like if its Helpful"
  • alvanbalvanb Member Posts: 7 New User
    There is no sleep button that has your display.  I do not have a sleep function.  Thanks Roody for taking your time to help me with my problem.  I still need help to get the sleep button/function back.
  • BaluBalu Ally Posts: 95

    Turn on Connected Standby (InstantGo)

    Instant Go (previously called Connected Standby) is a smart feature in Windows 10/8 that allows your PC to maintain network connectivity when your screen is off in sleep mode. However, Any attempt to disable Instant Go may likely disable the regular Standby/Sleep mode too, as most devices supporting Connected Standby does not support traditional sleep options.

    If you’ve disabled InstantGo, you have to turn it on again. Follow these steps:

    1. Open the Registry Editor. Navigate to the following key:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power
    2. On the right side pane, double-click CsEnabled and set its value to 1

      enable-connected-standby-InstantGo

    3. When it’s done, close the Registry Editor and reboot your computer.
    If you like the answer please click Accept.
  • alvanbalvanb Member Posts: 7 New User
    No change still missing sleep button/function.  CsEnabled value was already set to 1.  Any more suggestions to bring back the sleep button, would be appreciated.  thanks Balu
Sign In or Register to comment.

Who's Online in this Category0

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos