Aspire 3 fail installing Ubuntu

2»

Answers

  • JordanB
    JordanB ACE Posts: 3,729 Pathfinder
    MArhEV said:
    Solution:
    1. Enter BIOS, set supervisor password
    2. nvavigate to main tab, press ctl+s
    3. change SATA mode to AHCI
    4. Reinstall Windows from bootable USB
    5. Install Ubuntu without any problems

    Thank you guys for your replies, especially @JordanB. Your post about RAID led me to victory :D
    You're welcome.
    I'm not an Acer employee.
  • Will88
    Will88 Member Posts: 1 New User
    Hi, i woul like to kow hot to do it, because my bios has an option that says RST with optane, but it´s greyed and also i applied this procedure with no results. 
    i hope you can help me. Thanks
  • JackE
    JackE ACE Posts: 44,444 Trailblazer
    Have you first set and saved a supervisor password? Then have you re-entered the BIOS menu with the supervisor password? Then followed JordanB's directions immediately above your post?  Jack E/NJ


    Jack E/NJ

  • ZXD
    ZXD Member Posts: 60 Troubleshooter
    I did everything except windows installation as my window is preinstalled.
    My harddisk partitions are not showing while installing ubuntu 18. Only bootable USB is showing as /dev/sda. I have Acer Extensa 215-52
    Do I need to change anything in BIOS or other settings? 
  • ZXD
    ZXD Member Posts: 60 Troubleshooter
    @JordanB
    Could you please help me out with the same issue. i tried every thing. alos i have installe dthe windows 10 in AHCI mode. please help
  • JackE
    JackE ACE Posts: 44,444 Trailblazer
    Try MintCinnamon 19.3 to see what it does. Jack E/NJ

    Jack E/NJ