Examples: Monday, today, last week, Mar 26, 3/26/04

"Insert a smartcard"

IllimbiusIllimbius Posts: 1Member Newbie
I can't install any new program nor take away the sign-in function. I have no idea what a smart card is n i dont want any either  :o :s 
thx 4 ansrs   :3

Comments

  • SharanjiSharanji Posts: 4,081ACE Pathfinder
    edited October 12

    This could be due to accidentally configure the Windows system to allow only smart card login.
    The below mentioned steps are recommended by Microsoft and and check if you are able to disable the smart card login. 

    Method 1: Disable Force Smart Card Login

    If a problem prevents you from logging in to Windows with a smart card, start your computer in safe mode and disable this security feature. Smart Card Login option will not be available in Safe Mode. Whether you log in with a physical or virtual smart card, Windows stores your settings in the Windows NT Registry. If you’re able to log in to Windows, you can disable smart card login for future sessions by editing your local group policies. Disabling the Smart Card Plug and Play service removes the option to insert a smart card when logging in.

    1. Login to Windows in Safe mode, please follow this safe mode article.

    2. Press Windows + R key to launch Run command.

    3. Type regedit in the Run dialog box and click OK.

    4. Navigate to the following key: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\PoliciesSystem

    5. In the right pane of this location, you’ll find a DWORD named scforceoption.

    6. In the Value Data field, change the current value of “1” to “0” and click “OK.”

    7. Close Registry Editor and restart your computer in normal mode. The login screen prompts you to enter your username and password rather than insert a smart card.

    Method 2: Disable Smart Card Plug and Play Service.

    1. Press Windows + R key to launch Run command.

    2. Type gpedit.msc in the Run dialog box and click OK.

    3. Navigate to “Computer Configuration>Policies>Windows Settings>Local Policies>Security Options>Interactive logon: Require smart cards”

    4. Right-click “Interactive logon: Require smart cards” and select “Edit.” In the Properties dialog, select “Disabled” to turn off this service

    5. Now navigate to “Computer Configuration>Administrative Templates>Windows Components>Smart Card>Turn On Smart Card Plug and Play Service”

    6. Right-click “Turn On Smart Card Plug and Play Service” and select “Edit.” In the Properties dialog, select “Disabled” to turn off this service and remove the smart card option from the login screen. Click “Apply” and “OK” to save your changes.



    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!

Sign In or Register to comment.

Who's Online129

amaurycferreira
amaurycferreira
Bernd_Doerre
Bernd_Doerre
DaanIJ
DaanIJ
DaviFSa
DaviFSa
Deejay_tech
Deejay_tech
Escobar
Escobar
grjer
grjer
Isarmando
Isarmando
PO5IT1VE
PO5IT1VE
shubh2306
shubh2306
Solaiman
Solaiman
+118 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a outstanding member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1208

Total Points:3012

Total Accepted Answers: 153

andylb Overclocked Contributor
Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.