Examples: Monday, today, last week, Mar 26, 3/26/04

Acer Predator Helios 300 PH-315-51 - Headphone jack not detecting mic. in headphones

DiabolusGXDiabolusGX Member Posts: 6

Tinkerer

edited September 2019 in Predator Laptops
hello everyone, i recent bought new gaming headphones but as there's only 1 3.5mm jack in my laptop (Acer Predator Helios 300 PH-315-51..).
So when i plug in my headphones windows won't even detect mic. in headphones it uses default mic of laptop, in sound-> recording there's no headphone mic (show disabled devices-checked). Maybe it's due to my headphone jack in laptop works that way. What could be the solution?
I came up with -
1. if I buy 3.5mm splitter would be able to use my mic and headphones at same time but i'm not sure. also, will my sound quality be affected if I do this?
2. Also, can I use TYPE - C to headphone adapter? sill not sure whether it'll work or not, also sound quality??
Thanks in advance for help

Best Answers

  • Red-SandRed-Sand Posts: 1,826 Pathfinder
    Accepted Answer
    In the Realtek HD Audio Manager you will see the word "Analog" on the top right - There is a black circle underneath it.
    Double click (Or right click?) that black circle to bring that menu back up for switching to headset.
    - Hotel Hero
  • DiabolusGXDiabolusGX Posts: 6

    Tinkerer

    Accepted Answer
    Red-Sand said:
    In the Realtek HD Audio Manager you will see the word "Analog" on the top right - There is a black circle underneath it.
    Double click (Or right click?) that black circle to bring that menu back up for switching to headset.
    i just had to enable a popup window that asks me every time i plugin headset weather it is mic, headphones or headset.
    my default was set to headphones so it wasn't detecting my mic in headset
  • DiabolusGXDiabolusGX Posts: 6

    Tinkerer

    Accepted Answer
    Josh85712 said:
    I think I'm having the same issue the headphone jack doesn't recognize my mic but it recognizes my headphones.
    Check the a accepted answers above^^ worked for me.
    Changing input from headphones to headset will detect your mic.

FAQ & Answers

  • TECH_MANTECH_MAN Ally Posts: 452
    Hi DiabolusGX

    Please follow the below link to to Fix the Problem:- https://community.acer.com/en/discussion/378760/headset-microphone-is-not-working-on-aspire-e14-help-please

    *Hit Accept if it's Helpful*
    Hit 'Like' if you find the answer helpful!
    Click on 'Yes' if the comment answers your question!
  • DiabolusGXDiabolusGX Member Posts: 6

    Tinkerer

    edited September 2019
    TECH_MAN said:
    Hi DiabolusGX

    Please follow the below link to to Fix the Problem:- https://community.acer.com/en/discussion/378760/headset-microphone-is-not-working-on-aspire-e14-help-please

    *Hit Accept if it's Helpful*
    @TECH_MAN in that solution, at step no 4. there's no such pop up window in new Realtek HD Audio Manager.
    the popup window used to come when i plug in headphones but from past few months it won't come.
    this could fix my problem but, can you please tell me how to enable that window when i plugin my headphones
  • TECH_MANTECH_MAN Ally Posts: 452
    Hi DiabolusGX

    If you see your headphones disabled in the device manager list you were talking about, right click and enable them. or you can try,
    Go to Start>Start Button -> type sound in the search -> Choose Sound (under control panel) -> Select the proper playback device as default.
    Hit 'Like' if you find the answer helpful!
    Click on 'Yes' if the comment answers your question!
  • Red-SandRed-Sand ACE Posts: 1,826 Pathfinder
    Accepted Answer
    In the Realtek HD Audio Manager you will see the word "Analog" on the top right - There is a black circle underneath it.
    Double click (Or right click?) that black circle to bring that menu back up for switching to headset.
    - Hotel Hero
  • DiabolusGXDiabolusGX Member Posts: 6

    Tinkerer

    TECH_MAN said:
    Hi DiabolusGX

    If you see your headphones disabled in the device manager list you were talking about, right click and enable them. or you can try,
    Go to Start>Start Button -> type sound in the search -> Choose Sound (under control panel) -> Select the proper playback device as default.
    i have it right alredy
  • DiabolusGXDiabolusGX Member Posts: 6

    Tinkerer

    Accepted Answer
    Red-Sand said:
    In the Realtek HD Audio Manager you will see the word "Analog" on the top right - There is a black circle underneath it.
    Double click (Or right click?) that black circle to bring that menu back up for switching to headset.
    i just had to enable a popup window that asks me every time i plugin headset weather it is mic, headphones or headset.
    my default was set to headphones so it wasn't detecting my mic in headset
  • MissMilenaMissMilena Member Posts: 7 New User
    edited April 12
    Red-Sand said:
    In the Realtek HD Audio Manager you will see the word "Analog" on the top right - There is a black circle underneath it.
    Double click (Or right click?) that black circle to bring that menu back up for switching to headset.
    I have the same issue. But I don't understand why everyone says something about some Realtek HD Audio Manager, when this laptop doesn't even have that. All it has is NVIDIA High Definition Audio and Realtek Audio. No "manager" anywhere. Like in the photo I show you here. 
  • Josh85712Josh85712 Member Posts: 3 New User
    I think I'm having the same issue the headphone jack doesn't recognize my mic but it recognizes my headphones.
  • DiabolusGXDiabolusGX Member Posts: 6

    Tinkerer

    Accepted Answer
    Josh85712 said:
    I think I'm having the same issue the headphone jack doesn't recognize my mic but it recognizes my headphones.
    Check the a accepted answers above^^ worked for me.
    Changing input from headphones to headset will detect your mic.
Sign In or Register to comment.

Who's Online207

Alex994
Alex994
Arsilan
Arsilan
BrandtAquino
BrandtAquino
brummyfan2
brummyfan2
Buritto
Buritto
GAMING6698
GAMING6698
gogomobil
gogomobil
iqbalbaz
iqbalbaz
Kunzi
Kunzi
MrKalns
MrKalns
Mystery1
Mystery1
nambiar
nambiar
Olliej82
Olliej82
Petr123
Petr123
Piter
Piter
pwned123
pwned123
rigpa
rigpa
Saad98
Saad98
salvogi
salvogi
Star3486
Star3486
+187 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos