Examples: Monday, today, last week, Mar 26, 3/26/04

1st day on ultra settings fine, next day unplayable on anything but medium.(PH315-52-78VL)

DrippedRSXDrippedRSX Posts: 10Member

Tinkerer

edited August 5 in Predator Laptops
hey everyone, I searched for this the best I could and didn’t see anything so I apologize is if this has been covered. I just got my acer predator Helios 300 (2019) yesterday. It has the GTX 1060ti, 16gb RAM, and only the 250gb SSD. I was playing Sleeping Dogs the first day on Ultra settings just fine, no lag or issues whatsoever. Then this morning I go to play and it lagged so bad it was unplayable. I dropped to high settings and the same thing happened. Once I tried medium settings it ran perfectly again. I’m just wondering why this would happen? I didn’t download anything in between or make any changes so I don’t understand why it’s lagging so much when it was running just fine on ultra the day before. If anyone has any ideas it would be greatly appreciated. Thank you! 
«1

FAQ & Answers

  • egydiocoelhoegydiocoelho Posts: 23,067ACE Trailblazer
    What is the exact model of your notebook? Example an515-51-75kz. Also, if the problem occurred after turning off the notebook, have you tried disabling fast startup?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • ForlorNzForlorNz Posts: 17Member Troubleshooter
    edited August 5
    What is the exact model of your notebook? Example an515-51-75kz. Also, if the problem occurred after turning off the notebook, have you tried disabling fast startup?
    If u payed attention to his text he said Helios 300 2019 which is the Amazon configuration, basically PH315-52-78VL. 


  • ForlorNzForlorNz Posts: 17Member Troubleshooter
    hey everyone, I searched for this the best I could and didn’t see anything so I apologize is if this has been covered. I just got my acer predator Helios 300 (2019) yesterday. It has the GTX 1060ti, 16gb RAM, and only the 250gb SSD. I was playing Sleeping Dogs the first day on Ultra settings just fine, no lag or issues whatsoever. Then this morning I go to play and it lagged so bad it was unplayable. I dropped to high settings and the same thing happened. Once I tried medium settings it ran perfectly again. I’m just wondering why this would happen? I didn’t download anything in between or make any changes so I don’t understand why it’s lagging so much when it was running just fine on ultra the day before. If anyone has any ideas it would be greatly appreciated. Thank you! 
    If you just hibernated or slept ur computer the problem could be that the under volting has gone. To fix this, just restart ur laptop and make sure the game.exe is running on the nvdia GPU and not Intel's
  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    What is the exact model of your notebook? Example an515-51-75kz. Also, if the problem occurred after turning off the notebook, have you tried disabling fast startup?

    ForlorNz said:
    What is the exact model of your notebook? Example an515-51-75kz. Also, if the problem occurred after turning off the notebook, have you tried disabling fast startup?
    If u payed attention to his text he said Helios 300 2019 which is the Amazon configuration, basically PH315-52-78VL. 


    Yes it’s the PH315-52-78VL. And it was right after I had turned it off so I’ll give that a try. 
  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    ForlorNz said:
    hey everyone, I searched for this the best I could and didn’t see anything so I apologize is if this has been covered. I just got my acer predator Helios 300 (2019) yesterday. It has the GTX 1060ti, 16gb RAM, and only the 250gb SSD. I was playing Sleeping Dogs the first day on Ultra settings just fine, no lag or issues whatsoever. Then this morning I go to play and it lagged so bad it was unplayable. I dropped to high settings and the same thing happened. Once I tried medium settings it ran perfectly again. I’m just wondering why this would happen? I didn’t download anything in between or make any changes so I don’t understand why it’s lagging so much when it was running just fine on ultra the day before. If anyone has any ideas it would be greatly appreciated. Thank you! 
    If you just hibernated or slept ur computer the problem could be that the under volting has gone. To fix this, just restart ur laptop and make sure the game.exe is running on the nvdia GPU and not Intel's
    Okay that would make sense, I’ll try that when I get home from work tonight. Thanks!

  • xapimxapim Posts: 2,475ACE Pathfinder
    edited August 6
    ForlorNz said:
    hey everyone, I searched for this the best I could and didn’t see anything so I apologize is if this has been covered. I just got my acer predator Helios 300 (2019) yesterday. It has the GTX 1060ti, 16gb RAM, and only the 250gb SSD. I was playing Sleeping Dogs the first day on Ultra settings just fine, no lag or issues whatsoever. Then this morning I go to play and it lagged so bad it was unplayable. I dropped to high settings and the same thing happened. Once I tried medium settings it ran perfectly again. I’m just wondering why this would happen? I didn’t download anything in between or make any changes so I don’t understand why it’s lagging so much when it was running just fine on ultra the day before. If anyone has any ideas it would be greatly appreciated. Thank you! 
    If you just hibernated or slept ur computer the problem could be that the under volting has gone. To fix this, just restart ur laptop and make sure the game.exe is running on the nvdia GPU and not Intel's
    Okay that would make sense, I’ll try that when I get home from work tonight. Thanks!

    Let us know how it went and check if the undervolt settings are properly applied also keep an eye on your temps :)


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    Hey guys so I kind of figured out an issue. I went to make sure it was running on the NVidia gpu and not intel and it turns out it’s been disabled by windows (code 43). I’m not sure what to do now.. 
  • egydiocoelhoegydiocoelho Posts: 23,067ACE Trailblazer
    Some users have resolved issues with the video card by resetting the internal battery:

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    Some users have resolved issues with the video card by resetting the internal battery:

    Ok cool, it seems like this “code 43” problem is a common thing, I’ve found tons of posts about ways to possibly fix it so tonight I’m just going to try each one until something works I think . I’ve only had this laptop for 6 days, it’s kind of discouraging to be having this many problems already. 
  • xapimxapim Posts: 2,475ACE Pathfinder
    DrippedRSX code 43 its usually a hardware failure i suggest you to fresh install windows via acer recovery Alt+F10 on boot to rule out any software issues if the issue persists return it asap get it replaced i have seen this happening and all the cases had the mobo replaced as the gpu was not properly soldered giving hardware failure errors so as i stated above backup everything you need and stock recovery fresh install


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    xapim said:
    DrippedRSX code 43 its usually a hardware failure i suggest you to fresh install windows via acer recovery Alt+F10 on boot to rule out any software issues if the issue persists return it asap get it replaced i have seen this happening and all the cases had the mobo replaced as the gpu was not properly soldered giving hardware failure errors so as i stated above backup everything you need and stock recovery fresh install
    Doing a fresh start as we speak. I lost a lot of drivers and predator sense. Is there somewhere I can download everything at once? I’m not sure what all I need to get back now. Also, my nvidia gtx isn’t showing up in my device manager, is that just because the drivers aren’t installed yet? 
  • XdxDXdxD Posts: 583Member Seasoned Specialist
    xapim said:
    DrippedRSX code 43 its usually a hardware failure i suggest you to fresh install windows via acer recovery Alt+F10 on boot to rule out any software issues if the issue persists return it asap get it replaced i have seen this happening and all the cases had the mobo replaced as the gpu was not properly soldered giving hardware failure errors so as i stated above backup everything you need and stock recovery fresh install
    Doing a fresh start as we speak. I lost a lot of drivers and predator sense. Is there somewhere I can download everything at once? I’m not sure what all I need to get back now. Also, my nvidia gtx isn’t showing up in my device manager, is that just because the drivers aren’t installed yet? 
    Go here and choose your model. Download and install all the drivers and applications mentioned there.
    Trying to do my best here - Your happy Predator owner =)!
  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    Hey everyone, I wanted to thank everybody for their help and figured I’d give you an update. I did factory reset, reinstalled all the drivers and still had no success. I even tried old drivers and made sure everything was updated. I’m extremely disappointed. It seems a lot of people have had this issue with the NVidia graphics card not being installed correctly. So I will be returning it to amazon instead of swapping it for a new one. I’m worried with how common this problem seems to be, that if I get a replacement it could have the same issue. After I get the refund I’m just going to save some extra money and buy a nicer, hopefully more reliable laptop. I’m pretty upset about this situation as I’ve been saving for a long time and have wanted a nice gaming laptop for years, only to receive one that’s defective. Thanks for all of your help. 
  • I do not know if it will solve your problem and furthermore it is an extremely risky procedure.
    Changelog informs you that added support for new parts. However, I do not know if it is something related is there any compatibility with any new hardware or with the graphics card.
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • XdxDXdxD Posts: 583Member Seasoned Specialist
    edited August 11
    I don't know for sure, but the new GTX and RTX variants are mostly having this problem for some weird reason.
    Trying to do my best here - Your happy Predator owner =)!
  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    XdxD said:
    I don't know for sure, but the new GTX and RTX variants are mostly having this problem for some weird reason.
    So when looking for a new laptop should I look for something with like the gtx 1070 instead of 1660 or any rtx cards? I’m worried about this happening again. 
  • xapimxapim Posts: 2,475ACE Pathfinder
    edited August 13
    XdxD said:
    I don't know for sure, but the new GTX and RTX variants are mostly having this problem for some weird reason.
    Why do i have a feeling this is again an MS issue probably lack of support for the new mobile gpu's but indeed its weird i have seen it before but usually its a hardware failure when the gpu its not recognized by the OS itself it means it got somehow faulty in the assembly line


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • DrippedRSXDrippedRSX Posts: 10Member

    Tinkerer

    xapim said:
    XdxD said:
    I don't know for sure, but the new GTX and RTX variants are mostly having this problem for some weird reason.
    Why do i have a feeling this is again an MS issue probably lack of support for the new mobile gpu's but indeed its weird i have seen it before but usually its a hardware failure when the gpu its not recognized by the OS itself it means it got somehow faulty in the assembly line
    So should I get a laptop with an older gpu? Something like the 1060 or 1070? I just want to avoid this happening again. 
  • xapimxapim Posts: 2,475ACE Pathfinder
    edited August 13
    XdxD said:
    I don't know for sure, but the new GTX and RTX variants are mostly having this problem for some weird reason.
    So when looking for a new laptop should I look for something with like the gtx 1070 instead of 1660 or any rtx cards? I’m worried about this happening again. 
    DrippedRSX if i were you i would probably give it another chance because that this new H300 its probably the best in power/performance on the market right now u just got one rotten apple bro the basket it happens this is why i always  advise everyone when these situations happen to contact acer directly right away to get it repaired/replaced because now probably because you had returned it to amazon they will not care and sell it to someone else the way it is and we will have someone else here with the same issue because it was not reported as faulty as it was supposed to (by amazon) these kind of practices happen a lot when buying from big retailers but if you made your mind but are still into a predator you have loads of choices left it doesnt need to be the latest to be the best  anyway its just my opinion :) 

    I understand very well the frustration when it comes to want to save to buy something and then something goes wrong with it
    unfortunately im not able to wish i could but if i couldnt get finance theres no way i would get one the more you work the more you pay the less  money you have ironic isn't it 


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • XdxDXdxD Posts: 583Member Seasoned Specialist
    @xapim, it would be great for the people having these GPU related problems to report which Windows 10 build they are on. That way we can narrow it down for Acer to ship previous or next build. When I got my Predator in December, 2017, it shipped with 1703 and I upgraded it to 1709 using my ISO. ANd till now, I haven't had these errors with my GPU. Maybe the problem models weren't assembled correctly or the build on which these things are happening is to be blamed. 
    Trying to do my best here - Your happy Predator owner =)!
Sign In or Register to comment.

Who's Online107

Abhi_helios300
Abhi_helios300
apparaoallada
apparaoallada
brummyfan2
brummyfan2
GGaspar
GGaspar
Kazuya
Kazuya
LeaRrings
LeaRrings
Raminder
Raminder
tropictrout
tropictrout
+99 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.