image

How can i disable Secure Boot in the BIOS settings??

DebHercDebHerc Member Posts: 2 New User
When I enter the BIOS settings, secure boot is unavailable to choose (it's in grey colour). So i ain't able to change the secure boot option. Pls help.

FAQ & Answers

  • DebHercDebHerc Member Posts: 2 New User
    edited June 2019
    Btw I have an Acer Aspire E 15
  • brummyfan2brummyfan2 ACE Posts: 21,665 Trailblazer
    Hi,
    Go to Security tab in BIOS screen, create a Supervisor password and write it down or set an easier one to remember, then you can go to Boot tab and disable Secure boot.
    1. Go to Security tab, click Enter for Supervisor password, then enter a new PW, write it down.
    2. Go to Boot tab and disable Secure boot.
    Don't forget to enable the secure boot and change the password to blank.
     
Sign In or Register to comment.

Who's Online983

Acer-Monica
Acer-Monica
Anand162000
Anand162000
Apolivo
Apolivo
Athwart
Athwart
Attilio93
Attilio93
ben1985
ben1985
billsey
billsey
Cyberfybrous
Cyberfybrous
Edfgg6j
Edfgg6j
guilhrmefp
guilhrmefp
lochgman
lochgman
Marksmith34
Marksmith34
MKHR
MKHR
MWBorg4of6
MWBorg4of6
RenanVilela
RenanVilela
Reshaded3D
Reshaded3D
Sdawn204
Sdawn204
SRPgamer
SRPgamer
StevenGen
StevenGen
Suiane
Suiane
WSCHO
WSCHO
xapim
xapim
+961 Guests

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos