Examples: Monday, today, last week, Mar 26, 3/26/04

HOw to Boot

LungaSkosanaLungaSkosana Posts: 1Member New User
Hi all. My computer is slow. Task manager says it is running at 100% CPU usage but when I try "end task" a new task (Notepad) takes up the remaining CPU space.
When I end that task, the RAM is used now by "Windows Command Processor" and the loop is infinite.
How do I stop this?

Comments

  • SharanjiSharanji Posts: 4,028ACE Pathfinder
    LungaSkosana
     
    >> Try to perform a simple power reset and check the issue.  Shutdown the laptop. Disconnect the charger. Disconnect the external display. Please check for a battery reset PIN hole at the bottom of the device.The reset hole would have a battery symbol next to it. Insert a paperclip into the hole and press for four seconds. Let the computer sit for 5 minutes with no power. Reconnect the charger and power On the laptop.

    >>Disable Startup programs that takes high CPU and slows PC
    Press Win + R to bring Run dialog > Type: msconfig to open Task Manager;
    Click on Startup on Task Manager > Select and right-click on unnecessary programs or apps > Select Disable to stop them running from Startup.

    >>Run DISM command to decrease high CPU usage
    Right-click on Start and select Command Prompt (Admin), sign in with your administrator account;
    Type: DISM.exe /Online /Cleanup-image /Restorehealth and hit Enter;
    Type: DISM.exe /Online /Cleanup-Image /RestoreHealth /Source:C:RepairSourceWindows /LimitAccess and hit Enter;
    Type: sfc /scannow and hit Enter;
    Restart PC after this and then CPU high usage or RAM high usage issue have been lowered down by then. 

    >>Disable Superfetch and Windows services to fix Windows high CPU usage 
    Press Ctrl + Shift + Esc to open Task Manager;
    Go to Services tab and click Open services;
    Navigate and locate Superfetch, right click on it and select Properties;
    Click Stop to end the Superfetch service and click OK to confirm the change;
    Press Win + R to open Run dialog > Type: msconfig and click OK;
    Check Hide all Microsoft services under Services tab > Uncheck all other remaining services > OK to save all changes;
    Restart Windows 10 Fall Creators > Enable any services individually and reboot PC > Repeat the process till Windows 10 Fall Creators high CPU usage issue gets fixed by then.


    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!
Sign In or Register to comment.

Who's Online241

151424
151424
Acccer
Acccer
Acer-Micha
Acer-Micha
andylb
andylb
Angel02
Angel02
anita007
anita007
ASAFGG
ASAFGG
Balatekie
Balatekie
Buzzword999
Buzzword999
Charon13
Charon13
craftilyvessels
craftilyvessels
JackE
JackE
Kauã
Kauã
MaClane
MaClane
+227 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.