Examples: Monday, today, last week, Mar 26, 3/26/04

How to disable Function Keys Travelmate P2410

RafavertRafavert Posts: 4Member New User
edited March 25 in Travelmate and Extensa
Hello!

I need to disable the fn functions in my recently bought Travelmate P2410 because they're clashing with the use of an external USB numpad, which I need to work. So I want to have the numeric pad on, but also be able to use the normal keys where numpad numbers are (U - P,, J - L, etc).

I've been searching online and have yet to find a solution for this.

There's nothing in the BIOS to disable the function keys. I can't find any option for this anywhere.

PS: Running Windows 10 Pro

Anyone can help?

FAQ & Answers

  • MaClaneMaClane Posts: 4,537ACE Pathfinder
    Good Morning Rafavert !

    Acer Quick Access controls the Fn keys.
    Take a test by removing and disabling it.



    Se minha resposta foi útil, deixe um "Curtir", marque como "Solucionado" e clique em "Promover"!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a like, flag as "Fixed" and click "Promote"!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!

                            ★★ ACE Pathfinder 2014 - 2019 ★★


  • RafavertRafavert Posts: 4Member New User
    Nope, doesn't work =(

    I uninstalled it, found no way to disable it, though.

    FN keys still working normally.


  • JackEJackE Posts: 13,996ACE Trailblazer
    Your KB should work normally with NumLock turned off independent of the external USB NumPad. What is the NumPad model and number? Jack E/NJ
  • RafavertRafavert Posts: 4Member New User
    It does work normally with NumLock off. The problem is that when I connect the USB numpad (A Mitsai Q20, btw, nothing too fancy) and turn NumLock on, the numpad in the keyboard is also activated, so I have two numpads and lose the use of some keys.
  • JackEJackE Posts: 13,996ACE Trailblazer
    If the KB FN+F11 key combo also toggles the numpad on & off, then press the WINkey + Rkey and enter 'regedit'. Search 'InitialKeyboardIndicators'. Try setting the value to '0' if it's set to 1 or 2 to turn off the KB numlock. Jack E/NJ


  • RafavertRafavert Posts: 4Member New User
    I'm afraid this didn't do anything either. The two numpads are still working. What was that regedit supposed to do, exactly?

    Again, I want to be able to connect and use a USB NumPad and have the one underneath the UIOJKLM keys disabled, but when Numlock is turned on, both the USB one and the one in the keyboard get activated. I want the one in the keyboard deactivated or removed altogether.
  • JackEJackE Posts: 13,996ACE Trailblazer
    The regedit setting is supposed to disable the KB numlock only. But both numlocks are apparently interdependent , not independent, on your Q20. Thus the only option is to try a NumPad without a numlock (like the Targus below) or a full external KB. Both types are available wireless or wired. Jack E/NJ


Sign In or Register to comment.

Who's Online153

Acer-Manny
Acer-Manny
Blueant26
Blueant26
britici
britici
Coqui13
Coqui13
Cordin_James
Cordin_James
DAVIDCSE1929
DAVIDCSE1929
DAWNSTEPHENSON
DAWNSTEPHENSON
EDIN
EDIN
Moto715
Moto715
Prodigy_Burn
Prodigy_Burn
Radka
Radka
+142 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.