Examples: Monday, today, last week, Mar 26, 3/26/04

Swift 3 SF314-54-59LJ Overheating Issue

Awhile ago I posted on here a SSD upgrade, I have had zero issues with the laptop up until a week ago. Last week I was getting ready to leave and pack up my stuff, and the computer was extremely hot. It was closed from the night before and likely shutdown itself. When I opened it I had to press the off button then it reboot. Chrome asked to restore the session, so I know it must have locked up and hard shutdown when I pressed the power button. 

Today I pulled it from my backpack and it was extremely hot again. 

I'm not running any programs when I close it. I do like to keep a lot of tabs open in chrome but I don't think that would cause it to run hot?
I'll usually have two or three youtube videos paused. I don't do any gaming on it.

Not sure what else to write.

Anyone else have this issue or know what's going on?

Thanks

FAQ & Answers

  • JackEJackE Posts: 13,459ACE Trailblazer
    Open Control Panel. Search 'button'. Click 'change what the power buttons do'. Click 'settings that aren't currently available'. Scroll down and uncheck the box for fast startup to disable fast boot. Jack E/NJ
  • charliemanycharliemany Posts: 11Member

    Tinkerer

    Thanks JackE

    I disabled fast boot. I'll monitor and check back in.

    Much appreciated.
  • JackEJackE Posts: 13,459ACE Trailblazer
    edited January 13
    OK. Let us know. All power should be off after shutting down with fast boot disabled. The only way it'll overheat as you described is if the power button itself is being accidentally or inadvertently activated/depressed inside the backpack. Jack E/NJ
  • charliemanycharliemany Posts: 11Member

    Tinkerer

    So today I left the laptop open while I went downstairs for dinner and when I came back up, it must have restarted on its own. Chrome was back open but Edge had been closed, and I caught it as it was doing its thing. 
    The fan came on and then it went into high gear for some reason.

    I have this program called HWiNFO64 which displays what the computer is doing. Anyway I decided to run that program while the fan was going strong... the laptop was starting to get warm at this point... I now leave it elevated on a fan pad so it can cool freely.

    So when the program opened the display said that CPU #0 Core 1,2,3,4 were all at 3000+ MHz. As I write this everything is back to normal running at 700 - 800 MHz. I was not running anything on here. There are only a handful of tabs open, with one youtube tab.

    I don't know anything about computers or clocks or cores but I do know when something doesn't seem right. Why would the computer be operating so hard? Any idea what's going on? Are people mining coins on my laptop? LOL

    I don't have a virus protector but i also don't open email from people I don't know. I don't play games or go on porn sites either. I have used some ***** streams on reddit for hockey games. 

    That's where I'm at. This must be what happened the other times. Just that the other times the laptop was in my backpack or on the chair and the fan was blocked, so it overheated. Cause it was running very hard.

    I appreciate anything you can offer to figure this out. Not sure how to monitor or find out if someone is using my computer in the background.
  • JackEJackE Posts: 13,459ACE Trailblazer
    >>>So today I left the laptop open while I went downstairs for dinner and when I came back up, it must have restarted on its own. >>>

    What do you mean by this? Did you shut down Windows with Fast Boot disabled? Or did you just press the power button to put it to sleep or hibernate. If fast boot is still active,  or the machine is in sleep or hibernate mode, it can wake up on its own from a signal through the wifi especially when Windows wants to do one of its updates in the middle of the night. Recheck Control Panel power button settings to make sure Fast Startup is unchecked.

    To make double sure, press the WINkey+Rkey. Enter 'services.msc'. Scroll down the list to Windows update and change from auto to manual. Also, click on the Windows start icon. Click settings. Click network and internet. Click wifi. Click advanced options. Turn metered connection on.

    Jack E/NJ

  • charliemanycharliemany Posts: 11Member

    Tinkerer

    I left the laptop open and didn't press the power button. I just left it idle while I went for supper, as in just walked away from it... No sleep or hibernate. I'm not in the habit of turning off the laptop every time I leave it at home.
    I already had update on manual, I don't let windows do anything on it's own, but I changed the 3 connections I use to metered.

  • JackEJackE Posts: 13,459ACE Trailblazer
    I think I see what you mean now. You meant that the laptop appeared to reboot itself on its own while you just left it sitting there idling. Is this correct? If yes, open Control Panel. Search 'power'. Click on ''edit plan' in left pane. Then change ALL settings to NEVER as shown on mine below. Jack E/NJ


  • charliemanycharliemany Posts: 11Member

    Tinkerer

    I'll put it to never for sleep and display off after I try to catch it doing whatever is causing it yo run hard.
    These are just bandages that don't really assess the true problem of why it is overheating, which is the major issue. Whatever is causing the issue needs to be found.
    I appreciate the help getting more control over what the system is doing. I now need a way to diagnose what's going on and prevent it in the future.
    I'll check back in later.
  • JackEJackE Posts: 13,459ACE Trailblazer
    If you're gonna leave it on idling, then updates will happen and use the cpu and disk whether you like it or not. Also, disk cleanup and defrag happens automatically nowadays when it's sitting idle but not in sleep or hibernate mode. If you're gonna get up and leave the machine running and idling, these things will happen. I suggest when you walk away from the machine, just push the power button to put it in sleep mode. When you get back, just touch any key and it'll come back fullbore in a second or two. Good luck. Jack E/NJ
  • charliemanycharliemany Posts: 11Member

    Tinkerer

    That's one huge advantage of SSD technology. I'll make sure to shut the machine down when I'm not prepared to watch over it. Thanks for the advice.
Sign In or Register to comment.

Who's Online130

AumShanti
AumShanti
mit_maja
mit_maja
nusunttoni
nusunttoni
rapiddog
rapiddog
ven98
ven98
zazafee
zazafee
+124 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Acer Community is now available in French! We are delighted to announce the addition of French to the list of supported languages in order to reach more users and expand on our mission to break the barriers between people and technology. You can access the French community from the drop down language menu located next to your username on the top right corner.


Participez aux discussions !

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.