Examples: Monday, today, last week, Mar 26, 3/26/04

AN515-51, No sound

RaviableRaviable Posts: 4Member New User
I turned on my Acer Nitro 5 today and I had no sound. When I tried using the Audio Troubleshooter my Computer Bluescreened, I restarted it and there was no Realtek Drivers. I reinstalled the audio drivers and it still didn't work

The Stop Error was NO_POOL_HEADER (At least I think). This laptop is only a couple of weeks old, Help!

FAQ & Answers

  • Rudy21Rudy21 Posts: 1,112ACE Pioneer
    Raviable said:
    I turned on my Acer Nitro 5 today and I had no sound. When I tried using the Audio Troubleshooter my Computer Bluescreened, I restarted it and there was no Realtek Drivers. I reinstalled the audio drivers and it still didn't work

    The Stop Error was NO_POOL_HEADER (At least I think). This laptop is only a couple of weeks old, Help!

    I would suggest you to check by connecting headphones, If you still experience the issue then try these steps

    1. Uninstall recently installed software.
    2. Disconnect external devices.
    3. Disable Fast Startup feature.
    4. Update Device Drivers.
    Click on 'Yes' if the comment answers your question
    Hit 'Like' if you find the answer helpful!  :)  :)
  • RaviableRaviable Posts: 4Member New User
    edited January 10
    I've already updated device Drivers
  • Rudy21Rudy21 Posts: 1,112ACE Pioneer
    Raviable said:
    I've already updated device Drivers
    Try clean boot and check

    > Press and hold Windows + press " R " and type MSCONFIG
    > Click on services 
    > To the bottom left on pop-up check the box to hide all microsoft services
    > Click on disable all ( do not worry the important services will be started automatically )
    > Now click on start up 
    > Disable unwanted programs to run during boot

    Post this click on OK and restart the device
    Click on 'Yes' if the comment answers your question
    Hit 'Like' if you find the answer helpful!  :)  :)
  • RaviableRaviable Posts: 4Member New User
    Let me explain this in more detail
    I actually Upgraded the drivers before the situation, and that was hours after I got it for Christmas. I don't know if it updated all the drivers or not.
    These images show the things I have on my Device drivers for audio (VB-Audio is just used for soundboard stuff, I installed it myself)



    as I said, I already tried re-installing the drivers for audio after it removed them. So far no luck in tackling this issue myself. I have no idea why you think it's good practice to tell me to reboot the drivers even though it doesn't show up, these are the only drivers that actually show up:


    There was also one with SST in the name, but I don't know about that one. Thing is there are no Realtek drivers on the computer
  • RaviableRaviable Posts: 4Member New User
    UPDATE:
    I found this, if it was any significance 

Sign In or Register to comment.

Who's Online114

Hansihenser
Hansihenser
itstep
itstep
mediadoctor
mediadoctor
muditsharma
muditsharma
rdlf4
rdlf4
ven98
ven98
xapim
xapim
+107 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Acer Community is now available in French! We are delighted to announce the addition of French to the list of supported languages in order to reach more users and expand on our mission to break the barriers between people and technology. You can access the French community from the drop down language menu located next to your username on the top right corner.


Participez aux discussions !

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.