Examples: Monday, today, last week, Mar 26, 3/26/04

Disable TrueHarmony

KayakNateKayakNate Posts: 8Member

Tinkerer

edited November 2018 in Predator Laptops
Finally bit the bullet and got my helios 500. Was able to stop all throttling and I love it. Minimal backlight bleed. Tiny bit in bottom left corner. Feel like I got lucky.

But how in the world do I turn off this Acer TrueHarmony?! I've Googled it a ton and there is very little info. But everything sounds so weird. Almost like it's inside of a stage theater. I see that there are selectable presets in Predator Sense, but no way to turn it off. Clicking on properties in the sound control panel does not bring up the options that some have posted online. 

FAQ & Answers

  • KayakNateKayakNate Posts: 8Member

    Tinkerer

    I'll add, the Movies preset seems the closest to what it would sound like without any trueharmony weirdness.
  • XdxDXdxD Posts: 583Member Seasoned Specialist
    Hi @KayakNate , do these:
    Click on the arrow near the battery icon to show all icons. Then, right-click on Speaker (volume) icon and click on Sounds. Next, go to the Playback tab and select the Speakers. Below, tap on Properties. You will find ACer TrueHarmony tab there (since I reset my PC, it shows Dolby Audio instead of TrueHarmony). Turn it off.
    Trying to do my best here - Your happy Predator owner =)!
  • KayakNateKayakNate Posts: 8Member

    Tinkerer

    XdxD said:
    Hi @KayakNate , do these:
    Click on the arrow near the battery icon to show all icons. Then, right-click on Speaker (volume) icon and click on Sounds. Next, go to the Playback tab and select the Speakers. Below, tap on Properties. You will find ACer TrueHarmony tab there (since I reset my PC, it shows Dolby Audio instead of TrueHarmony). Turn it off.
    This seems like it should work. And it matches with screenshots I've seen elsewhere. But I don't have the TrueHarmony tab :/

    https://imgur.com/a/O8OrjtM
  • XdxDXdxD Posts: 583Member Seasoned Specialist
    KayakNate said:
    XdxD said:
    Hi @KayakNate , do these:
    Click on the arrow near the battery icon to show all icons. Then, right-click on Speaker (volume) icon and click on Sounds. Next, go to the Playback tab and select the Speakers. Below, tap on Properties. You will find ACer TrueHarmony tab there (since I reset my PC, it shows Dolby Audio instead of TrueHarmony). Turn it off.
    This seems like it should work. And it matches with screenshots I've seen elsewhere. But I don't have the TrueHarmony tab :/

    https://imgur.com/a/O8OrjtM
    You don't seem to have the "Dolby" tab either. Dolby Audio works for you?
    Trying to do my best here - Your happy Predator owner =)!
  • xapimxapim Posts: 2,475ACE Pathfinder
    edited November 2018
    Seems to me you are missing the proper drivers installed or something like that as i have it the dolby tab and everyone should have it aswell if the proper drivers are installed (maybe windows updated the drivers itself by MS own drivers) try to uninstall all your audio drivers and install all them all again download them from acer support website search for your model


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • XdxDXdxD Posts: 583Member Seasoned Specialist
    xapim said:
    Seems to me you are missing the proper drivers installed or something like that as i have it the dolby tab and everyone should have it aswell if the proper drivers are installed (maybe windows updated the drivers itself by MS own drivers) try to uninstall all your audio drivers and install all them all again download them from acer support website search for your model
    You have Acer TrueHarmony tab?
    Trying to do my best here - Your happy Predator owner =)!
  • xapimxapim Posts: 2,475ACE Pathfinder
    edited November 2018
    XdxD said:
    xapim said:
    Seems to me you are missing the proper drivers installed or something like that as i have it the dolby tab and everyone should have it aswell if the proper drivers are installed (maybe windows updated the drivers itself by MS own drivers) try to uninstall all your audio drivers and install all them all again download them from acer support website search for your model
    You have Acer TrueHarmony tab?
    I don't own a PH500 but i have dolby i guess true harmony is a PH500 feature only did you tried uninstalling  the audio drivers and reinstall them like i said above


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • RazamaxRazamax Posts: 37Member Devotee
    Sorry to bring up this old thread, but did anyone ever figure out how to disable Acer True Harmony completely?

    Predator Sense only has the option to change the presets for true harmony, and there is no way to disable it completely. Since we already have WaveMaxx Audio on Helios 500, so there is no need to have another software based sound enhancer present. In fact, I have noticed that having true harmony enabled with Maxx Audio results in a poorer sound experience.

    Right now, I have to uninstall predator sense in order to completely disable true harmony, which is a shame as predator sense has useful utilities in it.

    If anyone from Acer is reading this, please provide us the ability to completely switch true harmony off inside predator sense. It should not be very difficult to include this option in the next update of predator sense.

    Thanks,

    Raza
  • xapimxapim Posts: 2,475ACE Pathfinder
    edited January 25
    You can maybe investigate the PS ini conf file and might find something interesting in there (as i know you can edit the overclock profiles on H500 so maybe able to edit something else) just a thought :)


    https://www.userbenchmark.com/UserRun/11532543

    UserBenchmarks: Game 43%, Desk 61%, Work 40%
    CPU: Intel Core i5-7300HQ - 63.5%
    GPU: Nvidia GTX 1050-Ti (Mobile) - 41.9%
    SSD: WDC WDS200T2B0B-00YS70 2TB - 71.4%
    HDD: WD WD10SPZX-00HKTT0 1TB - 93.7%
    RAM: Kingston HyperX DDR4 2666 C15 2x16GB - 76.8%
    MBD: Acer Predator G3-572

    I'm not an Acer employee. (just here to help in the best way i can)
    If my answer fixed you issue please accept it for any other users who search for it would find it quickly thanks :)
    If you want to learn more about undervolting/optimizing windows join the Predator fb group and youtube channel:

    Owner/Admin (HOTEL HERO/Red-Sand/Opoka Opoka)
    https://www.facebook.com/groups/1969145569968592/
    https://www.youtube.com/channel/UCNJwGUHxSJ8FKqAhnOqQuAw
    Acer support:
    https://www.acer.com/ac/en/US/content/service-contact
    http://www.acer.com/worldwide/support/  


  • RazamaxRazamax Posts: 37Member Devotee
    @xapim, this sounds like a good idea. I currently do not have predator sense installed on my PC, I will test it when I have some free time on my hands.

    Thanks,

  • AlexEAlexE Posts: 17Member Troubleshooter
    edited January 30
    Hi,

    Try searching for the Windows App "Waves MaxxAudio" and turn it "off" inside that App.  You can also get to Waves MaxxAudio from the App Center at the bottom of the PredatorSense menu.

    It may sound quieter, but a lot cleaner!  You can also adjust some of the sound settings in there too - like 'bass', 'depth', 'detail' etc if you want.

    Gosh .. the surround sound in Fortnite sounds a lot better, compared to the muffle with Waves still on!

    Oh, be warned, if you then click on the Acer TrueHarmony icon / waveform in PredatorSense then TrueHarmony may turn back on again :-/

    Cheers

    Alex


Sign In or Register to comment.

Who's Online105

Abhi_helios300
Abhi_helios300
apparaoallada
apparaoallada
brummyfan2
brummyfan2
GGaspar
GGaspar
Kazuya
Kazuya
LeaRrings
LeaRrings
Raminder
Raminder
tropictrout
tropictrout
+97 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.