Examples: Monday, today, last week, Mar 26, 3/26/04

V3-772g HDMI output exclusive full screen issue

ShenyaShenya Posts: 27Member Enthusiast
So I wanted to hook my trustee old laptop up to my 4k tv today. Initially seemed as easy as just connecting the HDMI cable, as everything looked perfect.
However, when I tried to run a game that used exclusive full screen mode (no windowed full screen optiion) the top half of the display would flicker, draw only a portion or disappear completely, unusable. When I went to the display options and chose monitor 2 as the only display, the resolution went from 1920x1080 to something much less (everything was huge on screen) and the options to change resolution etc. were grayed out. Also, there was no sound output in the exclusive full screen games. Anything that used a windowed full screen mode worked perfectly, picture and sound.

Is there a way to solve this? I'm using Intel 154038.4963 and nVidia 390.65 drivers, Windows 10 1803 17134.165.

Thanks!

FAQ & Answers

  • SharanjiSharanji Posts: 3,881ACE Pathfinder
    edited August 30
    Shenya 

    Please try the following steps and it should fix the issue.
    The problem seems to be the aspect ratio mismatch on your LCD TV. The aspect ratio on the computer is not matching with the aspect ratio on your TV.
    Change the aspect ratio on your TV
    I would suggest you to check the manual that came with your TV to see how to change the video settings on your TV. You may need to change the video settings on your television to get the display correctly.

    Alternatively, you can change the display settings on your HDTV through your computer by following the steps mentioned below.
    Open Display Settings by clicking the Start button, clicking Control Panel, clicking Appearance and Personalization, clicking Personalization, and then clicking Display Settings. Choose the monitor that you want to change settings for, adjust the display settings, and then click OK.

    You can also check by by adjusting the desktop size and position in Nvidia Control Panel. To do that, follow these steps:
    Open Nvidia Control Panel. Go to Display > Adjust desktop size and position. Locate the scaling option and set it to No scaling and click on Apply to save changes. After making these changes, you should be able to run games in fullscreen without any problems.

    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!
Sign In or Register to comment.

Who's Online94

ander777
ander777
Ehab0099
Ehab0099
ErikAlvarez00
ErikAlvarez00
Frederick507
Frederick507
KHCute
KHCute
kylestalla
kylestalla
MaliduDilshan
MaliduDilshan
MrKiwi
MrKiwi
+86 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.