image

NitroSense software does not open, but it shows up on task manager(Nitro AN515-52)

13

FAQ & Answers

  • ChristianMilanovChristianMilanov Member Posts: 3 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    Thank you so much, I spent my whole day trying to fix my issue, nothing else work, finally at 20:30, I found your comment and it worked, I can’t thank you enough!
  • groundupgroundup Member Posts: 3 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!


    That's what happened when i typed in the code


  • kmgkmg Member Posts: 4 New User
    groundup said:
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!


    That's what happened when i typed in the code


    You are in the wrong directory. Please change to the directory as in my example. 
  • anderson2anderson2 Member Posts: 12

    Tinkerer

    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    Thank you so much, I spent my whole day trying to fix my issue, nothing else work, finally at 20:30, I found your comment and it worked, I can’t thank you enough!
    would this work on a an515-53 ?

  • andylbandylb ACE Posts: 3,827 Pathfinder
    @anderson2 yes it should

    Please click YES if I answered your question

    I am not an ACER employee
    Thank you and have a blessed day  B)

    ★★ ACE Pathfinder 2019★★

  • ShadowStealer07ShadowStealer07 Member Posts: 3 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    ./lodctr.exe : The term './lodctr.exe' is not recognized as the name of a cmdlet, function, script file, or operable
    program. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.
    At line:1 char:1
    + ./lodctr.exe /R
    + ~~~~~~~~~~~~
        + CategoryInfo          : ObjectNotFound: (./lodctr.exe:String) [], CommandNotFoundException
        + FullyQualifiedErrorId : CommandNotFoundException
    it shows this error for first command
  • NITRO123273NITRO123273 Member Posts: 1 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    IT'S ALSO WORK FOR ME
  • flying_night_slasherflying_night_slasher Member Posts: 6

    Tinkerer

    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!




    The power shell script worked thank you man and i thought it was just that windows 10 1909 wasn't compatible
  • ArmandDuArmandDu Member Posts: 2 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    Hello, I tried to do it but:

  • ArmandDuArmandDu Member Posts: 2 New User
    ArmandDu said:
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    Hello, I tried to do it but:

    Thnx! i just needed to run it with admin privileges
  • 2ping2ping Member Posts: 3 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!





    I tried this but still the same. Nitrosense will not open. Do I need to uninstall the nitrosense before doing the commands?


  • 2ping2ping Member Posts: 3 New User


    Thanks but I already tried this before posting on this forum.

    I have tried the following:

    - Uninstall and reinstall Nitrosense for Nitro AN515-52 - Failed
    - Updated my BIOS - Failed
    - Tried other Nitro models Nitrosense version older and newer - Failed
    - Tried Predator Helios Predator sense compatible version to my laptop - Failed
    - I gave up and actually was just thinking to use a 3rd party fan control software instead (Speedfan, Argus and etc..) = All did not detect the FAN 
         *MSI Afterburner did not have a fan tab at all* 
    - Tried the lodctr /R on cmd or using powershell - Failed.

    The Fan still works however I cannot set it to MAX when gaming 
  • 2ping2ping Member Posts: 3 New User
    2ping said:


    Thanks but I already tried this before posting on this forum.

    I have tried the following:

    - Uninstall and reinstall Nitrosense for Nitro AN515-52 - Failed
    - Updated my BIOS - Failed
    - Tried other Nitro models Nitrosense version older and newer - Failed
    - Tried Predator Helios Predator sense compatible version to my laptop - Failed
    - I gave up and actually was just thinking to use a 3rd party fan control software instead (Speedfan, Argus and etc..) = All did not detect the FAN 
         *MSI Afterburner did not have a fan tab at all* 
    - Tried the lodctr /R on cmd or using powershell - Failed.

    The Fan still works however I cannot set it to MAX when gaming 



    Finally issue has been solved without doing anything. With the latest Windows update just now. Nitrosense is working back :D pheeww!!!!
  • leo8411leo8411 Member Posts: 1 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    ey bro eh puesto los comands y   no me los lee pone el codigo de error 2 o algo asi
  • mario_cardenas96mario_cardenas96 Member Posts: 1 New User
    i want to thank you all for the solutions, i really don't know which one works but finally i fix the problem... thank you, enjoy gaming
  • AradArad Member Posts: 1 New User
    i want to thank you all for the solutions, i really don't know which one works but finally i fix the problem... thank you, enjoy gaming
    can you please explain me step by step and from where to copy scrip and from where to paste script I am noob at this kind of stuff and my nitro sense suddenly stooped working please help me
  • JG903JG903 Member Posts: 2 New User
    kmg said:
    I think I found the solution. The issue seemed to be due to some performance counters. After running the following commands, the NitroSense application seemed to be able to start now. Cheers!



    bro this works bro......thank you so much...
    if any of you guys have nitro blink come on and app does not show up try this
    even guys who are having same issue of app does not showing up even after re installation try this 
    it work for every nitro series laptop 7&5 as a charm 




  • JG903JG903 Member Posts: 2 New User
    bro this works bro......thank you so much...
    if any of you guys have nitro blink come on and app does not show up try this
    even guys who are having same issue of app does not showing up even after re installation try this 
    it work for every nitro series laptop 7&5 as a charm 
  • NitrofanNitrofan Member Posts: 1 New User
    I had the same problem. I uninstalled nitrosense and downloaded it from acer site and reinstalled it. It's working fine. I think it happened as I undervolted my laptop recently. 
Sign In or Register to comment.

Who's Online1.1K

alfieb2204
alfieb2204
alhakeem
alhakeem
brummyfan2
brummyfan2
datboy143
datboy143
dwarve1
dwarve1
fnmaster
fnmaster
Jack22
Jack22
PrskMate
PrskMate
RafaelFigueira
RafaelFigueira
SATL
SATL
SIKILACI
SIKILACI
Vanity
Vanity
Zanthor
Zanthor
Zeiler
Zeiler
brummyfan2
brummyfan2
+1.1K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1321

Total Points:4277

Total Accepted Answers: 164

Leostat Mainframe Wrangler