Examples: Monday, today, last week, Mar 26, 3/26/04

Dolby Audio Problem: Popping/Crackling Noise (Acer Predator Helios 300) [JULY 2018]

kekaju123kekaju123 Posts: 8Member

Tinkerer

edited July 12 in Nitro and Aspire Gaming
Hey there, I am facing an annoying problem here: just recently, my laptop is making popping/crackling sound when a music/sound is played.

I noticed that the problem happens when the program Dolby Audio is turned on. Googled tutorials on fixing popping/crackling noise but none did the trick. There's not much tuts on Dolby Audio online, either. The only way to solve the problem is to turn off Dolby Audio but the resulting audio quality is very intolerable.

I have an Acer Predator Helios 300, recently bought from Amazon. Didn't expect a new laptop would have a problem like this.

Please help me solve this problem. Thank you so much in advance.

FAQ & Answers

  • SharanjiSharanji Posts: 3,782ACE Pathfinder
    edited July 12
    kekaju123 
    >>Windows 10 has a built-in troubleshooter to check and fix issues with Sound. I would suggest you to run this troubleshooter to check if the issue is with your Audio. Press Windows key +X, select Control panel. Change the view by option on the top right to Large icons
    Click on troubleshooting and click on the view all option on the left panel. Run the playing Audio troubleshooter

    >>If not working, reinstall the audio driver.
    Right-click on the Start button in the taskbar area and then click Device Manager to open the same. In the Device Manager, expand Sound, video and game controllers.  You should now see your audio driver name. Most likely you have Realtek High Definition Audio.
    Right-click on it and then click Uninstall device option. You will now get the following confirmation dialog. Select Delete the driver software for this device checkbox and then Yes button when you see the confirmation dialog to go ahead and uninstall the device driver.
    Restart your computer once and windows hould automatically restore the driver.

    >>And if that didn't work, try using the generic audio driver that comes with Windows. Here's how:
    Open Device Manager, right-click (or press and hold) your audio driver > Update driver software... > Browse my computer for driver software > Let me pick from a list of device drivers on my computer, select High Definition Audio Device, select Next, and follow the instructions to install it.

    >>You can also install the Dolby audio directly from the downloaded driver file. Open the downloaded folder and you will find a DS1 folder.
    Open the DS1 folder and openx64 folder and run the Dolby Digital application file.
    Realtek Audio drive : Download

    Hit 'Like' if you find the answer helpful!   
    Click on 'Yes' if the comment answers your question!
  • kekaju123kekaju123 Posts: 8Member

    Tinkerer

    Thank you so much for the detailed help! Will be trying this and observe if the crackling noise appear again. =)
  • kekaju123kekaju123 Posts: 8Member

    Tinkerer

    Update: Tried every advice there is but the problem still persists. I saw a post similar to mine where he downgraded his Audio driver from version 6.0.1.8224 (which I had) to version 6.0.1.8158 and removed the problem. So far so good. No popping/crackling noise after many hours of usage.

    If you have the same problem with your Helios 300, try downgrading it to the latter version and it might work for you!  ;) 

    See this post: https://community.acer.com/en/discussion/537290/updating-audio-drivers-in-the-right-way-helios-300#_ga=2.238928768.1886812176.1531409596-789173871.1531061001
  • Shashwat_dahalShashwat_dahal Posts: 1Member New User
    GO TO DOLBY ACCESS FROM START MENU AND JUST CLICK ON HOME THEATER OR SOMETHING THEN CLICK ON BEGIN SETUP AND CLICK CONFIGURE PC SETTINGS AND CLICK ON ADVANCED TAB THEN WHAT YOU WANNA DO IS TRY CHANGING THE BITS OF SOUND IN THE DEFAULT FORMAT AND APPLY SAME PROBLEM AND I FIXED IT BY THIS TRICK
  • GardinalixGardinalix Posts: 1Member New User
    I just unboxed my Helios 300 and was facing the same problem. I noticed that a reboot was performing the trick and stopping the crack. Digging a little deeper, I've found, inside Windows Audio Mixer (right click on speaker icon, open Mixer) under the last tab, something like  (mine is in portuguese and I'm not sure about the name in English) space sound, you activate Windows Sonic for headphones and Badã! crack is all gone

    Hope it helps!

    Best regards,
    GaRdInAlIx
Sign In or Register to comment.

Who's Online231

Acer-Harvey
Acer-Harvey
Acer-Jose
Acer-Jose
Acer-Manny
Acer-Manny
Acer-Tim
Acer-Tim
BERTROP
BERTROP
christy1
christy1
Dadyngwie
Dadyngwie
egydiocoelho
egydiocoelho
GVH
GVH
Hastings
Hastings
Jack22
Jack22
JackE
JackE
JulianDimov
JulianDimov
kilari_helios_300
kilari_helios_300
Kingkishor
Kingkishor
Kozidis
Kozidis
MaClane
MaClane
Myll3r
Myll3r
pranshu626
pranshu626
Rudy21
Rudy21
Svenkn89
Svenkn89
System
System
Vindy17
Vindy17
+208 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.