File explorer on the taskbar opens slowly

AyberkAyberk Member Posts: 11

Tinkerer

Hello Everyone,

File explorer on the taskbar opens very slowly, like 5 second after click. However when i use keyboard shortcut "microsoft + e", it opens instantly.
Another interesting thing is when my laptop uses nvidia driver, file explorer opens instantly without any problem. So, i guess problem's to do with the nvidia driver.
But, i don't know what to do at this point. Can anyone help?

Intel i5-8250U, Nvidia MX150, 16 gb Ram, 256 SSD, Windows 10 Home - build 1709

FAQ & Answers

  • JackEJackE ACE Posts: 40,822 Trailblazer
    Open Control Panel or Start. Search "folder options". Click on view tab. Try restoring default views for all folders. Jack E/NJ
    Jack E/NJ
  • AyberkAyberk Member Posts: 11

    Tinkerer

    I tried it. but it doesn't solve the problem.
  • JackEJackE ACE Posts: 40,822 Trailblazer
    >>>However when i use keyboard shortcut "microsoft + e", it opens instantly.>>>

    This is a common complaint for taskbar pinned apps. If  the WinKey + E  still opens instantly, then a  setting in the "folder options" is causing the taskbar issue when Explorer is pinned. You might want to start by try turning off indexing to see what happens. If playing around with these settings doesn't fix the issue, then go to your username folder\appdata\roaming\microsoft\internet explorer\quick launch\user pinned\taskbar. Right click on the FileExplorer shortcut and change it's path directly to c:\windows\explorer.exe . Jack E/NJ
    Jack E/NJ
  • AyberkAyberk Member Posts: 11

    Tinkerer

    Thank you for your attention on helping me. I really appreciate that.
    However, I cannot change the target for file explorer. Why is that?




  • JackEJackE ACE Posts: 40,822 Trailblazer
    First open File Explorer with WinKey + E. Then open your own username folder. Then open the appdata subfolder. Then the roaming subfolder. Then the microsoft subfolder. Then the internet  explorer subfolder. Then the quick launch subfolder. Then the user pinned subfolder. Then the taskbar subfolder. Then in this taskbar subfolder, right click on this FileExplorer shortcut and change it's path directly to c:\windows\explorer.exe .  Jack E/NJ

     

    Jack E/NJ
  • AyberkAyberk Member Posts: 11

    Tinkerer

    I don't know how that happened but problem disappeared without doing a thing. Thank JAckE for your support. Sorry for my lack of understanding that path directory thing.
  • JackEJackE ACE Posts: 40,822 Trailblazer
    >>>I don't know how that happened but problem disappeared without doing a thing.>>>

    Congratulations! I'm guessing that the first thing you tried --- setting default views that didn't seem to work at first --- finally took hold after a full power off cold re-boot. Either that or some magic happened. =)   Jack E/NJ
    Jack E/NJ
Sign In or Register to comment.

Join in, share your experience!

It looks like you're new here. Sign in or register to get started.

Assistance by Acer


Drivers &
Manuals

Acer
Answers