Some problems with touch pad

Options
yerassyl
yerassyl Member Posts: 16 Troubleshooter
edited November 2023 in 2018 Archives
Hi. I have predator helios 300 g3. Touchpad works fine when I work with 1 finger, but when I want to scroll pages, minimize and maximize pages and so on with 2 fingers it does do this. 

What I should to do?

Best Answer

  • brummyfan2
    brummyfan2 ACE Posts: 28,317 Trailblazer
    Answer ✓
    Options
    Hi,
    Go to BIOS and check whether the touchpad is in Basic mode, if so switch to Advanced mode.
    Switch off the laptop, press F2 button as soon as you press Power button, move to Main tab( you can use right arrow button on the keyboard), move to Touchpad using down arrow button, click the Touchpad and switch to Advanced mode, press F10 button to save and exit.


Answers

  • brummyfan2
    brummyfan2 ACE Posts: 28,317 Trailblazer
    Options
    Hi,
    Go to Settings( click start and click the wheel), click Devices, click Touchpad in the left pane and adjust the required settings.

  • yerassyl
    yerassyl Member Posts: 16 Troubleshooter
    edited March 2018
    Options
    Hi,
    Go to Settings( click start and click the wheel), click Devices, click Touchpad in the left pane and adjust the required settings.

    In Touchpad page I have only "touch panel sensitivity". There are no other settings. Which drivers should I install? I am just newbee in such things...
  • brummyfan2
    brummyfan2 ACE Posts: 28,317 Trailblazer
    Answer ✓
    Options
    Hi,
    Go to BIOS and check whether the touchpad is in Basic mode, if so switch to Advanced mode.
    Switch off the laptop, press F2 button as soon as you press Power button, move to Main tab( you can use right arrow button on the keyboard), move to Touchpad using down arrow button, click the Touchpad and switch to Advanced mode, press F10 button to save and exit.


  • yerassyl
    yerassyl Member Posts: 16 Troubleshooter
    Options
    Hi,
    Go to BIOS and check whether the touchpad is in Basic mode, if so switch to Advanced mode.
    Switch off the laptop, press F2 button as soon as you press Power button, move to Main tab( you can use right arrow button on the keyboard), move to Touchpad using down arrow button, click the Touchpad and switch to Advanced mode, press F10 button to save and exit.


    Thanks a lot!