Examples: Monday, today, last week, Mar 26, 3/26/04

Aspire GX-281 virtualization

EricepgEricepg Posts: 6Member New User
edited February 14 in Aspire Desktops
Hi, I downloaded VirtualBox today to test some Linux distros. First thing I did was to download 64-bit Ubuntu. When it was all set up I got this error message "AMD-V is not enabled" or something like that. Is there any way to enable AMD-V? I've sneaked around in the BIOS but couldn't find an option for virtualization. Also, it's not a problem with VirtualBox because the Acceleration tab is grayed out. Does anyone have a answer instead of flashing a modded BIOS, because I don't want to ruin my computer. I have the Ryzen 1400 btw :grin:
Thanks Eric

Best Answers

Answers

  • JordanBJordanB Posts: 2,723ACE Pathfinder
    edited February 13 Accepted Answer
    @Ericepg

    VirtualBox works fine.  Ubuntu 17.10 guest works fine.  You don't need a modded BIOS.  The latest BIOS from Acer works fine.

    The only thing I can suggest is checking to see if you have the latest BIOS.  If you don't have the latest BIOS, then update to the latest BIOS.

    1. Right click on the Windows Start button
    2. Left Click on Run
    3. Type msinfo32 
    4. click ok

    https://www.acer.com/ac/en/US/content/drivers

    Look in the Appendix folder for BIOS update instructions.

    As always, you should create a USB factory recovery drive and backup your important personal files before you attempt to run VirtualBox.

    https://www.lifewire.com/run-ubuntu-within-windows-virtualbox-2202098

    https://community.acer.com/en/discussion/538321/how-enable-virtualization-in-acer-gx-281-amd-v
    I'm not an Acer employee.
  • EricepgEricepg Posts: 6Member New User
    edited February 13
    @JordanB
    Yes, but I can't even select Ubuntu (64-bit), I only have the 32-bit option. Also my BIOS is R01-A1. Thanks
  • JordanBJordanB Posts: 2,723ACE Pathfinder
    edited February 13
    I don't have any problem with virtualbox and 64 bit Ubuntu 17.10 guest. 
    My BIOS is the latest that I downloaded from acer's website.  My BIOS settings are default settings. 
    I'm connected to Internet/router via Ethernet (not wireless). 
    I use the latest Windows 10 home. 
    I'm not an Acer employee.
  • EricepgEricepg Posts: 6Member New User
    Okay then, have to test to update my BIOS
  • EricepgEricepg Posts: 6Member New User
    @JordanB
    But in the task manager it says that Virtualization is disabled.
  • JordanBJordanB Posts: 2,723ACE Pathfinder
    1. Did you update the BIOS to R01-A3 ?  

    https://www.acer.com/ac/en/US/content/support-product/7242?b=1

    2. What happens when you go in to BIOS settings and load the defaults (F9) and then save/exit (F10) ?

    Answer those two questions.
    I'm not an Acer employee.
  • EricepgEricepg Posts: 6Member New User
    edited February 14
    @JordanB
    Do you want me to do the number 2 first or update the BIOS first? And do I update the BIOS via Windows or via a flashdrive?
  • JordanBJordanB Posts: 2,723ACE Pathfinder
    Accepted Answer

    Download R01-A3 from Acer's website.  Unzip/extract it.  Follow the 9 steps in the Appendix Win Flash Utility SOP.




    I'm not an Acer employee.
Sign In or Register to comment.

Who's Online132

Acer-Moses
Acer-Moses
asmimie
asmimie
bakenburn
bakenburn
Blazingreb
Blazingreb
JackE
JackE
Morph
Morph
mskelli326
mskelli326
padgett
padgett
Ranura2018
Ranura2018
VibrantRemix
VibrantRemix
Zmalqp
Zmalqp
+121 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Free 25 GB of Dropbox Space



Register your Acer device and get 25GB of space free for 1 year!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.