Examples: Monday, today, last week, Mar 26, 3/26/04

No bootable device on Acer Aspire R 15 running Windows 10

problemchildproblemchild Posts: 3Member New User
Hi Community members,

I have a Acer Aspire R 15 which is about 1.5years old running Windows 10. It was working fine until yesterday where I started seeing "No Bootable Device" with a magnifying glass appear. I also hear a weird sound when this shows up which is like its trying to start something. I am certain its not the fan or the speakers. I have googled around and tried multiple options which I will list. However am unable to fix this issue.I can only reach the BIOS screen by pressing F2.
Things tried
Followed http://www.tomsguide.com/answers/id-3195757/acer-laptop-bootable-device-fix.html
-BIOS Boot priority check - It is set correctly to the HDD0 which is my primary internal harddisk. Did not change any order
-Boot mode - It was set to UEFI by default, tried changing it to "Legacy" and saw a message which said "Microsoft recommends to use Windows 8 etc.." I went through and rebooted. On startup I saw the message asking me to insert a bootable device which I do not have. So that was a fail. Reset it back to UEFI.
-Set Default Settings - Tried selecting that on BIOS Boot screen but it was already set to default settings, so nothing happened there.
-One of the members on Acer Community mentioned "ALT + F10", tried that but no Acer recovery happened.

If someone from the community has any suggestion or resolution, I would really appreciate it.

Thanks and Regards. 

FAQ & Answers

  • IronFlyIronFly Posts: 18,343ACE Trailblazer
    the first bootable device must be windows boot manager, if it's not listed, probably the EFI partition is gone or your HDD is dying.

    try this:
    1) download a windows 10 iso using Microsof tool:
    select the proper windows 10 version (the same installed on your laptop) and choose to save it as iso file when prompted
    2) download Rufus:
    plug your USB flash drive, run Rufus then:
    select ISO image from the dropdown menu near "Create a bootable disk"
    click on the little icon on the right and browse to the windows 10 downloaded iso file
    as  Partitions scheme select "GPT partition scheme for UEFI"
    as File system select "FAT32"
    click on Start
    wait until it finish, then uplug your USB flash drive
    3) Reboot to BIOS, pressing F2 at boot, then press F9 to load default and F10 to save and exit
    4) plug your USB flash drive and at boot press F12 (if F12 doesn't work, see if it auto-recognise the USB flash drive or press F2 to enter BIOS and enable F12 boot menu under BOOT tab), choose the USB flash drive as bootable device
    5) Once you boot using the Windows installation disc, on the Windows 10 installation window, click on Repair your computer.
    6) Click on Troubleshoot and in the Advanced options. First thing you may try is the Automatic Repair.
    7) If that does not help, then select Command Prompt. Enter the following four commands into the prompt.
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /scanos
    bootrec /rebuildbcd
    Once the command completes, restart the computer.

    if during the automatic repair or the commands, you receive a message that windows OS is not present, your is having some hardware issues.
    I'm not an Acer employee.
  • problemchildproblemchild Posts: 3Member New User
    Hi IronFly,

    Thank you for the suggestion. I followed all the steps as your comment.
    While running the command "bootrec /scanos", the prompt said "Total identified Windows installations: 0" Does that mean I have a hardware issue? 
    Any pointers as to what it could be?

  • IronFlyIronFly Posts: 18,343ACE Trailblazer
    can be an HDD issue.
    try one thing, re-do all the steps and stop after opening the command prompt, then type
    chkdsk /f C:

    check if it's able to start and finds any error on your HDD.
    I'm not an Acer employee.
  • problemchildproblemchild Posts: 3Member New User
    I tried the suggestion and no errors show up. 
    At this point I believe there is a hardware issue. Is there a way to backup data in BIOS mode?
    I am unable to boot so was wondering if I can access my data and back it up somehow?
  • wertaywertay Posts: 8Member New User
    I have the same issue. But what if my laptop cant find the bootable usb?
Sign In or Register to comment.

Who's Online138

bremmanuel
bremmanuel
Burwood
Burwood
Jack22
Jack22
sri369
sri369
TECH_MAN
TECH_MAN
XCongoAlpha
XCongoAlpha
+132 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

We would like to feature andylb as a destacated member in the Acer Community. With his dedication and support efforts, andylb has become a Valued Contributor . On behalf of the Acer Community team and all our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1029

Total Points:2622

Total Accepted Answers: 127

andylb Valued Contributor
Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.