Examples: Monday, today, last week, Mar 26, 3/26/04

Qualcomm Atheros QCA61x4A Wireless Network Adapter PROBLEM ERROR (make wifi router down/limited)

trioaditiatrioaditia Posts: 2Member New User
edited February 2018 in Nitro and Aspire Gaming

I bought a new laptop this month (ACER VX-15 1050Ti), which has the Qualcomm wifi (Qualcomm Atheros QCA61x4A Wireless Network Adapter) card inside. Sometimes it works for a long period of time and others it will not last 5 minutes. The wifi essentially drops and turns to limited connectivity and requires a troubleshoot to fix. The same error appears everytime which is 'The default gateway is not available - Fixed'. 


I have tried the normal default gateway fixes found on the internet. I have installed numerous drivers and none have so far worked. I have also posted on acer forums (my laptop model) and nobody there has been able to successfully help yet. 


Does anybody here have any ideas/heard of this happening before?

The laptop advertised ultra-fast wifi speed and I've got the exact opposite.


Thanks you all

«1

FAQ & Answers

  • Hi,

    Could you please post the full model name, driver version, in the meantime try switching to different DNS provider, if you are using the DNS from your IPS, try either Google DNS or OpenDNS.

    Go to Network and Internet in Control panel, go to network connections, right click your WiFi, select Properties, highlight Internet Protocol Version 4, select Properties, select the radio button "Use the following DNS addresses", find Open DNS address in my snip, if you want to try Google DNS, Primary:8.8.8.8 and the secondary: 8.8.4.4

    Capture.JPG

  • trioaditiatrioaditia Posts: 2Member New User

    Hi Brummy,

     

    My laptop full model name is Acer Aspire VX-15 591G

     

    Driver version 12.0.0.270 (Qualcomm Atheros QCA61x4A)

     

    I'm not using DNS or other DNS (Because I don't understand, and I check all obtain)

     

    I've tried to set DNS as your direction, but unfortunatery still the same, everywhere I go and turn on my computer, it must be impact the Router/access point hang, limited and cannot deliver internet to all user.

     

    do you have other solution for this? i read other forum and some laptop users with the same qualcomm type experience the same thing.

     

    This is very disapointing for laptop with price more than $1000

    Smiley Sad

     

    One more time, do you have direction to activate gesture on my trackpad?

     

  • Hi,

    Have you checked whether the Touchpad is in Advanced mode in BIOS? If not, go to BIOS setting(press F2 at start), in Main tab switch to Advanced mode if it's in Basic mode by clicking it.

    PIC_2111.JPG

    Go to Settings, click Devices, select Touchpad in the left pane, scroll down to Advanced gesture configuration.

    Capture5.JPG

  • GonzaGonza Posts: 2Member New User
    same problem here! I've done a research all night and finally found sth. There is a WMM (Wifi MultiMedia) check in my routers advanced configurations and I unchecked it, now my connection is pretty good. I dont know if it will wor for u but in my case it does.
  • g3ming3min Posts: 2Member New User
    I have same problem.. worst is I don't know how to repair that. HELP!
  • PhGoPhGo Posts: 8Member

    Tinkerer

    Same Issue here with an Acer Aspire VN7-592G also using an Qualcomm Atheros QCA61X4A.
    Does anybody know what could even make a router chrash like this? All devices stay disconnected until router has been resetted.


  • g3ming3min Posts: 2Member New User
    Any sugestion Acer..? Srlsy?
  • WindowsHelper101WindowsHelper101 Posts: 2Member New User
    First of all, check if there is any driver available install them and restart.

    If your problemm is still not fixed:

    1. Connect to the internet though cable.
    2. Go to device-manager, expand the sector networkadapters, select your network adapter (in this case: Qualcomm Atheros QCA61x4A Wireless Network Adapter), right-click and click on update drivers.
    3. Select the second option (something with search driver from computer) and then click on the option on the bottom of the window (something with list of drivers)
    4. Select the first one and press ''next''. (if there's nothing, check if the option ''show compatible hardware'' is checked)
    5. After its finished, redo steps 2,3 and then select the second one and press next.
    6. If there comes up the restart option do that, if not RESTART manually (don't shutdown and turn on, just restart).

    Your wifi should work now. If not then you should check if the device in you laptop is broken. (don't do that yourself if you dont know what you're doing)
    I had this problem myself and fixed it by this. (took a while to figure it out)
  • WindowsHelper101WindowsHelper101 Posts: 2Member New User
    edited February 2018
    If you have any more questions or it doesn't work, just let me know : 3
  • CiaCia Posts: 1Member New User
    Hi there - I have a brandnew Acer Predator and have had problems with the drivers running my SIMS3 game. I thought it would help to update the drivers, so I invested in a driver - update program (driver-fighter) and ran a test on it. Updated all 14 updates (on a 2 months old pc!!) and then I could not get on my WIFI. After using oceans of time on fixing this - I just uninstalled all the new updated drivers, and then one by one with a restart on each, found that it was exactly this driver we are discussing here, that was the problem. It will not let me get on the Internet. Very odd???
  • hrh747hrh747 Posts: 13Member

    Tinkerer

    Hi,
    I have this exact problem on my Acer tablet "Switch Alpha 12" using the same Network Adapter, running Windows 10. Up to recent days, when the network adapter would fail to connect to the WIFI, I would run the Windows trouble shooting facility to fix the internet connection and afterward the troubleshooter would prompt me to restart the router. This method was working for nearly a year, however, as of today, when the network adapter fails to connect to the router, I have to turn off the router and the computer, wait for more than 30 minutes and then to reboot both the Acer and the router to connect to wifi. The driver has been updated but the problem persists.
    Any suggestion?
    Thanks in advance
  • MONIEMMONIEM Posts: 1Member New User
    I have the same problem recently after i bought Acer Aspira r15 laptop which work well for the last year it is work well the after each time i start the windows No WiFi except after installing that driver each time which make my life miserable i have done every thing plz help me
  • AwhiteAwhite Posts: 1Member New User
    Yep same problem with the qualcomm atheros qca61x4a adapter on acer swift 5. Not so swift now. Connection been reseting itself for the last 20min.  Using my phone to post this.  Had issue for over 1 year. It will work fine for a few weeks and then play dead.  Never found a solution so anyone have a real working solution i would like to know.
  • AkshayHegdeAkshayHegde Posts: 1Member New User
    I have a Acer Swift 314-51 with Qualcomm atheros qca61x4a. I am having the same problem since couple of months. Did anyone find a permanent solution for this problem? I have been updating the driver so that this issue gets fixed, but no luck. Please share your thoughts. 
  • airwolegairwoleg Posts: 1Member New User
    Hey! SWIFT3 SF314-51, Qualcomm atheros qca61x4a, 12.0.0.270. Same problem. Waiting for messiah 
  • EdwardRecordEdwardRecord Posts: 1Member New User
    Exact same issue, i have a Swift 3: Swift SF315-41. I have this issue whenever i play rainbow 6 seige, though the problem happens during normal use as well. Anyone from Acer got any suggestions seeing as this is a widespread problem across all models with the Qualcomm atheros qca61x4a? 

    Though, seeing as Acer hasn't actually given a solution in the over 1 year period this issue has been on here, anyone else got any suggestions on how to fix this?
  • mirabel324mirabel324 Posts: 2Member New User
    I would run the Windows trouble shooting facility to fix the internet connection and afterward the troubleshooter would prompt me to restart the router.

    Soulfullyyoursonlinebakery.com

  • GyperGyper Posts: 1Member New User
    Right Click wireless Network adapter from Device Manager Select update Driver choose browse my computer for driver software and from there choose let me pick from a list of available drivers on my computer. at this point you need to choose the Qualcomm atheros driver at the bottom of the list instead of the Microsoft One. you need to pay attention at the description between the parentheses. do this the right way and likely your problem will be solved as mine did. 
  • heatgunnerheatgunner Posts: 1Member New User
    I guess, i have the same problem with my acer swift 3 ryzen 5. My laptop worked fine for around 7 months... But after tht, i don't know if it's the windows update that caused the problem, the wifi would automatically turn itself off.I saw it especially with games(lost a lot of matches just due to this).I presumed it to be a driver or software issue and went on to reinstall windows.Reinstalling windows seems to have done its part,the wifi now didn't turn off itself.But instead now the computer crashed after a few minutes of launching games(wifi didn't crash and thats a relief),i saw that the problem could be fixed with driver update,hence updated it and the old issue resurfaced where wifi tuns off(didn't crash windows).Basically this leads me to nowhere whether it's hardware issue or software issue.. Seems like hardware issue but thats way too soon for something to get damaged.
    PS:Did anyone try to solve it with a bios update?if so did it work? 
  • Y0un9Y0un9 Posts: 2Member New User
    edited July 10
    Сделайте чистую установку операционной системы и самостоятельно не обновляйте драйвера, используйте те что установит Windows, я думаю существует какой-то конфликт драйверов, мне помогло
Sign In or Register to comment.

Who's Online117

brummyfan2
brummyfan2
Bzy
Bzy
CesarDiaz144
CesarDiaz144
gianhv01
gianhv01
JPavao92
JPavao92
Jsvn
Jsvn
LeonardoArredondo
LeonardoArredondo
mikez323
mikez323
Princely
Princely
RenoRich
RenoRich
Samjay
Samjay
Shihai
Shihai
Slewis
Slewis
+104 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.