Aspire R3-471T sudden shutdown, won't boot.

bdubya Member Posts: 11


edited March 2023 in 2017 Archives

While working today, laptop shut down without warning - just went straight to black screen and refused to reboot. Tried pinhole reset, and pulling the battery/reseating the RAM/holding the power button down for 60 seconds, but machine still wouldn't boot - I could hear the HD and the fan both start to spin up, but after about 10-20 seconds they would shut down, and the screen would never light up. A while later (while I was composing a post for this forum on the issue), the machine DID boot, and ran for about two minutes (not quite long enough for me to get the files I really really need) before shutting down again. It rebooted normally, and once again ran briefly before shutting down and refusing to restart.


Power light comes on (blue) when power is connected. When I hit the power button, the other light (next to the power light) comes on, and I can hear the hard drive spinning up and the cooling fan running. Nothing happens on the screen (doesn't even light up), and after about ten seconds the drive and fan stop. My first guess would be overheating due to a cooling fan failure, but on the two times the machine started, there was a perceptible breeze coming from the cooling fins, and only a few seconds between the first shutdown and the reboot, so I don't think heat is the problem.


Any suggestions on how I can diagnose (and hopefully fix) this will be much appreciated.




  • bdubya
    bdubya Member Posts: 11


    Just to finish the story....tried power reset (via button), then opened the case and tried reset with manual battery disconnect. Also reseated the RAM. No good. Pulled the HDD and tested it on a different computer, and it was fine (also backed up data at this point). Finally got around to chatting with tech support, and they're having me send it in.  I figure motherboard issue.

  • padgett
    padgett ACE Posts: 4,532 Pathfinder

    Or a display issue. I'd connect something to the HDMI output and see if you can get a display that way.