Delay in typing and screen response

There is a video lag in screen response time.  It takes longer to load images and there is a small lag in the time between when a letter is typed and when it shows on the screen.

I have both shut down and done restarts but no joy.

At one restart, the screen paused as if half-way drawn and then continued on.

Has my video driver, card gone bad?

FAQ & Answers

  • TrukntiggerTrukntigger Member Posts: 256 Mr. Fixit

    Just a guess without more info like model number and stuff- hard drive about to fail.  Studders and lag often can be a indication of the hard drive failing.  If you have more than one hard drive in laptop try changing the cache in windows to the other drive and see if issue goes away.  Did you try an external monitor? Same result?

  • bighatnohorsebighatnohorse Member Posts: 3

    Thank you for the response.

    This is an Aspire R7 371T laptop. 

    238.47GB Toshiba (SSD)

    Intel HD Graphics 5500

    No external monitor available until April. (I'm traveling)

     

    The first evidence of a problem was a "persistance of vision" - I could "see through" a dark field background to the desktop icons - the icons could be seen very, very faintly through the dark background of the program on top - as if they were still in memory. 

    Another time, upon bootup from sleep mode, vertical lines appeared at the bottom half of the screen for instant.  The delayed response began shortly after that.

     

    I have restarted and done a complete shut down of the machine several times.

    Last night I did a complete shut down.  This morning the problem has gone away!

     

    I'm thinking that the Intel Graphics(R) 5500 is developing a problem.

    Any further advice would be helpful.

     

     

  • TrukntiggerTrukntigger Member Posts: 256 Mr. Fixit

    Okay, that detail helps.  You will be able to confirm this later- plug into external monitor with laptop monitor off- if no issue which I suspect will be the case- the problem is in the display panel.  If you still notice it on external the it is tied too intel cpu. I think the eDP (embedded display port) on panel is failing tho. In any case I would backup the important stuff, there is a problem and I believe you will have to send it in for repairs.  (not a simple user fix).  Sorry I can not help more, just a user like yourself that just trys to help- background former electronic eng tech and programmer, not Acer employee.  Point is, you got a real issue with that one which I have hardly ever seen.

  • bighatnohorsebighatnohorse Member Posts: 3

    I left out one, possibly, important thing.

    The last thing that I did last night before shutting down was to adjust the paging file setting.

    As shown on this webpage:

    https://www.tecklyfe.com/possible-fix-windows-10-running-very-slow/

    I set the paging file to the recommended size on my laptop.

    There is no way of knowing if that was a cure without going back to the orginal settings.

    But first, an entire system backup is in order.

     

Sign In or Register to comment.

Who's Online1.2K

caike245
caike245
CetaVip57
CetaVip57
dikey1808
dikey1808
DSHW
DSHW
frankøww
frankøww
JackE
JackE
ralphy64
ralphy64
secaucus
secaucus
Tweety39
Tweety39
valentinaj17
valentinaj17
xapim
xapim
Deffie
Deffie
+1.2K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1721

Total Points:5352

Total Accepted Answers: 204

Leostat Community Aficionado