Examples: Monday, today, last week, Mar 26, 3/26/04

Bios update failed on Aspire T-180. Boot stop at "Verifying DMI Pool Data"

Hi

I updated my Bios on my Aspire T-180 but it failed. At the end of the update, the Winflash utility reported that it failed. Now, the PC stop at "Verifying DMI Pool Data".

I tried to clrear de CMOS data after removing the RTC Battery.

I dosconnected everything to make sure it's not a device. I even added a Floppy drive to try to boot from anything after trying a USB bootable disk but the BIOS always stop on "Verifying DMI Pool Data".

 

I would really appreciate to know if there is a solution or if I'm spending my time on my wife's PC.

Thanks

FAQ & Answers

  • Acer-MaryAcer-Mary Posts: 871Acer Crew Acer Crew

    If a BIOS flash fails and the system will not boot properly then the system will need repair to fix it. Please contact Acer support from the contact info here:

    https://www.acer.com/worldwide/

  • SmartcardSmartcard Posts: 2Member
    In the mean time I found that the failure is caused by a parameter for protecting the boys update that must be changed before updating. I have two issues with that : first, it should have been shown in the instruction downloaded with the BIOS bin file and tools, and second, the BIOS chip shouldn't have been broken because the protection in the parameters was not removed.
    I ordered a new BIOS chip with the latest BIOS. Apparently, the was this of peoples with the same issue. Not a good thing for Acer image.
  • Trebor-CroydonTrebor-Croydon Posts: 2Member

    See also: http://community.acer.com/t5/Aspire-Desktops/Acer-Aspire-XC-704-No-startup-logo-amp-cannot-enter-BIOS/m-p/482603#U482603

    All we got was aDOS-like screen suggesting a BIOS upgrade - no instructions.

    It probably resulted from the W10 upgrade from W8.1 that Microsoft forced on us.

     

    I have the same issue with a Aspire XC-703 where we accepted the request to update the BIOS.  All seemed OK with a confirmatory message.  Since then all we get is the humming power unit. No light on mouse or keyboard, nothing on screen, no disk IO.  Have tried (without mains power cord) holding power switch for 30 seconds, removing hte BIOS battery for hours but it still refuses to load the BIOS.  Have now also tried using the BIOS jumper before re-inserting the battery but still no good.

    Is there a guide to show how to manually reset the BIOS to factory fit?

Sign In or Register to comment.

Who's Online128

Aaron_Stone
Aaron_Stone
Acer-Laura
Acer-Laura
agent0bean
agent0bean
brummyfan2
brummyfan2
Cyriix
Cyriix
Davidmiguel
Davidmiguel
Hiruni
Hiruni
Laurence23
Laurence23
rgndrck
rgndrck
+119 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.