Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Aspire One stuck in eRecovery boot loop. Stuck rebooting from Acer 'Pls wait moment' scrn

PatomPatom Posts: 4Member

I need to stop netbook booting into eRecovery.  I just want it to start Windows.

I can get into BIOS, and boot off XP software CD.

I have tried repair and reinstall, but every reboot gets stuck in eRecovery boot loop - Win XP screen, then starting Acer eRecovery black screen, then aqua coloured Acer 'Please wait a moment ..' screen, then reboots - back into same loop - forever .. I have searched the internet for solutions and found none.

I just want to stop eRecovery and start windows again, files are still there. 

Answers

  • Acer-BlaynAcer-Blayn Posts: 2,326Member

    Seasoned Practitioner

    What do you mean you have tried repair and reinstall? Did you send the computer to Acer for repair? Have you tried reloading your system using Acer Recovery disks? You can order a set at htt://store.acer.com, click on eRecovery.

  • PatomPatom Posts: 4Member

    Thank you for your reply.  The laptop does not have a DVD drive & I do not have any disks & I did not send it to Acer, it is out of warranty. I have not formatted any partitions, I was merely attempting to restore laptop to factory settings using eRecovery icon from the desktop, it then became stuck in 'Starting eRecovery' - 'Please Wait a Moment' reboot loop.

     

    I managed to borrow an external DVD drive & Win XP software CD to boot from. I chose the 'Repair' option in Win XP setup from the CD and can get to a command prompt where I can view files and partitions and use some commands (this is the only way I can get into the computer at the moment).  I see that all files are still there on PQservice & C partitions (all personal data has been backed up).

    I have also chosen the 'Setup Windows XP' option & it goes through installing Windows, but when it reboots it goes back into eRecovery loop.

    I'm wondering if there is a file I can amend or delete (using the command prompt) to stop it trying to boot into eRecovery.  I just want to cancel the whole process and go back into XP.  It was working OK before I started this, now I have spent weeks trying to fix it.  I have searched internet for solutions, but haven't found any, most people are having trouble getting into eRecovery .. I'm trying to get out of it !

    thanx

  • alicepattinsonalicepattinson Posts: 160Member

    @Patom, if you are having a hard time installing it's best if you go to ACER main office and let them do it for you or go to a technician. Maybe you can try in safe mode.

  • PatomPatom Posts: 4Member

    In BIOS I have tried swapping around IDE0: and IDE1: -- also tried disabling D2D recovery. Everything leads to Starting eRecovery -- Win XP scrn -- Acer 'Pls Wait' screen - then reboot.

     

    I have now booted from CD into XP repair CMD prompt.
    DISKPART lists the following partitions.  My only options under DISKPART seem to be /ADD or /DELETE
    Listed Partitions are:
    C: Partition1 (PQSERVICE) [FAT32]
    D: Partition2 (ACER) [NTFS]
    E: Partition3 (DATA) [NTFS]

     

    Using DIR, both C: & D: still seems to contain all the files and folders. I'm guessing it is trying to boot from C: partition when stuck in loop.  I have looked in a few ini files using TYPE cmd to try to find out what is making it boot into eRecovery, but can't seem to find it.  
    There must be a line hidden in a file somewhere that is telling it to boot into eRecovery mode (my thoughts, but I could be wrong Smiley Happy
    Both C: and D: boot.ini  says it is booting into Windows XP & I can't see anything unusual in there regarding recovery.

    Are there any ACER techs or experts out there who can help me to stop it booting into eRecovery and looping using this CMD prompt, or tell me where it gets instructions to boot into eRecovery (I can't see it in boot.ini)

    thanks

  • mrdolbymrdolby Posts: 26Member
    Accepted Answer

    You can try using a program called PTEDIT.

     

    you need a bootable DOS disk with it on.

     

    boot into PTEDIT and set the second partition as bootable (change the second colum to 80) and type to 07

     

    Change the first and third partition types to non DOS format such as OC.

     

    I cant remember the exact type they should be set to, so this may stop the restore function working.

  • PatomPatom Posts: 4Member

    Xlnt ! thanks mrdolby.  After a few more hours of googling I managed to make a bootable USB with DOS & PTEDIT on it.  Changed 1st partition Boot to 00 and 2nd parition to 80 .. reboot .. reconfigured BIOS boot order .. FIXED

    cheers

  • mrdolbymrdolby Posts: 26Member

    Glad to be of help.Smiley Very Happy

This discussion has been closed.

Who's Online156

brummyfan2
brummyfan2
Kno63
Kno63
+154 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Maintenance Notice:

The Acer Community Maintenance has ended! We apologize for the delay and would like to thank everyone for their patience. We're still ironing out some details but you're more than welcome to explore! Stay tuned to the Announcements section as we'll be updating it regularly to keep you informed about the changes.

New Here?

New to Acer Community?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 760

Total Points:147

Total Accepted Answers: 0

ven98

Practitioner