RL85 BIOS Boot Menu Disappeared

Hi, I'm just in the process of setting up my new RL85 and I'm having issues with the boot menu disappearing and it not accepting f12 or del at boot. I upgraded Win8 to Win10 on the inbuilt hdd and also upgraded the bios to A03 and i loaded the defaults on next boot. However I wanted a clean install of Win10 on an SSD I'd added into the spare bay. My first attempt at this resulted in the original Windows Boot Manager being used on the original drive which I didn't want. So I managed to remove all the partitions from the default drive (I have a clonezilla image of this if I need to recover it) and perform a clean install of win10 on the SSD. I did notice I had some issues getting into the boot menu for the USB Windows install and running clonezilla to the point that it only allowed me to do it at one point when the boot process crashed. 

Anyway today when I wanted to take another clonezilla image I could not get it to provide the f12 boot device options. So I reflashed bios A03 and managed to get into the bios and force it to show the options once again and also noticed the acer boot graphics were reinstated. This worked for a few boots until I ran a chkdsk on Windows and following that the boot menu options have disappeared again and it will not accept f12 or dela to select boot devices or get into the bios. 

So any suggestions as not being able to get into the bios or boot from other devices is a major issue. Is this a bug with the A03 bios?

FAQ & Answers

  • welshblob
    welshblob Member Posts: 6

    I've found what the issue was and its my lack of experience/understanding of how the uefi bios works. If using an OS that does not provide a uefi aware boot manager/OS then bios boot menu will appear and function as expected. If using an OS that is aware like Win8/10 then the boot menu disappears and the f12/del keys won't work. To access the bios setting and select a boot device you first have to boot into Win10 (in my case) and then press the shift key whilst selecting restart and the options will be there or you may have to drill down a few advanced menus. I'm not sure if there are any other key presses you can make on boot to be presented with the same options or not. Also if you remove the disk with the uefi aware OS then the standard boot menu will reappear and function as expected. 


    I guess there are benefits to better bios integration and management with the OS although without any information on this being displayed to the user it relies on google a bit too much. 


    More info here -> http://www.howtogeek.com/175649/what-you-need-to-know-about-using-uefi-instead-of-the-bios/

  • Chewy25
    Chewy25 Member Posts: 4

    I am having trouble understanding UEFI as well so your link proved useful.


    What a want to do it boot Openelec from a USB as the default start up action.With the help of your link I was able to boot Openelec from the USB but when I shut down Openelec and started up again the Windows boot menu appeared!


    I was hoping that Openelec would always start until I removed the USB and only then would I get the Windows Boot Menu.

  • welshblob
    welshblob Member Posts: 6


    Interesting scenario. Am I correct to assume you have CSM disabled in the BIOS? Also what have you set as the boot order / priority as in theory (as in the nice logical traditional way) then you should be able to set the usb device to have priority over the disks, or in this case Windows Boot Manager. However it might be the case that Windows Boot Manager just takes over everything.


    In my set up where I was trying to dual boot with Linux Mint on the same disk, I had to revert to enabling CSM in the BIOS which then allowed for legacy MBR type booting, over GPT partitions. I then reinstalled Windows 10 and upon trying to install Linux Mint it wouldn't see the Windows 10 partitions on the disk (in gparted / mint installer), just showing an empty disk. This was due to some GPT rubbish still being left around for which I found a linux command you can run to clear this out. It then was able to install Mint and grub was then the boot loader which allowed booting into mint or windows. I did end up with a slight bug in that sometimes booting would hang with a line at the bottom of the dell screen I was using (with a hdmi to dvi cable). However it might just be the dell screen crashing rather than an issue with the acer itself or a combination of the two


    I think this was the command I used to remove the gpt information- 


    # sgdisk --zap /dev/sdc

    Where c is the disk you are trying to remove it from. I must have used the lowercase -z or --zap as my MBR remained intact and Windows was still able to boot at that point. 


    Warning: Be sure to use a lowercase -z if you want to keep the MBR! If you use an uppercase -Z (--zap-all), the MBR will be erased, as well as the GPT! This is useful if you want to create a fresh MBR with another utility or if you want to use the disk with another partitioning system entirely.



  • Chewy25
    Chewy25 Member Posts: 4

    CSM and Windows Boot Manager are all new to me.


    I have tried enabling CSM but all I get at boot  is  'Reboot and Select proper Boot Device or Insert Boot Media in selected device and press a key' and when I press enter it just loops back so I then have to change it back to 'Never'


    The boot priority order was Removable Device with the 2nd Boot Device Windows Boot Manager but I have just noticed I am now given a option in Hard Disk Drive Priority of UEFI Kingston Data Traveller and Windows boot Manager.So I changed the first boot device to the Data Traveller and hey presto it now boots to Openelec every time.

    I will try later on taking the USB out and it should boot to Windows Boot Manager.


    For the first time in a week I think I am getting somewhere. Originaly I wanted to dual boot with Win10 and Openelec on an SSD I have just bought. I got Win10 on the SSD and had trouble with Ubuntu.... it loaded ok but on the default HD and not the SSD!The dual boot procedure on the Openelec wiki recommends a triple installation with Ubuntu in the middle so Grub can be utilised. I need to go back and have a look at this again but I am now happy I can boot the way I want to.

  • welshblob
    welshblob Member Posts: 6

    Hi, glad you have it working. I think when you enable CSM then the current UEFI / GPT Windows install needs to be modified in some way in order to boot although I'm not exactly sure what can do that. I just reinstalled Windows 10 once CSM was enabled and it appeared to perform an MBR based install. 


    My other frustations with this set up was that I orginally upgraded the default win8 install to win10 but then wanted to perform a clean install on a newly installed ssd in the 2nd bay. This worked except it used the windows boot manager on the first disk which I didn't want. I then removed all the partitions from the default first disk and promptly had to reinstall win10 again on the second disk. I then ran into the UEFI/GPT dual boot issues with Linux Mint and following enabling CSM I then ran into another issue where Windows 10 won't install as an MBR boot on a second disk. So I have to swap the default and SSD disks around to get that to work. I then fixed the left over GPT partition information on the disks as described above.


    What a faff! 

  • Chewy25
    Chewy25 Member Posts: 4

    I think I had the same problem as you with the MBR.


    I tried repairing the SSD version of Win10 so the MBR would reside on the SSD to enable me to install Ubuntu on it but it did not work.It appears the only way you can get it to work on the SSD is to delete the other version which I did not want to do. 


    Anyway,as you say it's a right faff but thanks to you I am at least a step forward. 

Assistance by Acer

The opinions expressed on Acer Community are the personal opinions of the authors, not of Acer. By using this site, you accept Acer's Privacy Policy and the Acer Community User Agreement.

  • swiftevopoweron-tertiarybanner_620x335
    Swift Series Intel® Evo™

    Power On

  • xbox-agw-tertiary-banner-620
    Game Pass

    Game Pass

  • win-11-pro-banner
    Windows 11 Pro

    Windows 11 Pro for Acer business laptops

  • chromebook-gaming
    Gaming on Chromebook

    Gaming on Chromebook