Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

can't find fix to "limited access" wifi dropouts

I have an Acer Aspire V5-571P-6642, windows 8, just purchased.  I cannot figure out how to get the wifi to stop randomly saying "limited access" ?


It happens a few times an hour, suddenly a page won't load and if I wait long enough the wifi will say "limited access".  If I turn off the wifi and back on, problem is solved in about 15 seconds, but its still pretty annoying in the middle of a video or working on homework.


I tried everything I could find in searches...updating drivers, changing power-saving settings, nothing has worked.


It's definitely the computer.  This happens on any wifi connection, anywhere and my phone always works when the laptop stops.


Any ideas ?  It seems to me (not being much a computer expert, mostly from what I read)  that it could be a problem with the drivers ?  Like I said, reinstalled and updated but maybe thats still the problem ?  I dont know. Thanks.


ps.  it happened while I was typing this, deleting part of what I wrote, highlighting my frustration with a brand-new $800 machine failing to perform a pretty simple task.


  • heather1heather1 Posts: 1Member

    I am having the exact same problem with a newly purchased V5-571-6499.  I can't find any fix to this.  I am about to return this piece of junk to Costco if no one can get this fixed in the next day or two.  My internet drops every time I click on a new web page!  There is a driver update, but from everything I have read, it doesn't help the issue anyway.  I'm at my wits end.  Can anyone help?  Thank you!

  • midwestcoastmidwestcoast Posts: 2Member
    Accepted Answer didn't work for me, I did just come across this idea in the thread I linked to below (not sure how i didn't see this in my hours of searching before)    


    "I had the same issue. Go to their support page, download the wireless driver for windows 7 (64 bit if your system is 64 bit) and not for windows 8. That worked for me. I think there is some issue with the Windows 8 wireless driver."



     I've done that, and it's been working for 40 minutes now, which is longer than it typically has been for me.  Might be worth a try, I'll repost if it turns out to be a dud.





    EDIT: Your model may have more choices, I'm using  I've been online for quite some time today and haven't had a single issue, so this might be a good fix until there is a new driver.



  • user2012user2012 Posts: 6Member

    I encountered the same issue as you on my laptop V5-571-6499 since day 1 when I bought it.

    Already sent to the service center for service 3x - 1st time service, they replaced the wireless LAN & BT Board, but the internet connection still disconnected by itself after ran for ~15mins; during the 2nd service, they refreshed the driver firmware version to v3, I encountered the same problem after ran for ~15mins again!!! Already sent for the 3rd service last week, nad have yet to receive any reply from ACER. I requested a refund or a new replacement but was rejected. I'm in great disappointment with the service provided. The service center was not able to perform a good detailed diagnose to check what is the exact root cause. so disappointed!!! will never support ACER products anymore!!! Hope they could get back to me ASAP on the repair status of my laptop. Already > more a week.

  • dar1drdar1dr Posts: 2Member

    It's not just limited to Acer it's all win 8 users. I've posted on another thread but all my Googling found a couple links to help.

    the first seems to have helped more than others but i still get disconnected 

    i went to all the power levels and made the setting changes and at least now i'm not cut out in less than 5 mins. but still not finding a complete answer. So don't blame Acer put that on Microsoft. 





  • satstevesatsteve Posts: 1Member

    I have a gateway NE56r41u.  It works fine for a couple of hours then web pages will not load when I check out my connection it says LIMITED.  I disconnect then reconnect and it starts working again.  It seems other people are having this issue is it windows 8 or this new lap top.


    Also I have a ipad 2 and a galaxy tablet and they both work great for hours on end so its not my router

This discussion has been closed.

Who's Online225

+221 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!


Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1032

Total Points:569

Total Accepted Answers: 88

ven98 Seasoned Specialist