Examples: Monday, today, last week, Mar 26, 3/26/04

Adjusting touchpad sensitivity

tcavtcav Posts: 2Member
edited March 2018 in Nitro and Aspire Gaming

How do I adjust the touchpad sensitvity on an Acer V5 571 6893 (Windows 8)?  I saw one post on the subject that suggested taping bubble wrap over the touchpad to overcome the erratic behavior of the overly sensitive touchpad.  Is this the state of the art technology I just purchased!?

«1

FAQ & Answers

  • Acer-BlaynAcer-Blayn Posts: 2,332Administrator Community Administrator

    You can adjust the touchpad sensitivity using the following steps:

     

    1. Press Windows Key + X

    2. Select Control Panel

    3. Click View by, then select Small icons

    4. Select Mouse, then click the furthest tab on the right (should be labeled Elan or Device Settings)

    5. You should have an option to adjust sensitivity in this menu.

     

    I hope this information is helpful.

  • bwhitmorebwhitmore Posts: 1Member

    On my Acer Aspire V5-571P-6648 there is no adjustment whatsoever on the Elan touchpad controls for sensitivity.  And yes, every time my hand brushe lightly over the touchpad, it totally throws off what I am doing.  

     

    Is there any way to really adjust this?

     

    I've gone searching all over the internet over the last 2 or 3 hours and the best I can find so far is to download an app.  

     

    Really????

     

    Sorry, just frustrated already.

     

     

  • Acer-BlaynAcer-Blayn Posts: 2,332Administrator Community Administrator

    You can try loading a different driver from our driver download site to see if that gives you the option to change the sensitivity. The Synaptics driver for Win 7 does have the option to adjust sensitivity, but I can not guarantee it will be compatible with your hardware.

  • AnonymoususerAnonymoususer Posts: 1Member

    My new Acer Aspire V5 came loaded with Windows 8, which does not appear to offer an option to adjust my keyboard's touchpad sensitivity within the Control Panel's Mouse Settings...as there is no "tab on the right" labeled Elan or Device Settings.

    However, my touchpad is too sensitive in that often when I'm typing on my keyboard, despite my best efforts...my cursor ends up someplace other than where I'd like it to be.  Please advise. Thanks in advance.

  • chilipepperchilipepper Posts: 1Member

    For mine, once I was in Mouse Properties, I had to select device settins, then click on settings under that tab.

     

    This opened a screen with different settings for the mouse. I had to click on the arrow next to pointing to see sensitivity. Then I had to click on the gear to the right of it to adjust it.

     

    Hope this helps!!!

  • katebrownkatebrown Posts: 1Member

    How do I adjust the seensitivity of my touchpad in Windows 8 to prevent cursor from jumping to top of page when typing in document. Also have specific keys that are 'sticky'. Have to put more pressure on them (most specifically the r & p keys).

  • josstarkjosstark Posts: 1Member

    I went to that screen earlier but because I was so frustrated, I missed the "Touch Sensitivity" slide.  The 'behavior' was driving me nuts.  Would open links by hovering over the Trackpad.  Thanks so much for taking the time to detail the cure!  I owe you one.

     

    Jos.

  • RuricRuric Posts: 1Member

    I do have the setting on my Acer, but it does not seem to make a difference.  Is there anything else I can do?  This is driving me nuts.

     

    Ruric

  • RenniscantwellRenniscantwell Posts: 1Member

    I was not able to find anywhere to adjust the sensitivity, so I just disabled the darn touchpad altogether.

     

    Modified the instructions above:

     

     

    1. Select Control Panel

    2. Click View by, then select Small icons

    3. Select Mouse, then click the furthest tab on the right (should be labeled Elan or Device Settings)

    4. Choose disable

  • mrpestermrpester Posts: 1Member New User

    There is a free program called TouchFreeze which does the trick nicely. It disables the touchpad while you are typing.

     

    Sorry, I don't have the link, but your can find it with a Google.

     

    I am running Windows 7 on an Acer Aspire which is several years old, and the touchpad has been driving me crazy for years. I may forget how to curse now. I love this little notebook, and even more now.

  • LljurekLljurek Posts: 1Member
    Press alt f7 to temporarily disable the touch pad, but I sure hope ere are other settings as well!!
  • dbirkbydbirkby Posts: 1Member

    thanks much for the suggestion to lower touch pad sensitivity - it worked and I do appreciate the instruction to get this annoying thing fixed. 

  • dvddvd Posts: 2Member

     I bought dfromAm concerned about the poor Acer Aspire 5 571 reviews; also the Canadian suggested list price is far less than that posted by the retailer I bought from. Roughly eual to the deep discount before taxes price I ghost operatorpaid.

    I am having "ghost operator" problems; the cursor jumps reboot to get and  I all over the place, edits , shuts down programand I have had to s. I switched to a and I have to resort to touchpad sensitivity

    high end external mouse and reduced touchpad sensitivity to ,"min" setting. Still not resolved. Sometimes the cursor

    simply stops workingreboot to regain function.

    THIS BLOODY MESS is a prime example of that of which I am speaking. Deeply concerned. Believe I wasted my money. Any

    remediative direction anyone has to offer or is it BIG Hammer time??  thanks dvd

  • dvddvd Posts: 2Member

    Buy anything but Acer.Go Dell, dude.

  • jaymarkjaymark Posts: 3Member

    What worked for me (Aspire V5) was to go to the Mouse settings in the control panel and after selecting Elan (the touchpad option) I disabled tapping (keeping only Clicking for triggering events).  That may not please other users, but so far, at least for me, I am not accidentally triggering events by inadvertently touching the pad.

     

    This is my second V5 - I returned the first one after two hours of freaking out over W8.  But a Home Depot salesman encouraged me to try again and now I am getting used to W8 and in particular liking the machine.

  • hnelson57hnelson57 Posts: 2Member

    Thank you Renniscantwell for the post on how to disable the touchpad. This is exactly what I was trying to find out how to do. Never really liked to use touchpads and couldn't find how to disable this one.

  • JimMorisonJimMorison Posts: 1Member

    Thanks

    This explanation worked easily for me using an Acer V3-571 & Windows8 - Jim

  • adlex90adlex90 Posts: 2Member

    The problem is not the overall touchpad sensitivity, it is because the 'one click' function is to sensitive. That is the difference in pressure needed between moving the curser and clicking is too small. The sensitivty of clicking needs to be decreased. I can not find an option for this. Presumably Acer need to update the driver.

  • a1ofkinda1ofkind Posts: 1Member

    I had this same issue with my touchpad (Acer Aspire/M with Windows 8)...under the 'Control Panel' the mouse settings didn't offer setting changes.  So, I looked to see if there was an updated Synaptics' driver.  I found and downloaded the following driver from the 'Synaptics' website:  "Synaptics Pointing Device Driver Version 16.3.15.1 February 25, 2013"  This version has quite a few additional settings to allow you to custimize the sensitivity of your touchpad...I am loving my laptop now...Hope this helps and Good luck!


  • nata_acernata_acer Posts: 1Member

    It is by NO means possible to adjust the sensitivity on my brand new V5 552G. There is a box for ticking or un-ticking this but it is by default ticked and not possible to change. Even if it is ticked it is greyed out som changing the sensitivity - which should be possible - is in any case not possible. 

     

    The next bad thing is that scrolling direction is wrong and also not possible to change - BAD BAD BAD. 

«1
Sign In or Register to comment.

Who's Online95

billsey
billsey
Ely_Pam
Ely_Pam
lhshvh
lhshvh
steve4712
steve4712
tthulioteixeira
tthulioteixeira
+90 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Intel Extreme KAtowise 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.