S7-391 Web Cam not found

dimkozidimkozi Member Posts: 2

Dear All

 

My 8 months old Acer S7-391 has stopped recogmizing the web camera. I'm not sure when it happened but i recently tried to do a video call with Skype only to be informed by the software that no camera has been detected. When i tried to locate it manualy through the camera app again the app told me that no camera is found. Any ideas of what the problem could be and how to fix it? Don't really want to go down the system restore route. Also there is no driver on acer website for my model, why is that?

 

Dimkozi

Best Answer

FAQ & Answers

This discussion has been closed.

Who's Online1.7K

Acer-Erick
Acer-Erick
AngelPerez
AngelPerez
ArtiFixel
ArtiFixel
billsey
billsey
dlo0327
dlo0327
Docpru
Docpru
drodrigomez
drodrigomez
EmilioGC
EmilioGC
Jack22
Jack22
JackE
JackE
John_Marcio
John_Marcio
JonnieCanuck
JonnieCanuck
JOSHUA282367
JOSHUA282367
JoséLúcio
JoséLúcio
julioluchiari
julioluchiari
kabelsalat
kabelsalat
Lodetti
Lodetti
matborst
matborst
Nol
Nol
nosleep666
nosleep666
tewasm
tewasm
xWesley
xWesley
Zeiler
Zeiler
+1.7K Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Assistance by Acer


Drivers &
Manuals

Acer
Answers

Get Product Information
( only)

Acer Support
Videos

Member Highlight

We are honored to have Leostat in the Acer Community. With their dedication, support and effort, Leostat has become one of the main collaborators. On behalf of our Acer Community Team and all of our users, we want to recognize and thank you for your dedication!

Total Posts and Comments: 1298

Total Points:4237

Total Accepted Answers: 163

Leostat Overclocked Contributor