Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Aspire V3-771 Wireless Windows 8 will not turn on

IanBusbyIanBusby Posts: 1Member

I have an Aspire V3-771, this morning when I powered on the wireless connection is Greyed out with a Red X over it showing the wireless is turned off. In the Connections setting it shows as enabled, the troubleshooter says turn it on using the switch or Fn F3, I can't find a switch, Fn F3 puts it into Flight Mode and Back out of Flight Mode but still shows as off. I have tried all of the following but still shows Off:


Enabled it in and dissabled in the network connections

Turned it on and off in the Acer Device Fast Lane

Done a restore back to a restore point 1 week ago, Microsoft did do an update yesterday (7/1/13)

Updated the Driver to from Atheros site

Un-installed McAfee AV software


I contacted Acer support who suggested a full system Restore to Factory Settings, having spent 2 dats getting it setup I am loathed to do this as I do not think it will work.


Has anyone come across the same problem before I waste the next 2 evenings re-building....




  • paultopaulto Posts: 5Member

    I put my acer w700 into airport mode to turn off my wireless when i first got it to try it out but the wireless stayed off when I turned off airport mode.  The only way i could turn it back on was using change pc settings on the right hand swipeout menu and selecting wireless.  From there i could control bluetooth and wifi connections directly.  Hope it helps.

  • Joshua188Joshua188 Posts: 523Member

    I would try and get into the BIOS and from the BIOS screen set defaults and see if this helps the issue you are seeing

  • Richard_142_ukRichard_142_uk Posts: 1Member

    Hi, had exactly the same problem as you on exactly the same model.

    Spent hours trying to fix, installing/re-installing network adapter and updating drivers etc with no joy.

    I finally found the following you tube video from someone who had exactly the same problem, albeit on a different model.

    The solution is to update the BIOS to the latest version, which I have just done and my wireless is now working again and the orange light has reappeared on the front of the laptop.

    Here's the link to the you tube video



    Good luck!

  • Ramsman1975Ramsman1975 Posts: 1Member
    I have the same problem but i dont want to install wrong bios! It says is my windows an upgrade version. My laptop is new so im unsure?
    How do i get into the bios to check devices?
  • wildswanwildswan Posts: 1Member

    hi go to bios and select factory defaults.


    this then worked for me.


    i cannot control my wifi or bluetooth from fn f3 still though.

  • enriquepenriquep Posts: 3Member
    I have the same problem. And no solution, as I can't update the BIOS (am running the latest version). Also, my computer does not run a UEFI BIOS: it came with Windows 7 and was later upgraded to W8 by me). So I'm stuck Smiley Sad( Nobody from Acer is going to give us a solution?
  • acernewbie411acernewbie411 Posts: 1Member
    I had to register here and comment.... I tried EVERYTHING....including the other suggestion to just reboot, F2, and so on.... and clicking F2 did nothing....nothing came up. However, I followed your video and it worked right away. I am pretty sure you saved me hours and hours.....THANKS!!!
    Also..... @ Eriquep.....hopefully by now your issue is fixed, but if not... when I went to run this... there was on option before for Windows7, Windows8 (upgraded from 7) & than of course the original Windows8... Just so you know...
    The only other thing is that I really hope I did this right and there won't be any future problems with my laptop because of it... and if it were to have caused a problem I'm hoping that it is something I would know right away!! Just did it...but, so far so good:-) Thanks Again!
  • Pyr0technicienPyr0technicien Posts: 16Member

    Same problem here ! resolved by updating de bios but had to reinstall the driver for some reason.
    Now i'm stuck again even by downgrading then updating again the bios...

    Did someone find a solution ?

  • BashQBashQ Posts: 1Member

    Aspire M851TG here. Same problem all of a sudden today. Found the BIOS video on Youtube and it would not install. Oddly enough... hold on to your shoes... I installed the windows updates from the Metro settings panel and it fixed it.

This discussion has been closed.

Who's Online117

+114 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!


Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1036

Total Points:570

Total Accepted Answers: 88

ven98 Seasoned Specialist