Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer Iconia W511 - Boot to USB

Hi,

 

I recently purchased a used Acer Iconia W511 and the first impression is quite good. The previous owner has done a reset of the OS to make the tablet fairly close to what it was when it left the factory, but no recovery disc was supplied. I'd like to start fresh with a clean install of Windows 8.1 Enterprise. However, before doing that I want to do a backup of the current system. This will allow me to go back to the current state in case I want to sell the tablet in the future. And this is where my worries begin...

 

To do this I need to boot into some environment with a backup tool, e.g. Ghost. After having read about the lack of legacy boot support I settled on 'Windows To Go' (W2G) and thought it would be easy peasy to make a bootable usb stick. It wasn't...

 

This is what I have done:

1. BIOS > Main > Enable F12 boot menu

2. BIOS > Security > Set a supervisor password

3. BIOS > Security > Erase all secure boot settings

4. BIOS > Boot > Disable secure boot (Security > Secure boot mode = Custom)

5. Upgraded BIOS to v. 2.00 (hoping that Acer had added legacy support)

6. Created bootable W2G usb stick using this guide

 

This is what happens:

1. The usb stick does not even show up in the F12 boot menu on the Acer

2. The usb stick boots fine on my desktop computer

3. I downloaded Windows 8.1 Enterprise trial and installed it on the same usb stick using Rufus. This boots on the Acer.

 

I have seen similar threads to this before and some folks claims to have installed other OSes and booted into W2G. Can I please have a step by step guide from you? Have I missed something in the BIOS? Some special considerations when creating the bootable usb? Maybe there is a better way than W2G? I would really apprieciate a nudge in the right direction.

FAQ & Answers

  • 21stofjanuary21stofjanuary Posts: 8Member
    If it is close to factory defaults I'd suggest using the Acer Backup Tool which should be installed on your Tab.

    I can't get its complete name atm., as my tab is in for repair, but if I'm not mistaken this should actually do the trick. I think I've seen an option to make such a backup with this tool so you might give it a try.

    Otherwise I'll see if I can manage to find out if and how you can boot into W2G and give you a step-by-step guide if it is actually working.

    What I can say for sure is, that there isn't anything like a legacy mode for the W510/511 tabs, even with some options changed.
  • acericoniaw511acericoniaw511 Posts: 4Member

    Hi,

     

    Although the guide referenced above says that you should be able to install W2G on a non-certified USB stick I believe this will only be able to boot in legacy mode. The reason is that the guide requests that the usb is formatted using ntfs which will not work for uefi. I tried formatting it with fat32, but then I wasn't able to transfer files to the usb using neither the imagex nor dism tools. I also tried some manual approaches (ex. imagex to hd and then moving the files to usb) with no luck.

     

    It became clear that what I needed was a device that could have a small fat32 partition for the uefi boot files and a larger ntfs partition for the rest. Unfortunately most usb sticks cannot have multiple partitions unless you perform a "removable bit" flip. That way Windows sees the usb stick as an external hard drive. Then it is the matter of finding the correct software for this. I tried the Lexar BootIt, but when that didn't work I decided not to go down that road.

     

    In the end what I did was to borrow a sata to usb docking station and install W2G on a regular internal hard drive using the wizard in Windows 8.1 Enterprise. This booted and ran without any problems, but it isn't exactly portable...

  • billseybillsey Posts: 7,090ACE Pathfinder

    FAT32 has a limit of 4GB per partition, so formatting a larger USB stick requites a different file system. exFAT allows larger partition but is still bootable when correctly configured. Try that and see if you can UEFI boot a larger USB drive.

    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • acericoniaw511acericoniaw511 Posts: 4Member

    Hi,

     

    FAT32 has a theoretical limit of 8TB for a single volume, although many format utilities will start giving you problems for volumes above 32GB. However, the size limit of a single file is 4GB. No single file in W8 is nowhere near this.

     

    Anyway, even though my overall goal was to create some kind of recovery environment (which I have already done) and that using W2G was only a way to accomplish this, and despite the fact that I think you are wrong about the FAT32 limitations, I still like the idea and it might just work. I will give it a go and let you know.

  • acericoniaw511acericoniaw511 Posts: 4Member

    I have now confirmed that the UEFI specification states that it is compatible with FAT32 only - not exFAT, NTFS or any other file system for that matter. Also, the limitations of FAT32 (file name length, number of subdirectories, access rights etc) makes it impossible to install W2G on a FAT32 formatted USB stick.

     

    If you need W2G on USB then you need to be able to make to separate partitions, one FAT32 and one NTFS. To do that the options are to get a certified W2G USB stick or to do a removable bit flip on an existing one. Otherwise you can use an external HD or an internal HD with a SATA to USB converter, preferably a powered docking station.

  • padgettpadgett Posts: 4,012ACE Pathfinder

    I have created lotsa WTG drives: Workspace, SSD and Rotating media. Omly limitation is you can't use a removable drive (SDCard or non-Workspace flash.) Have tried several time to flip the removable bit but have not found anything that works. What did you use please ?

     

    ps just checked and the WTG drive I just booteed has two partitons: a 350 MB "System" that is FAT32 and a 29 GB "Boot" that is NTFS. When it boots only the 29 GB "C" is visible (used diskpart to check).

This discussion has been closed.

Who's Online113

curious_gekk88
curious_gekk88
NelsonNJ
NelsonNJ
patty10
patty10
Payolo2711
Payolo2711
Preetham2526
Preetham2526
UrosT
UrosT
+107 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

New Here?

So, what are the rules of this place? Check out our Acer Community User Agreement. Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Good Design Aware 2019
Predator Join the forum discussions on our
Predator line of products.
Find out about the Acer ACE program.