Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Hi! How can I turn off the touchscreen on my Acer Aspire S7?

kengjinkengjin Posts: 2Member

Hi! How can I turn off the touchscreen on my Acer Aspire S7?

 

I tried to go into control panel/ touch input, but there are no options for me to do it.

 

Thanks!

Answers

  • freezafreeza Posts: 1,316Member

    Good day

     

    As far as I recall, I think one could only do this in the Customer Preview Version. I havent tried this on the released version. But you can try as suggested here on this link: http://techmell.com/how-to/tutorial-enable-disable-touchscreen-windows-8/

     

    Regards,

    Freeza

  • kengjinkengjin Posts: 2Member

    No other ways? Thanks for your suggestion, but that doesn't work. No such option....

  • SpikeCoverSpikeCover Posts: 5Member

    All,

     

    I went to the Control Panel, found the "Pen and Touch" section, went there and found nothing about turning off the touch screen.  Normally i want it on but occasionally it woudl be be better to have it off when I'm comparing the position of things on a piece of pater to what's on the screen.

     

    Has anybody found a way to turn off the touch screen function?  If so, please post.

     

    BTW, you can turn off the touch pad with Fn+T.  That keeps you from bumping it when your typing (very irritating).

     

    Otherwise execpt for the poor battery life, I love this thing!

     

    Spike

  • anson_ljhanson_ljh Posts: 7Member

    Try out the method below.

     

    http://www.youtube.com/watch?v=s9Uy5lpHzK0

     

  • SpikeCoverSpikeCover Posts: 5Member

    Thanks.  It worked.  The HID device was the 5th one down (not the 2nd) but persistance paid off.

     

    Thanks again.

     

    Spike

  • anson_ljhanson_ljh Posts: 7Member

    WHen you right click the HID-compliant device, choose properties, and what is your 

    Device type:??

    MAnufacturer:??

    Location:??

  • SpikeCoverSpikeCover Posts: 5Member

    anson_ljh,

     

    I didn't have to ID any of the stuff you ask about.  I just went to the Device Manager and chose the 5th "HID-compliant device" down on the list of "Human Interface Devices," disabled it and VOILA! it turned off the touch screen function.  Chosing "disable" from the right click was the key (not "properties").

     

    If you look at the Youtube video you suggested, it didn't work exactly the way the guy describle because I'm running Start Menu 8 (I dislike Metro), so I went thru the Control Panel and got there that way.

     

    Again, thanks!

     

    Spike

     

    PS, I'd post a screen shot but can't figure out how.

  • SpikeCoverSpikeCover Posts: 5Member

    Device type: Human Interface Devices

    Manufacturer: (Standard System Devices)

    Location: on USB Input Device

     

    Driver version: 6.2.9200.16628

     

  • uzes90uzes90 Posts: 1Member

    It was the 4th HID device for me. I already tried the Control Panel suggestion of "Pen and...". Didn't work. Funny thing is that after diabling, "Pen and..." no longer show up in Control Panel.

     

    v2.png


     

This discussion has been closed.

Who's Online206

Jledfr
Jledfr
Kno63
Kno63
marcelinotrejo
marcelinotrejo
Schinigami
Schinigami
vorob
vorob
+201 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1015

Total Points:532

Total Accepted Answers: 88

ven98 Seasoned Specialist