Touchscreen Not Working - Aspire V5-571 Notebook

Hi,

My son has just got a new notebook for Christmas but we can't get the touchscreen to work. We thought it would just work like a tablet but now wonder if we have to enable something. Can't find any instructions or any help in the manual.

 

We'd love some advice please.

 

Sunderland

«1

Answers

  • freeza
    freeza Member Posts: 1,316 Skilled Practitioner

    Good day

     

    Aspire V5-571 doesnt have touchscreen, unless if you are giving us incomplete information i.e model.

     

    Regards,

    Freeza

  • w8vlg
    w8vlg Member Posts: 1

    I have a V5-571P and th touch screen worked on startup......  There are V5-571s that do not have the P on the end......

  • djjensen
    djjensen Member Posts: 10

    Do you mean the touchpad is not working? If yes, check first to see if your model has a function key combination (such as Fn F7) that disables the touchpad. I accidentally disabled mine and had the computer already to go in for repairs before I figured it out.

  • Targ
    Targ Member Posts: 1

    I just got my Acer Aspire V5-571P home and I am having the EXACT same problem. Its beyond frustrating.

    And yes, it is supposed to have a touchscreen AND a touchpad. The touchpad is wirking fine, but there is no refence to a touchscreen anywhere in the control panel, even though the box and the setup poster mention the touchscreen capabilities.

  • Gillysj
    Gillysj Member Posts: 1

    Great, I am having the exact same problem too with a brand new Acer Aspire.  It was working fine the first two weeks.  Just restarted it yesterday and - No touchscreen?  Maybe someone knows where to lookup what the keyboard controls are in case I have accidentally locked it?

  • djjensen
    djjensen Member Posts: 10

    I am not sitting with my Acer right now, but I can't tell you how to disable the touchscreen. Press the FN button (bottom left), then look at the top row of function keys (to the left of center), and you'll see one with a ling through a rectangle and a finger, I believe. There will be times when you will definitely want to disable it.

  • AspireforDesire
    AspireforDesire Member Posts: 1

    That's to disable the touchPAD, not the screen.

     

    I know this doesn't help anyone but my screen isn't working either. I was on with acer for an hour after which they told me to send them my laptop. I am beyond mad bc I simply can't ship off my laptop for two weeks.

     

    If somebody can help it would be appreciated.

  • djjensen
    djjensen Member Posts: 10

    Yeah, sorry. I realized I misunderstood right after I hit "reply."

  • tseringdickee4
    tseringdickee4 Member Posts: 2

    i pressed somewhere accidentally that i cant figure out the touchscreen at all... i tried Fn+f7... but doesnt seem to be making any difference.

  • tseringdickee4
    tseringdickee4 Member Posts: 2

    thats the model.. but the manual says fn+f7 is to be used for enablin/disabling thr touchscreen.. can someone help me please?

  • klwong
    klwong Member Posts: 1

    mine have the same problem after 1 week i purchase the v5-471PG...

    till now acer still didn't come out with any comments or suggestion?

     

  • jovanessa
    jovanessa Member Posts: 1

    good Eve. I had the same problem too. i dont know what to do, the touch screen is not working,

    please i need sugestion to solve this matter

     

    thank you

  • Jbnhi
    Jbnhi Member Posts: 1
    Same issue yet no response from acer. Anyone please help! Smiley Happy
  • alndi451
    alndi451 Member Posts: 1
    Try going into device manager del monitor than restart your laptop
  • medhashrestha
    medhashrestha Member Posts: 1

    My Acer V5 571p touch screen has also stop working all of a sudden.. there is no pen and touch option in control panel .. plz help with the solution.. im getting mad..

  • robynfleur
    robynfleur Member Posts: 1

    My laptop is having the same problem, it has been working fine for about a month and then I turn it on one day and the touch screen all of a sudden isn't working? Anyone found a solution to this?

  • Babsubin
    Babsubin Member Posts: 30

    Hi,

     

    Open device manager:

    press " Windows key + X ", then select device manager from there.

     

    Select HID (Human Interface Devices ), under HID, you will get USB input device.

     

    Right click on USB input device, and select the option " uninstall ".

     

    Then restart the computer.

  • saadzafar91
    saadzafar91 Member Posts: 3

    This is not working, there has to be some better solution. 

     

  • saadzafar91
    saadzafar91 Member Posts: 3

    Well, did you find a solution? I'm having the exact same problem, should I just expect it t start working back on again just the way it stopped?

     

  • saadzafar91
    saadzafar91 Member Posts: 3

    I have the exact same problem, worked fine for a couple of months and now it is suddenly unresponsive. Have you found yourself a soultion yet? The interet (surprisingly) isn't much of a help on this problem either.