Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

WiFi Problems on Aspire V3-571g

Hi!

 

I'm from Norway and i just bought my Acer Aspire V3-571g. I've had it for 6 days now, and the internet problems started on the secon day, when i used Acer Live Updater, after that my internet started becoming limited, and this is the only PC in our family with this problem. I installed the new driver from the Acer driver site, and i als turned the "Turn off wireless to save battery" option. I also tweaked the battery to use maximum capacity for the netwrok adapter. 

All of this helped just a tiny bit, now i dont disconnect so often, but i still do. I can overlook the flaws with the touchpad, because this is a very good PC for a nice price. But it's impossible to do anything when you can't use wireless, and my LAN cables doesn't reach to my room. I tried using a USB adapter, this worked. So i have a temporarily fix. 

Answers

  • will1818will1818 Posts: 1Member

    ok i seem to have a similar problem in trhat sall my other laptops work fine but this adapter keeps failing, we should not have to use a usb workaround the adapter should work but it keeps failing.

     

     

     

     

  • PuzzledSparkPuzzledSpark Posts: 3Member

    I have a similar problem on my M5 laptop. I read somewhere that my line of Acer laptops uses a poor quality wifi card, although it is possible to replace it (not that I should have to).

     

  • ExscaliburExscalibur Posts: 27Member
    Indeed, but as many other forum Users Have Stated: It may be the drivers.... But yea, i Paid 7100 kr, wich is equivelent to 1000 euro, so i would love a better customer support
  • EtacEtac Posts: 1Member

    Hello guys

     

    I have the same problem. I have a WIFI connection with 40mb/s down and 5mb/s up. But i can not use all of this presius internet. Because i seem to be limited to about 0.8mb/s download. No limit on the upload.

    If i connect a LAN cable I can bennefit from allmost 40mb/s. 

    I have tried to test the WIFI connection in my house. Both my iPhone and my brothers labtop has full wirreles connection, where my labtop only have 0.6mb/s. 

    Now here comes a stranger part; sometimes the block seems to drop and i get full WIFI speed. Then suddenly again, 0.6mb/s. 

    My wireless adapter is "Broadcom 802.11n" with the 6.30.223.102 driver installed. 

     

    Computer:

    Acer Axpire v3-571g

     

    System:

    Windows 8.1 pro (upgraded from windows 7)

  • GGsAcerGGsAcer Posts: 19Member

    Perform a clean install instead of a Store Upgrade, then install the lastest drivers from the Acer Website; make sure to select the right operating system.

     

    Hope that helps, did for me.

This discussion has been closed.

Who's Online190

Acer-Victor
Acer-Victor
brummyfan2
brummyfan2
cteedida
cteedida
Gaibo94
Gaibo94
Irish_Steve
Irish_Steve
Kno63
Kno63
SresgaminG
SresgaminG
traumfaenger
traumfaenger
+181 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1000

Total Points:520

Total Accepted Answers: 87

ven98 Seasoned Specialist