Examples: Monday, today, last week, Mar 26, 3/26/04

Fn Key not working

My product model is M3-581TG... my fn key is not working due to which I am not able to turn on my WIFI and BLUETOOTH adapter... pls support...

Answers

  • finluxfinlux Posts: 1,834ACE

    Hi jayendrasah!

     

    Does the FN key work with other keys, IE volume and brightness controls? If it doesn't work AT ALL then contact Acer support for your region, as you may have an hardware fault.

     

    If it does work OK with other keys, then it may be that the startup entry for those devices may have been turned off. Press Windows key & R to bring up the run box, then type MSCONFIG then click on the Startup tab (With Windows 8 go to task manager, then click Start-up).

     

    Look at all your start up items. Make sure the entries for Bluetooth & your Wifi adaptor AND Launch Manager are all checked. Save & exit. Restart your machine to see if they all work.

     

    Hope this helps

  • TDullyTDully Posts: 8Member

    Same issues... sort of

    "Fn" key + Volume up/down do not work, nor does "Fn" + Mute....

     

    Model - Aspire V5-571-6471, O/S (now) win8.1

    As of 16OCT2013 O/S Win 8 ... Made sure ALL Drivers were up to date!

    (Knowing, the following day, 17OCT2013, Win8.1 hit (trying to make that I had not issues, going into a O/S "Update" ))

     

    The day of "Upgrade", as well as a few days after,  I DID check Acer support, for any new driver, for this model. AT that time, I was up to date. (none of the driver changed at that time)

    However, Acer DID change all of the drivers for this model (Only thinking out load here, but, Believe this was to add into the drivers logs/buld prop,  "Support For Win 8.1" in all of the documents")

    In the following week, Acer post all the updated drivers, which of course i installed.

      Now,as everyone else, am "Upgraded" to Win8.1

    After which, my Fn+Volume (-,+) do not work now! (Have worked proir to "upgrade"!) The other issue seems to be with Fn+Mute! Now, do not work.

    Not 100% positive if this is "win8.1" or not! Can say, Samsung, Asus, Toshibia,as well as Lenova, have issues here too. I wanting to know for me, my Acer has same issue, what do i do now!

     

    Prior to posting this, I have double checked with Acer Support, Of which, I DID, "Re-install" most of the drivers, 1 at a time, just trying to find where the issue is coming from. Still, the "Fn" key, with Volume up or down do not work! "Fn" key, with "mute" does not work either!! Checked to make sure the newer Launch Manager is up to date, and working. Also Checked through "Devise Manger"  checking to make sure, all driver/software is correct and installed. Of which, everything is up to date at this time of posting.....

     

    If anyone may know what I need to do...(Download, uninstall, reinstall, toss into trash can, hit with hammer!) to correct said issue, .... Please post!

     

    At this time, more than happy to try anything else to have this working, the way it should ...Certainly hate new O/S's... Love Ubuntu though,

     

    Thank you for reading... If anyone can help, please feel free to reply!

     

     

     

     

     

     

  • sgsg Posts: 3Member

    I also experience that same issue/s right now, I just upgraded to Win 8.1, and everything is working perfectly but after few weeks, the fn + up and down and fn + F8 for volume doesn't work, while the other fn + F# keys/ combos are working properly. BTW, I don't use Launch Manager, cause it really doesn't work, the OSD thing is not showing/displaying if I press the CapsLock or NumLock or ScrollLock. Because I just found out that the LaunchManager installed (even I reinstalled the LaunchManager for my laptop's OS version, still no OSD showing) for the OS that comes with the laptop has no images files in the two 'OSD' folder. It was pretty fine even though without LaunchManager, I just use Toggle Keys to play a tone whenever I press the CpsLock/ScrLk/NmLck... I just wish they finally resolved this really soon. I just got my laptop this past september, I got bit disappointed by Acer not respondind to many customers complaining about this volume keys not working. mine is ACER V5 Aspire 431

  • finluxfinlux Posts: 1,834ACE

    Hi All!

     

    Microsoft have changed a few things in Windows 8.1. People are having some problems with drivers/programs not working as they should (or at all!). This is not a fault with your Acer PC. Until things get resolved, the only real option for those having problems is to revert back to 8.0.

     

    Unfortunately, this means using the eRecovery program, so ensure all your data/programs are backed up, as restoring them will erase them.

     

     

  • sgsg Posts: 3Member

    Thanks finlux for clearing it up, I also figure this out quite earlier. Before, I had issues with my touchpad, but then when I upgrade from Win 8.1 and installed the latest drivers from Acer for 8.1, it was fixed, but then it gave me new issue, which is the fn + up/down keys and F8 for adjusting volume just stopped working.

  • sgsg Posts: 3Member

    My problem was solved, just follow what finlux said, but what I did is simply restore my laptop back to the time when the fn key for volume is still working and it worked!, I don't revert back to Win 8.

     

    If you don't have any restore point then after upgrade to Win 8.1 wherein the fn key still works (or the fn key for adjusting volume just stopped working at all, right after you upgrade to Win 8.1), restore your PC completely with recovery programs. Hope this helps.  

  • 23naveen23naveen Posts: 13Member

    Have you tried to download and install the launch manager in the laptop?

  • TDullyTDully Posts: 8Member

    YES.... I had removed th Acer Launch Manager after seeing that it really did not do anything. After trying to figure this all out from their updated driver list. So, downloaded and reinstalled.

     

    Basicailly i still have no Suppport with "Fn" key + Volume key (either + or -) jsut does not work.

    Rather hard to actually pin this down, to shere or what the darn issue is, and then figuring out, how to fix it! When ever you have a change in the OS as well as almost every driver, you will have problems...

     

    Still working on it though, once it is fixed, will post that how to's...

     

     

  • AmirQMAmirQM Posts: 1Member

    I'm also experiencing this problem with my Aspire V5-471G.

     I checked the start up but the launch manager icon is not there tough I have installed it, let alone bing disable or enable.
    what should I do now?

  • Alan-LondonAlan-London Posts: 793ACE

    Pioneer

    Assuming 'Launch Manager' is installed and working, it may be worthwhile checking that the registry 'Run' key entry is correct.

    You should have the key 'LManager' holding the string 'C:\Program Files (x86)\Launch Manager\LManager.exe'.

     

    Alternatively, you could create a text file with the following:

     

    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Run]
    "LManager"="C:\\Program Files (x86)\\Launch Manager\\LManager.exe"

     

    Having saved the file, change the extension from .txt to .reg and double click to enter into registry.

     

    Note that the above is formatted for Windows 7. I don't run Win8 so I don't know if it requires and changes.

     

  • finluxfinlux Posts: 1,834ACE
  • 23naveen23naveen Posts: 13Member
    Try steps in the web link provided and let me know. What happens? Try with hidden services. /en/home/leaving?target=http%3A%2F%2Fsupport.microsoft.com%2Fkb%2F932875" class="Popup
  • knightivthknightivth Posts: 1Member

    I had this issue after iinstalled the win 8.1 update. And i found that somehow after the updat the HID service was disabled. So to get it working again all i had to do was enable the service and set it to start automaticaly. To do this

     

    1. hit the win key and r to open the prompt.

    2. type services.msc

    3. scroll down to Human Interface Device Service

    4. Double click to open the options and set it to automactic.

    5. Click Run

     

    It should work every timeyou restart now to.

     

    Nick

  • TDullyTDully Posts: 8Member

    Can they, I Have been working on this. As other gave us, little fixes, but are not really for what the thread was about, meaning Windows 8.1 x64.... not Win7 or Vista.

     

    Knightivth has the most eay fix

    (which came to my suprise, due to not seeing that it was disabled)

     FOOLOW HIS GUIDE

     

    1. hit the "win key" and "r key" to open the prompt.

    2. type services.msc

    3. scroll down to "Human Interface Device Service"    (you should see that it is diabled, which is not good for us)

    4. Double click to open the options and scroll in the box to set it to automactic.

    5 click apply

    6 exit

    7 restart your computer

    8 after restated, check to make sure tht the "Fn key" and "Volume =/-" works

     

     

    Did for me. had gave up on this for a while. swear i had everything up and running and that its a small issue, seeing how for me, everything else works properly

     

    thanks

     

     

  • MrAn2niiMrAn2nii Posts: 1Member

    Finally! This actually worked. Thank you. Smiley Very Happy

  • ciprianciprian Posts: 4Member

    I have some problem on a acer travelmate p253-m and i try this method and doesn't work. What can I do?

     

    Spoiler
     

     

     

     

  • ciprianciprian Posts: 4Member

    Yesterday my "fn" key worked and today no.

  • ciprianciprian Posts: 4Member

    I'm using  windows 8.1

  • atouchatouch Posts: 1Member

    I have m5-481pt on windows 8.1. The Fn keys stopped working all of suddent yesterday. The only thing I have done is to install the latest windows updates. Maybe it broke the launch manager. Did anyone else have the same experience?

  • ciprianciprian Posts: 4Member

    Solution: Change the keyboard

     

  • EddusEddus Posts: 1Member

    After having this issue I think I have found one possible solution:

     

    Open task manager - view - select columns - tick "base priority"

    go to processes tab

    check any processes than have "high" or "above normal" priority.

    assign any non essential or non windows processes priority "normal"

     

    As a workaround you can download a program called "nircmd" which will allow you to set windows shortcuts to raise/lower brightness and volume, turn the screen off, etc.

  • RAHULRS_INDRAHULRS_IND Posts: 1Member

    TRY INSTALLING ACER LAUNCH MANAGER PROVIDED TO YOU OR ELSE DOWNLOAD IT FROM OFFICIAL WEBSITE.IT SOLVED MINE

Sign In or Register to comment.

Who's Online257

Acer-Victor
Acer-Victor
Alez_Curquejo
Alez_Curquejo
Coqui13
Coqui13
CortesX24
CortesX24
Hagz33
Hagz33
IVAN_PC
IVAN_PC
Kanmuri
Kanmuri
lewisc
lewisc
vivimar
vivimar
+248 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Maintenance Notice:

The Acer Community Maintenance has ended! We apologize for the delay and would like to thank everyone for their patience. We're still ironing out some details but you're more than welcome to explore! Stay tuned to the Announcements section as we'll be updating it regularly to keep you informed about the changes.

New Here?

New to Acer Community?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 760

Total Points:147

Total Accepted Answers: 0

ven98

Practitioner