Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer E350 - Firmware Reset

jluisjluis Posts: 3Member

Hello,

Was until recently one happy owner of an Acer Liquid Gallant E350 [dual sim].

From 2/3 weeks, the operating system is collapsing.
After startup, the mobile phone is terribly slow.
Whenever I turn on the internet data, all applications [Android system] start to crash, and stays completely inoperable.

I tried to remove some applications (which could be compromising the system), but amazingly after I remove the apps and restart the smartphone, the applications are still there!

 

 

  • I've tried to through the "Settings >> factory reset without backup" and... nothing everything the same.
  • I've tried "POWER + VOL UP" >> "Wipe data / factory reset" + "wipe cache partition" and everything remains the same!
  • I've tried downloading the Stock Rom [OS_Acer_AV041.E350.1.000.22.WW.GEN1_A40I_A.zip] and through the Android system recovery, "Apply update from sdcard, appears an error" Signature verification failed "


Please, someone with a hint or could indicate how I can get this mobile phone to work properly or do a hard reset?

Answers

  • jluisjluis Posts: 3Member

    Anyone?

     

    Any help would be great appreciate. This is NOT a novice problem, is in fact ROM problem.

  • danny_lepommedanny_lepomme Posts: 1Member

    Do you have already a solution. I have the same problem.

     

    I remove a lot of apps, change background, and change other settings. Everytime I restart the smartphone, it goes back into the earlier configuration. really frustrating !

     

    I have contacted Acer 1 week ago. But no response so far.

  • mysteryman323mysteryman323 Posts: 1Member

    Hey, I have the same problem here as well. I did see that on a different website someone else complained about it too.
    Ive tried every form of reset, but nothing gets changed, even if I take out the SD and SIMcards.

    Does anyone have a solution? 

  • jluisjluis Posts: 3Member

    AT LEAST, anyone with HINT on re-installing OS_Acer_AV041.E350.1.000.22.WW.GEN1_A40I_A.zip ???

  • FidlerFidler Posts: 1Member

    Did you ever get an answer ? I have exact the same issue...

  • IronFlyIronFly Posts: 16,695ACE Trailblazer

    Maybe flashing a past rom with Sptools?

    anyone tryed?

    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • jwjhixjwjhix Posts: 3Member

    Same problem.  Now ... why is it that this is happening since October.  I think some sort of malware or bad update?

     

    No luck resetting by either method...

     

    Haven't put the time into downloading the kernelt etc, but judging from the comments above that is time that would have been wasted. 

     

    Wonder what the deal is?

     

    And why it says "Wiped all data" or whatever... and then reboots with ALL of my old settings (and apps) still there, and then immediately begins crashing again . 

     

    Not even a year old.

     

    x

  • IronFlyIronFly Posts: 16,695ACE Trailblazer
    Very strange, even giving Format with sptools?
    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • jwjhixjwjhix Posts: 3Member

    Could you explain, or point me to an explanation of "even giving Format with sptools"?

     

    Sorry, I am not an expert and just would like to reset the factory values to my phone.  There is a facility for this and I have followed the procedures recommended...  kind of annoying that the telephone just acts "as if nothing happened" (except that it is still sending me a buttload of errors about this or that application closing, often the same application closing over and over). 

     

    ... In Forums in France (where i live) people are having the same problem ; it is only since October 2013 and there have been no responses from Acer about it.

     

    I am about to say "so much for my 10 month experiiment with Acer phones... " and pass on the advice. 

    Would be nice to have some feedback from them

     

     

  • IronFlyIronFly Posts: 16,695ACE Trailblazer

    on SP tool (a program to flash MTK devices) using an Acer E350 rom, you can format the device with the button "format" then flash the E350 with a rom.

     

    AFAIK the last compatible, around the web (this is not an official procedure) is 1.019, so you need to update via FOTA to the latest.

    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • ljuba_srljuba_sr Posts: 1Member

    So I have the same problem, from 2 days ago.... Smiley Sad 
    Did anyone ever got an answer from ACER or found a solution? 
    I really don't know what to do, I can't use the phone... 

  • IronFlyIronFly Posts: 16,695ACE Trailblazer

    Anyone tried using ADB on PC?

    a quick version of ADB:

    http://forum.xda-developers.com/showthread.php?t=2588979 

     

     

    you need to have ADB and fastboot drivers installed, must be part of acer drivers and USB debug enable on phone.

     

    ADB must be installed with android SDK and with the phone connected open a command prompt where ADB.exe is and type:

     

    adb reboot bootloader

     

    after the phone reboot on fastboot check that it recognised byt ADB typing:

     

    fastboot devices

     

    if recognised type:

     

    fastboot -w

     

    wait until it finishes.

    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • hlacihlaci Posts: 1Member

    Hello Evryone!

     

    My phone doing the same thing

     

    i try  wipe/factory reset and its not working

    I try acer rom update nothing change

    i try sp flash rom rewrite nothing change

    i try adb, i can reboot my phone via computer but only reboot normal nothing change

    the fastboot cant find device

     

    so i may prob format with sp flash tool but i hear some bad story about nvram and lost imei-s

     

    Somebody know anything else what can do with this phone?

     

     

  • IronFlyIronFly Posts: 16,695ACE Trailblazer
    Send phone to acer service?
    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • MikeAceMikeAce Posts: 1Member

    I'm having the same problems,

     

    Apps keep crashing google.acore, google.gapps, calendar service, and can't open anything either.

    I've tried uninstalling apps but as soon as I restart the phone they're still there.

    I've trie i try  wipe/factory reset but it does nothing.


    I tried a hard reset but I don't seem to have an option to clean boot only various tests.

     

    I'm not a developer thus I have no idea about some of the stuff suggested here but am wondering has anyone made any progress? This is kind of a ridiculous thing to have happen to a phone I've had less than 6 months!

  • jwjhixjwjhix Posts: 3Member

    I never found a fix....  still hoping though

     

  • IronFlyIronFly Posts: 16,695ACE Trailblazer

    i think it's some kind of hardware problem, so if under warranty it's better to contact acer customer service.

    I'm not an Acer employee.
    Click on "Like" if you find my answer useful or click on "Yes" if it answers your question.
  • grummbungergrummbunger Posts: 3Member

    is there a micro chip in these phones, (my first thought is corrupt tables are involved here which is quite possible to happen, though it may seem that to be a far stretch) try removing or replaceing this when you restore (although if it is the problem you may see the difference right away. in future, flashing is and always has been a troublesome process.

  • grummbungergrummbunger Posts: 3Member

    once you flash a device that actually voids warrenties.....

  • wvermeijwvermeij Posts: 1Member

    Hello all,

     

    Is there already somebody who found a solution or got any reply from acer?

    Since last week I have exactly the same problem...

     

    Is there a way to get this fixed or is it better to switch to a new (non acer) phone?

  • ladrondesabadoladrondesabado Posts: 1Member

    Hi everyone, since yesterday i've the same problem, and searching on the internet, i've seen that a lot of people have it too... it's a pain in... you know... Man Indifferent please tell me if anyone find the solution... because now my phone is kinda useless...

  • goodmangoodman Posts: 1Member

    I've got 2 of these and both have the same problem now. I cannot re-install the Android ROM on either, as both give me the Signature failure message.

     

    There seems to be a growing number of people who've experienced this. It would helpful if Acer could at least confirm whether this is a terminal failure of these phones, or a solution is still worth waiting for, or even intends to provide a solution itself. If this is the fate of the E350, I won't be buying Acer in future.

This discussion has been closed.

Who's Online153

greenleaflink
greenleaflink
Leland1961
Leland1961
oceanknr
oceanknr
+150 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1036

Total Points:570

Total Accepted Answers: 88

ven98 Seasoned Specialist