Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Acer A1 810 will only charge the battery when the tablet is switched off

StuA75StuA75 Posts: 5Member

My brand new Acer A1 810 will only charge the battery when the tablet is switched off so I am unable to use the tablet when it is charging. Anyone else know of this problem or is this some setting I need to turn on/off? Puzzled. Apart from that I am very happy with the A1 810. - Stu.

Answers

  • villekevilleke Posts: 1Member

    Hi Stu!

    I have the exact same problem.

    I have updated the OS.

    I don't know why this problem appeared but it is very annoying. 

    I noticed that at the same time the connection between pc/laptop and my Acer stopped working.

    It has to do with the usb driver/settings/control.

    CAN ANYONE PLEASE HELP US!!!

    Seems that I am not alone with this problem.

    Br, Ville

  • StuA75StuA75 Posts: 5Member

    So it isn't just me then. I also updated the OS when promted to do a "system update" so it must have affected everybody else who has done this too. I'm surprised if Acer don't know about this and a working update hasn't been released? I have tried updating again but it seems this faulty version is the latest Smiley Sad

  • exscentricexscentric Posts: 78Member

    Are you using the usb port to charge or a power pack?  If the usb it is due to the low power output of usb.  Some tablets will not charge from usb ports unless the unit is turned off.

     

    If you are using a charger then I'd guess the charger is slightly under rated or bad.

     

    If you are using chargers maybe others will let you know if your charger is bad.

     

    Guessing here, you should be able to find a charger of same voltage with bit higher current rating and cure the problem if it is an under rated charger.

  • StuA75StuA75 Posts: 5Member

    This is when it is plugged into the mains power with the usb mains charger but I don't think the charger is the problem as this has happened now twice on 2 x A1-810 tablets. Both tablets were charging fine until I accepted the system update. After the system update had installed, the tablet doesn't charge unless powered off and it no longer displays as a USB media device in windows. The first tablet I took back to Argos and they replaced it. At the time I never realised that the system update had caused this until the same thing happened when I accepted the update on the replacement tablet. I tried to download and re-install the USB driver from the Acer website but this would not run & install on the tablet, just said unrecognised format (even though it was off the Acer site and for the A1-810 model ???). The only thing I can think to do is to return the tablet to Argos AGAIN, get a replacement and then NOT install the system update. I am very very surprised that I can't find anything on the net about this as it has happened to me now TWICE so it MUST have affected many, if not ALL A1-810 users who have accepted the update.

  • StuA75StuA75 Posts: 5Member

     

    Returned 2nd faulty tablet to Argos store but they didn't have anymore in stock, went to another Argos in the next town, got my 3rd replacement, took it home, plugged into the mains straight from the box, nothing! Switched on and tried to charge again, nothing.

     

    Returned to store and got a refund.

     

    Still can't believe I am the only person to have this problem 3 stimes in a row. Thanks for nothing Acer! Picking up my Samsung Galaxy Tab 3 instead today, might have to drop from a 7.9" to 7" screen but at least it will work.

  • tatcampbelltatcampbell Posts: 3Member

    I have the same problem . My A1 810 will only charge when turned off. I've spent ages looking for a setting I can change but after reading this it looks like it's being returned for a refund or replacement . Thanks

  • tatcampbelltatcampbell Posts: 3Member

    For some reason my tablet has started charging when turned on. Don't know if it received an update or not.

     

  • tatcampbelltatcampbell Posts: 3Member

    And now it doesn't .......Cat Mad

  • StuA75StuA75 Posts: 5Member

    In the end I didn't want to drop to a smaller screen so I gave the A810 one last go and disabled system updates from the "settings" menu as soon as I got it out of the box. Had no problems since doing this although being unable to keep the device on the latest updates obviously isn't a fix, I can still use the tablet for what I need to do. Its a great tablet, same size/dimensions as the ipad mini, just a shame the andriod update breaks it.

     

    Maybe whatever the problem was with updating to Andriod 4.2 will be fixed in Android 4.4 KitKat? Question is, do you want to risk it... Smiley Sad

  • gendrake93gendrake93 Posts: 29Member

    usually when the update bricks the system,the previous update installed on the system has abug in it that willbrick it if updated to a newer version,hes right though,if you do have a bug on 4.2.2,chances are that any attempt to update can possibly brick the OS.

  • bubblesgrenadesbubblesgrenades Posts: 1Member
    I have never had a problem with my A1-810 charging while I was using it. I just find it takes longer to charge. The only problem that I find is that the tablet doesn't charge while plugged into my desktop. Anybody know why?
  • billseybillsey Posts: 3,787ACE Pathfinder

    If your desktop is USB 2.0 then the charging budget available is 500mA. The charger for your A1 810 is 10W at 5VDC, or 2 Amps, four times the capacity of a USB port. Typically a USB port will tend to keep you topped up while using the tablet, but won't always charge unless the tablet is powered down.

  • MPratherMPrather Posts: 1Member

    mine is doing the exact same thing im trying to figure out a solution but still have been unsucessful

  • ZiggiZiggi Posts: 1Member

    I've had same issue with my a-810, after update to Android 4.4.2 the device was charging only if turned off. I resolved it by booting to recovery mode and wiping cache.

This discussion has been closed.

Who's Online179

JackE
JackE
Jledfr
Jledfr
marcelinotrejo
marcelinotrejo
Pcgamer12345
Pcgamer12345
Schinigami
Schinigami
vorob
vorob
+173 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Five Year Anniversary

Acer Community turned 5 years old this week! I would say that's a reason to celebrate!

New Here?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 1015

Total Points:532

Total Accepted Answers: 88

ven98 Seasoned Specialist