Examples: Monday, today, last week, Mar 26, 3/26/04

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

Visit our Product Forums for more current content.

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Trick for recover Iconia Tab W510 from Recovery DVD.

aphoristaphorist Posts: 25Member

You must have : External DVD and USB Hub with power.

 

I found W510 preboot faster than usb device become ready.

Befor you can boot from External DVD you must disable safe boot first.

 

How? ...

1. Go to cmos (Power On + Volume-)

2. Tab "Security" then set supervisor password. Now you able to change Safe boot setting in "Boot" Section. And change f12 boot menu too.

2. Tab "Boot" Change 'safe boot' to 'Disable'

3. Tab Exit and Save.

 

Trick for boot from DVD

1. Connect External DVD with USB Hub and Connect to power source.

2. Insert Recovery DVD label "System DVD" (All DVD include from iconia package.)

3. After insert "System DVD" Wait about 2-3 second for prepare External DVD to become ready.

4. After 2-3 sec, Plug usb to Iconia and hit F12 quicky.

5. You will see Boot Menu with External DVD, If not do 1 - 4 again

6. START RECOVERY!!!!

 

Sorry for very bad in english lang.  Smiley LOL

Answers

  • aphoristaphorist Posts: 25Member

    Edit.. in 4) 

     

    4. After 2 - 3 second, Power on w510 and plug usb then hit f12 quickly.

  • padgettpadgett Posts: 3,253ACE

    Pioneer

    Have tried many times, W510 does not recognise the DVD at boot but does recognise a flash drive so will use that route.

     

    One question: I have three DVD/CDs here: Recovery 1of1, Recovery, & System. What is on each please? Particularly does the "1of1" have everything including the Acer Media files (for showing DVD movies) ?

  • aphoristaphorist Posts: 25Member

    In your country I think the RecoveryDVD 1 of 1 is all of you need.

    Must try!

  • padgettpadgett Posts: 3,253ACE

    Pioneer

    Wildo, have just learned to be patient as ask before charging blindly ahead. Plan to pick up a couple of 8GB flash drives and maybe a 4GB just to see if big enough later and have the weekend to putz around. Really need a clean install.

  • ruvixruvix Posts: 2Member

    thank you very much for your post. i have searched high and low and you were the only one that made sense.  my question is what is this device you mentioned, the external dvd with usb hub?  i have an external dvd but without a usb hub.  i've searched for external dvd drives with usb hub that i could buy but couldn't find one.  thanks again for the solution you have shared.

  • ruvixruvix Posts: 2Member

    Follow up info:

     

    I too have the W510 and want to do a recovery reinstall.  My problem is I am not able to have this tablet recognize my external usb dvd.  In fact it will not read anything I connect to the usb port.  tried connecting a mouse and a keyboard just to see if the port works.  It does not.  I have the 16GB model without the keyboard dock, so when i say i connected devices to my tablet, i mean the micro usb port on the right side of the tablet.  i used an adapter to connect my devices, since all of them are either usb or micro usb.

     

    I think my main problem is to have the w510 read   my external dvd.  once i can do that, i believe i will be able to do a factory reset, just like i used to with windows 7.  thanks to all who have adrressed this issue here.  believe me, i have spent days searching for a solution to my problem and you are the only ones i found that were specific to the w510.

  • luminusluminus Posts: 4Member

    Here's what actually works for me...the recovery DVD to boot from is the one labeled System DVD, not recovery DVD. @.; It'll ask you to put in the recovery DVD after the system DVD booted.

  • roysukroysuk Posts: 5Member

    Would it work if you copy the System Disk to a Bootable USB drive? I don't have a USB DVD Drive, and got a W510 since yesterday, but it shut down during some updates and is now hanging in a boot loop. Want to do a full recovery. 

  • zk85zk85 Posts: 1Member

    Dude what the?? i did what you said and after i entered the password now it would just refuse to get to the Cmos screen no matter what i press, it just goes straight to windows while ignoring my keyboard command to open up cmos again (f12, esc, and every other F key dont work Smiley Sad  please help) plus i cant chose to boot from usb or dvd

  • alexrodalexrod Posts: 1Member

    Hi there. I tried to recover my Acer Iconia W510 with an 8GB USB Flash drive but was not successful. I'm describing below what I did so maybe someone can take a further step and figure this out.

     

    1 - Using another computer, copy all 3 recovery DVDs (System DVD, Recovery DVD Disc 1 of 1 and Recovery DVD) into an 8GB USB Flash Drive

    2 - Connect the Flash Drive to the tablet using the USB cable provided

    3 - Go to the BIOS Setup Utility by Powering Up the tablet using Power + Volume Down buttons

    4 - In the Setup Utility, go to Boot and make USB HDD the first option

    5 - Go to Exit and Exit with Saving Changes

    6 - Tablet should now boot from the USB drive and open up the Recovery Utility. If this doesn't happen, repeat steps 4 and 5 and it should work.

    7 - Select English and then Option 1 and it will start installing recovery files.After copying all the files and uncompressing them, it will ask againg for System DVD. This is where I got stuck as there is no way to insert the System DVD again, it is already copied to the Flash Drive but for some reason the recovery utility doesn't recognize it.

     

    At this point if you turn off the tablet and turn it on again, Windows 8 will boot up normally. However most of the drivers will be missing and most important, the Network Adapter driver will be missing so you cannot connect to the internet to search for the drivers.

     

    Does anyone know how to complete this whole process with a Flash Drive?

     

    I will now try to borrow an external DVD to do the recovery. However there should be instructions from Acer on how to do this using an USB Flash drive as most of the people don't have ready an External USB Drive.

     

  • padgettpadgett Posts: 3,253ACE

    Pioneer

    I had the same problem of missing drivers with Windows to Go & included an inability to swipe. If you download the v1.03 drivers from Acer (118MB), put it on the flash drive also, and apply it, everything works.

     

    Note: I was able to put everything on a 4GB flash.

  • estisweestiswe Posts: 7Member

    I'm thinking about reseting windows too but I have some questions.

     

    I dont have a external dvd reader but can I just copy the files from the dvds to a flash drive? where can I dind the drives file? I only find the driver packade 1,01 and 2,04 but they are only ~30-40Mb. Also, don't I need a windows key when I reinstall windows? If so, where can I fint it?

     

    //Robert

  • Sonic38Sonic38 Posts: 15Member

    Padgett

     

    Thank you for the advice but where can i get this 1.03 update Acer site doesn't not carry it.

  • padgettpadgett Posts: 3,253ACE

    Pioneer

    Could have sword it was 1.03 but looking at Acer Support the zip file is 1.01.

     

    Might have been the BIOS download, they seem to be the same file with different numbers.

  • estisweestiswe Posts: 7Member

    don't I need a windows key when I reinstall windows? If so, where can I fint it?

     

  • erephuserephus Posts: 7Member

    estiswe wrote:

    don't I need a windows key when I reinstall windows? If so, where can I fint it?

     


    Your key is encoded into the uefi, and Windows will use that key when installing.

  • superryosuperryo Posts: 25Member

    i dont have the recovery DVD as I have the 64GB model.  How else can i do a system restore?  The system is attempting to repair but after I click on the button to continue (which requires a mouse attached), it seems to be stuck in the Acer logo screen.

     

  • superryosuperryo Posts: 25Member

    Nevermind - I was able to finally get it to restore - now how do I create a recovery DVD in case this happens again?

     

  • yhlyhl Posts: 1Member

    I connected a USB DVD drive to the W510 via a USB powered hub. The DVD drive works fine in Windows but I could not get the W510 BIOS to detect the DVD drive using F12 boot option.

     

    So, I made a 4GB usb flash drive bootable with the System DVD, hit F12 at the bios start up screen and booted the flash drive by selecting USB HDD.

     

    After that the Acer recovery software prompted for the rest of the recovery DVDs one by one. I inserted the requested DVDs into the USB DVD drive and recovery installation finished after a few hours.

     

    Hope this info helps people who have difficulty getting the W510 to detect DVD drive and booting the System DVD.

     

  • rebootwhrebootwh Posts: 3Member

    I have the Iconia Tab W510 , but I didn't buy the keyboard option. So I don't have a keyboard, how can I boot it without the keyboard?

     

    I pressed the power button for 30 seconds.

    I connect through usb to my computer but not response.

    When I plug in the power cord, the amber light on the power is lit.

     

    I haven't found a solution and still doesn't boot.

  • PhilmanPhilman Posts: 255Member

    Charge battery during some hours (light turn blue) and press power button 5 secondes.

  • rebootwhrebootwh Posts: 3Member

    Thank you, I will try that. To be continue....

  • rebootwhrebootwh Posts: 3Member

    The light next to the poewr button is blue now.

     

    I held down the power button for 5 seconds and let go, but it did not restart.

     

    I also held it for 10 seconds and, 30 seconds, but didn't restart either.

     

     

    I notice that the blue light on the back of the device was blue also, it was a light next to the back camera, on top of the flash. I'm certain that there was backlit light was on without any picture on the screen.

    I held the button down for about 5 seconds and it turned off the back lit light, but still doesn't turn on. Is the LCD damanged?

  • padgettpadgett Posts: 3,253ACE

    Pioneer

    When you push the ON button does the blue light start blinking or does it stay on steady ? If nada sounds like either wiring or a bad switch.

     

    else

     

    Try holding the volume down button while pushing the ON buttun. Hold for about 10 seconds or until something happens.

     

    If nothing there is not much more I can think of unless you can connect the miniHDMI to something like a monitor or TV and see if anything happens.

This discussion has been closed.

Who's Online126

AGP
AGP
coolc
coolc
juanpefe
juanpefe
njrefugio
njrefugio
Shellybelly
Shellybelly
sindycarlo
sindycarlo
Viktorka
Viktorka
+119 Guests

Join in, share your experience!

It looks like you're new here. If you want to get involved, click one of these buttons!

Announcements

Maintenance Notice:

The Acer Community Maintenance has ended! We apologize for the delay and would like to thank everyone for their patience. We're still ironing out some details but you're more than welcome to explore! Stay tuned to the Announcements section as we'll be updating it regularly to keep you informed about the changes.

New Here?

New to Acer Community?

Register to get all the benefits of being a member! Get social and introduce yourself in our Welcome Forum, or learn about our ACE Program and What's Happening at Acer.

Member Highlight

Look at ven98 go! Raising up the ranks, helping other users in the Predator forums. Thank you for your dedication!

Total Posts and Comments: 760

Total Points:147

Total Accepted Answers: 0

ven98

Practitioner