Probleme mit der Frontkamer

LeonB25LeonB25 Member Beiträge: 4 New User

Liebe Comunity,


ich besitze seit einiger Zeit ein Tablett-PC (Switch 3 von Acer).

Heute (06.01.2020) habe ich nun festgestellt, dass meine Frontkamera nicht funktioniert, die Hauptkamera hingegen (die auf der Rückseite) funktioniert.

Die Kamera wird auch erkannt und als "an" angezeigt, nur bleibt das Bild schwarz/weiß.

Ich habe erst neulich mehrere Updates durchgeführt und habe deswegen auch im Treiber nachgeschaut, dort ist die aktuellste Version vorhanden (ich weiß nicht, ob die Kamera zuvor funktioniert hat, ich habe das zuvor nicht ausprobiert).

Komischerweise wird mir bei "Bildverarbeitungsgeräte" nur eine weitere Option angezeigt "Intel(R) AVStream Camera". Wenn ich diese Option deaktiviere, werden aber auch beide Kameras deaktiviert.

(Bei einem anderen Laptop von mir, gab es mal eine Tastenkombination, die mit der Aktivierung der Kamera zu tun hatte, ich glaube aber nicht, dass das hier auch der Fall ist oder?)


Ich weiß nun nicht, ob ich das noch "retten" kann oder ob die Kamera einfach defekt ist, über eine ausführliche Hilfe, bzw. auch Ratschläge würde ich mich freuen.


MfG. Leon

Häufig Gestellte Fragen und Antworten

  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Dann teile uns doch zunächst mal die genaue Typenbezeichnung deines Switch mit!
  • LeonB25LeonB25 Member Beiträge: 4 New User
    Okay, das Modell: Switch SW312-31.
    Es hat einen Intel Pentium N4200 mit 1.10GHz und ein 64.Bit-Betriebssystem

  • Kno63Kno63 ACE Beiträge: 10,642 Trailblazer
    bearbeitet Januar 2020
    Hallo LeonB25,
    eine Neuinstallation des Intel Kamera Treibers von der Acer Webseite hast du schon versucht?
    Hast du mal bei der "Intel(R) AVStream Camera" im Gerätemanager ein automatisches Update angestossen? Die Windows Kamera App ist aktuell (oder benutzt du ein anderes Programm für die Kamera)?
    Gruß
    Jochen

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • LeonB25LeonB25 Member Beiträge: 4 New User
    Vielen Dank für den Tipp.

    Ich benutze den standard Treiber von der Kamera und sowohl der, als auch die Kamera App sind aktuell und es finden sich keine weiteren Updates mehr. Ich wollte es eigentlich für Skype nutzen und da ist mir aufgefallen, dass die Frontkamera nicht funktionier und habe es mit der Windows Kamera App ausprobiert; ging auch nicht.

    Die Neuinstallation des Treibers hat leider nicht funktioniert, da jedes Mal die Installation schon vor dem richtigen Start abgebrochen ist, ich habe das Deinstallieren des alten Treibers vorerst wieder rückgängig gemacht (Intel(R) AVStream Camera. Treiberversion 40.14393.1.5630)
  • Kno63Kno63 ACE Beiträge: 10,642 Trailblazer
    bearbeitet Januar 2020
    Wenn der Windows Gerätemanager sagt, die Software sei auf dem neuesten Stand, bedeutet das nur, daß  Windows keine neue Software findet; nicht daß es die nicht gibt.
    Wenn bei dir die Treiberversion 40.14393.1.5630 installiert ist, dann ist das auch dieselbe Version, die ich dir empfohlen habe, sie nochmal neu zu installieren (das hilt manchmal).



    Daß bei der Treiberversion "14393" dabeisteht, deutet darauf hin, daß der Treiber noch für Win 10 Version 1607 geschrieben wurde. Möglicherweise gibt es direkt auf der Intel Webseite aktuellere Treiber.
    Laut deiner Beschreibung funktioniert die Kamera ja, nur daß sie die Bilder in Schwarz-Weiß ausgibt? Lässt mich ein Treiberproblem vermuten. Aber bevor durch Herumexperimentieren auch noch die andere Kamera fehlerhaft arbeitet, würde ich jetzt mal beim offiziellen Acer Service nachfragen, ob die eine Lösung haben:
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • Kno63Kno63 ACE Beiträge: 10,642 Trailblazer
    Auf der von ralppp verlinkten Seite sieht man,daß der Treiber schon für Win 10 1903 geschrieben wurde, das könnte tasächlich helfen:

    Da mir allerdings völlig schleierhaft ist, warum die Installation des Acer Treibers fehlgeschlagen ist ...  (du hattest die "Install.cmd" als Administrator ausgeführt?) ...


    ...  habe ich den Eindruck, daß noch mehr mit dem System nicht stimmt.
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Einen Versuch wäre es ja trotzdem noch wert:
    Die www-Seite habe ich bereits in meinem letzten Post verlinkt.
    Der Treiber stammt zumindest aus September 2019 und sollte damit um einiges aktueller sein.



    Zu installieren ist er über den Geräte-Manager und die "iacamera64.inf" Datei.
    Danach bleibt dir auf jeden Fall noch die Option mit dem Acer Support.
  • Kno63Kno63 ACE Beiträge: 10,642 Trailblazer
    Ganz nebenbei: Hier wird in einem 1,5 Jahre alten Thread das identische Problem beim selben Modell (und leider ohne Lösung) beschrieben:


    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Da scheint dann ja wohl die Hardware-Konfiguration nicht zum Software-Stand (Windows 10 Aktualität) passen!?
  • Kno63Kno63 ACE Beiträge: 10,642 Trailblazer
    bearbeitet Januar 2020
    ralppp schrieb:
    Da scheint dann ja wohl die Hardware-Konfiguration nicht zum Software-Stand (Windows 10 Aktualität) passen!?

    Scheint so. Andererseits findet man für den von dir verlinkten Treiber Hinweise, daß er speziell für das Surface 7 geschrieben wurde und nicht nur die Kamera updatet. Dann könnte das Update auch "ungute Auswirkungen" haben:



    Und welche Intel AV Kamera genau verbaut ist (AVStream Camera 2500?) findet man ja nirgends (auch nicht in den Service Guides). Normalerweise sollte die Kamera automatisch von Windows mit den richtigen Treibern versorgt werden.



    Ich habe einfach zu wenig Basisinformationen zur Hardware. Man könnte jetzt auch noch über den Gerätemanager nach der Hardware ID suchen; vielleicht käme man damit weiter. Aber, wie gesagt: Vielleicht hat der Acer Support eine Lösung aufgrund anderer Anfragen schon "in der Schublade liegen", dann wäre ein weiteres Herumgestochere im Nebel überflüssig.

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ralpppralppp ACE Beiträge: 4,594 Pathfinder
    Geht mir auch so - bin an dieser Stelle auch mit meinem Latein am Ende!
  • LeonB25LeonB25 Member Beiträge: 4 New User
    Ich bedanke mich auf jeden Fall für eure Mühe und werde mich direkt an den Acer Support wenden, wenn die auch nichts wissen, muss ich das Gerät wohl oder übel in die Reparatur schicken.
    Wenn ich dann des Rätsels Lösung habe, schreibe ich diese nochmal hier rein, damit man gleich weiß, was für ein Problem es hier gab und nicht noch eine dritte Fragerunde wegen dieses Problems startet.

    (Es kann aber etwas dauern bis ich dazu komme, da ich nun für eine längere Zeit verreise)

    Vielen Dank auf jeden Fall für alles!
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1K

Acer-Erick
Acer-Erick
Acer-Manny
Acer-Manny
ALINITRO
ALINITRO
amazingmrpants
amazingmrpants
Ayelén623
Ayelén623
Darksloft
Darksloft
Easwar
Easwar
Franccz
Franccz
JackE
JackE
jakesville
jakesville
Josuéx
Josuéx
JowPilot737
JowPilot737
Leonardo250101
Leonardo250101
Mateofael
Mateofael
patverdi1
patverdi1
Remig
Remig
Rodrig0
Rodrig0
SidiJr
SidiJr
txCarlos
txCarlos
yaj
yaj
+991 Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Scheinbar bist du neu hier. Wenn du mitmachen willst, Wähle eine der folgenden Optionen!

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer