Hallo, bei Win11 Installation über USB Stick wird Laufwerk nicht erkannt.

Optionen
Klaus4
Klaus4 Member Beiträge: 3 New User

Mein System "Predator PH18-71" Teilenummer: NH.QKSEG.002. Habe den

IRST (Intel® Rapid Storage Technology) Treiber mit auf den Stick übernommen bei Treiber laden ausgeführt. Secure Boot wurde ausgeschalten.

Bringt alles kein Erfolg.😪

Antworten

  • Kno63
    Kno63 ACE Beiträge: 15,387 Trailblazer
    Optionen

    Hallo Klaus4,

    du schreibst "… Treiber mit auf den Stick übernommen bei Treiber laden ausgeführt "

    Hat das dann in etwa so ausgesehen?:

    Der auf folgendem Foto blau markierte Treiber (TGL) muß durch Klicken auf "Weiter" installiert werden:

    Ich hab schon viele Anfragen wie deine zum VMD Controller und dem zu implementierenden IRST Treiber hier in der Community beantwortet.

    Wenn es Probleme gab, lag es eigentlich immer daran, daß beim Laden des Treiber ein Fehler gemacht wurde. Den richtigen Treiber hast du?

    https://global-download.acer.com/GDFiles/Driver/IRST/IRST_Intel_19.5.1.1040_W11x64_A.zip?acerid=638119445909497419&Step1=&Step2=&Step3=PREDATOR%20PH18-71&OS=ALL&LC=de&BC=ACER&SC=EMEA_8

    Wenn es daran nicht liegt, habe ich leider keine Idee! :-(

    Ich hab übrigens auch einen PH18-71, auch mit der RTX 4070, aber mit dem i9-13900HX Prozessor.

    Hab aber bei speziell diesem Rechner nicht vor, Win 11 clean zu installieren (es ist wenig Bloatware drauf und die vorinstallierte Software, wie Predator Sense, ist hier essentiell, um auf einfachem Weg Energiebedarf und die Lüfter zu steuern).

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Klaus4
    Klaus4 Member Beiträge: 3 New User
    bearbeitet Mai 2023
    Optionen

    Hallo danke für Antwort. Ja die Bilder stimmen in etwa überein in. der Treiber bei mir

    Intel RSD VMD Controller 9A0B (TGL) C:\18.0.4.1146_IRST_VMD_20H1\iaStorVD.inf. Wenn ich Ihn anklicke läuft unten ein Installationsalken durch, glaube 4x. Trotzen kein Laufwerk. Ich probiere jetzt dein Link und lass mich freudig überraschen😁

  • Klaus4
    Klaus4 Member Beiträge: 3 New User
    Optionen

    Sorry, da wird nicht mal ein Treiber gefunden. Wenn ich diesen Ordner anklicke, bekomme ich ….Es wurden keine signierten Gerätetreiber gefunden.

  • Cyriix
    Cyriix ACE Beiträge: 4,665 Pathfinder
    Optionen

    Du musst in den Untertordner gehen.
    \IRST_Intel_19.5.1.1040_W11x64
    \F6
    \VMD
    \f6vmdflpy-x64
    Da wird der Treiber gefunden :)

    Mfg,
    Cyriix

  • Kno63
    Kno63 ACE Beiträge: 15,387 Trailblazer
    Optionen

    Ich hab das Ganze jetzt auf meinem PH18-71 ein Stück weit "durchgespielt":

    Mittels Media Creation Tool einen bootfähigen Win 11 Setupstick erstellt (dann muß auch nicht der Secure Boot abgeschaltet werden, da der Stick eine gültige UEFI Signatur enthält).

    Dann den (von mir verlinkten) Zip-Ordner IRST_Intel_19.5.1.1040_W11x64 entpackt und den entpackten Ordner auf den bootfähigen Stick verschoben.

    Mittels F12 Bootmenü den Stick gebootet und das Setup gestartet.

    Auch bei mir werden im Setup beide verbauten SSDs nicht angezeigt; zu sehen ist nur der Setup USB Stick (der nicht zugewiesene Speicher ist auf dem USB Stick):

    Ich gehe dann im Setup auf "Treiber laden, finde den IRST Ordner, klicke den Unterordner an, und es erscheint die von Klaus4 beschriebene Meldung:

    Die Meldung erscheint übrigens auch, wenn ich den Haken rausnehme, und auch "inkompatible Treiber" anzeigen lasse.

    Wenn ich mir die IRST Dateien auf dem Stick im Explorer anschaue, finde ich zwar die von Cyriix angesprochene "\F6 \VMD \f6vmdflpy-x64" Datei.

    Ich finde aber keinen "F6 Ordner".

    Sollte imho diese .inf Datei sein:

    Aber das Windows Setup kann nicht darauf zugreifen, weil angeblich "unsigniert".

    Ich komme so also auch nicht weiter.

    Habe dann noch, wie Klaus4, einen älteren VMD Treiber getestet, der in dieser älteren Acer Anleitung hinterlegt ist:

    https://community.acer.com/de/kb/articles/13832-festplatte-waehrend-der-installation-von-windows-10-nicht-erkannt

    Da passiert aber auch das selbe, wie bei ihm:

    Treiber wird angezeigt …

    , aber nach Klicken auf "Weiter" und Laden des Treibers, ist trotzdem kein Laufwerk sichtbar.

    Ich weiß hier leider auch nicht weiter. Vermutlich liegt es am IRST Treiber.

    Was funktionieren müßte:

    Öffne das UEFI/BIOS , dort das Hauptmenü. Drücke dann strg + s. Es wird jetzt ein Schalter sichtbar, mit dem du den "Drecks VMD Controller" deaktivieren kannst:

    Danach sollte das System meiner Meinung nach im guten, alten AHCI Modus laufen, und du keinerlei Installationsprobleme haben.

    Vorsicht: Nach jedem BIOS Update wird automatisch wieder der VMD Controller als aktiviert erscheinen, und du musst ihn manuell wieder deaktivieren.

    Dieser ganze VMD Zirkus: Ohne Worte! 😫🤬🤢

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)