Spin 5 Bildschirm wird in immer kürzeren Abständen schwarz

ZAGKPG
ZAGKPG Member Beiträge: 3 New User

Hallo Zusammen,

bei meinem Acer Spin SP515-51N wird in immer kürzeren Abständen der Bildschirm schwarz, ohne dass der Laptop runterfährt, bei erneutem Anschalten erscheint sofort wieder das letztmalig benutzte Programm, bzw. Webseite

Das Problem trat zunächst nur bei Texteingabe unter Chrome auf, einige Tage später dann auch bei Edge und mittlerweile bei ausnahmslos allen Anwendungen.

Bedrohungen wurden keine gefunden, Treiber sind auf dem neuesten Stand, Betriebssystem ist Windows 11 und ein Anschluss mit HDMI Kabel an externen Monitor bzw. TV brachte leider auch nichts.

Hat vielleicht noch jemand eine Idee?

Besten Dank im Voraus und einen schönen Abend

Beste Antworten

  • Cyriix
    Cyriix ACE Beiträge: 4,665 Pathfinder
    bearbeitet Januar 2023 Antwort ✓

    Moinsen.

    Es gibt ja die Funktion das beim zuklappen der Laptop in den Energiesparmodus fährt.

    Diese Funktion kann man dahingehend ändern, das der Laptop nichts unternehmen soll, als nur der Bildschirm beim zuklappen kurz aus geht, aber an bleibt.

    Ich erwähne dies da ich schon ein paar Mal Kunden hatte mit Metallischen Armbändern, die den Kontaktschalter ausgelöst haben für die Funktion.

    Der befindet sich meist Links / Rechts vom TP im Gehäuse.

    Manchmal auch am Rand und wenn man dort mit Metallisch / Magnetischem Material in die Nähe kommt, denkt der Laptop das er zugeklappt ist und geht in diesen Energiesparmodus.

    Wenn du die Funktion auf "Nichts Unternehmen" umstellst, sollte also nur das Display kurz ausgehen.

    MFg,

    Cyriix

  • Kno63
    Kno63 ACE Beiträge: 15,262 Trailblazer
    Antwort ✓

    Hallo ZAGKPG ,

    hier war es z.B. eine Smartwatch, die das Notebook immer wieder in den Energiesparmodus geschickt hatte:

    https://community.acer.com/de/discussion/comment/1126464#Comment_1126464

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • Kno63
    Kno63 ACE Beiträge: 15,262 Trailblazer
    bearbeitet Januar 2023 Antwort ✓

    Hallo ZAGKPG ,

    >Noch eine Frage: gibt es die erwähnte Option "Beim Herunterklappen nichts unternehmen" bei Windows 11 noch und wenn ja, wo? Ich habe diese in den Systemeinstellungen nicht gefunden und wollte mal testen, ob dann beim Tragen der Uhr das Problem weiterhin auftritt.<

    Gib bitte in die Windows Suche "Systemsteuerung", öffne diese. Dort gehst du auf Hardware und Sound> Energieoptionen> Dort (gelb markiert):

    Dort, anstatt "Energie sparen" folgendes auswählen:


    Ich hab aktuell nur einen Desktop PC mit Win 11; daher weiß ich daß die Systemsteuerung in reduzierter Form weiterhin existiert. Meine Notebooks laufen noch mit Win 10; ich bin aber überzeugt, daß die Einstellungsoption auch bei Win 11 noch existiert! :-)

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

Antworten

  • Cyriix
    Cyriix ACE Beiträge: 4,665 Pathfinder
    bearbeitet Januar 2023 Antwort ✓

    Moinsen.

    Es gibt ja die Funktion das beim zuklappen der Laptop in den Energiesparmodus fährt.

    Diese Funktion kann man dahingehend ändern, das der Laptop nichts unternehmen soll, als nur der Bildschirm beim zuklappen kurz aus geht, aber an bleibt.

    Ich erwähne dies da ich schon ein paar Mal Kunden hatte mit Metallischen Armbändern, die den Kontaktschalter ausgelöst haben für die Funktion.

    Der befindet sich meist Links / Rechts vom TP im Gehäuse.

    Manchmal auch am Rand und wenn man dort mit Metallisch / Magnetischem Material in die Nähe kommt, denkt der Laptop das er zugeklappt ist und geht in diesen Energiesparmodus.

    Wenn du die Funktion auf "Nichts Unternehmen" umstellst, sollte also nur das Display kurz ausgehen.

    MFg,

    Cyriix

  • Kno63
    Kno63 ACE Beiträge: 15,262 Trailblazer
    Antwort ✓

    Hallo ZAGKPG ,

    hier war es z.B. eine Smartwatch, die das Notebook immer wieder in den Energiesparmodus geschickt hatte:

    https://community.acer.com/de/discussion/comment/1126464#Comment_1126464

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • ZAGKPG
    ZAGKPG Member Beiträge: 3 New User

    Besten Dank Cyriix und Kno63, was 2 Laptopreparaturdienste und unzählige Versuche meinerseits das Problem zu beheben nicht geschafft haben, habt ihr hinbekommen.

    Das Problem war tatsächlich meine Applewatch und ein metallisches Armband. Trage beides nun seit gestern nicht mehr und seitdem ist der Bildschirm kein einziges Mal selbst über einen Zeitraum von mehreren Stunden schwarz geworden. Nochmals vielen, vielen Dank für den Tip, auf den ich im Leben nicht selber gekommen wäre, insbesondere da ich die Uhr seit knapp 2 Jahren trage. Noch eine Frage: gibt es die erwähnte Option "Beim Herunterklappen nichts unternehmen" bei Windows 11 noch und wenn ja, wo? Ich habe diese in den Systemeinstellungen nicht gefunden und wollte mal testen, ob dann beim Tragen der Uhr das Problem weiterhin auftritt.


    Viele Grüsse und eine schöne Restwoche

  • Kno63
    Kno63 ACE Beiträge: 15,262 Trailblazer
    bearbeitet Januar 2023 Antwort ✓

    Hallo ZAGKPG ,

    >Noch eine Frage: gibt es die erwähnte Option "Beim Herunterklappen nichts unternehmen" bei Windows 11 noch und wenn ja, wo? Ich habe diese in den Systemeinstellungen nicht gefunden und wollte mal testen, ob dann beim Tragen der Uhr das Problem weiterhin auftritt.<

    Gib bitte in die Windows Suche "Systemsteuerung", öffne diese. Dort gehst du auf Hardware und Sound> Energieoptionen> Dort (gelb markiert):

    Dort, anstatt "Energie sparen" folgendes auswählen:


    Ich hab aktuell nur einen Desktop PC mit Win 11; daher weiß ich daß die Systemsteuerung in reduzierter Form weiterhin existiert. Meine Notebooks laufen noch mit Win 10; ich bin aber überzeugt, daß die Einstellungsoption auch bei Win 11 noch existiert! :-)

    Gruß

    Jochen

    "There's more to the picture than meets the eye ..."
     _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

  • ZAGKPG
    ZAGKPG Member Beiträge: 3 New User

    Hallo Jochen,

    einmal mehr besten Dank für die schnelle und hilfreiche Antwort. Die Option gibt es weiterhin, ich hatte nur anstatt bei Hardware & Sound bei System & Sicherheit gesucht. Und nach Änderung auf "Nichts unternehmen" verträgt sich der Laptop auch wieder mit meiner Uhr.

    Schönen Abend und vielen Dank für die tolle Hilfe