Aspire3 A315-55G-1TB SSD-Linux erkennt die Festplatte nicht.

KlausvonhierKlausvonhier Member Beiträge: 4 New User
Ich habe mir heute den genannten Rechner geleistet, und sitze hier seit Stunden um irgend ein Linux zu Installieren aber keins davon erkennt die SSD.
Auch Gepardet findet keine Platte.
hat mir nichts gebracht.
Hat jemand noch eine Idee?




Beste Antwort

  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    bearbeitet Januar 2020 Antwort ✓
    Hallo,
    überprüft mal im BIOS, ob bei euren Rechnern der "RST with Optane" Modus aktiv ist. Falls ja, schaut mal bitte hier rein, vielleicht hilft das dem ein oder anderen (umstellen auf AHCI):
    Gruß
    Jochen
    Edit: Bei Dual Boot: Nach der Umstellung wird wahrscheinlich Windows nicht mehr booten, das muß dann auch im AHCI Modus neu installiert werden.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)

Häufig Gestellte Fragen und Antworten

  • ProkterProkter Member Beiträge: 3 New User
    Hallo, 
    ich sitze an dem gleichen Problem. Gibt es inzwischen eine Lösung hierzu? 
  • KlausvonhierKlausvonhier Member Beiträge: 4 New User
    Ich habe mir ein Linux auf eine externe Platte Installiert, aber das ist ja keine Lösung da sehr langsam und die Interne wird auch noch nicht erkannt.
    Ich bin ja schon mal beruhigt" das es noch andere Leidensgenossen gibt.
    Wenn es bis Dienstag noch keine Lösung gibt, werde ich mal in den Laden gehen und dort nachfragen.
  • ProkterProkter Member Beiträge: 3 New User
    Ich habe mir gerade mal einen Windows 10 Installations-USB Stick erstellt. Das booten über USB und der Zugriff auf die SSD funktioniert bei der Windowsinstallation ohne Probleme. Nur OpenSuse und gparted erkennen hier leider kein Laufwerk und keine Partitionen.
  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    bearbeitet Januar 2020 Antwort ✓
    Hallo,
    überprüft mal im BIOS, ob bei euren Rechnern der "RST with Optane" Modus aktiv ist. Falls ja, schaut mal bitte hier rein, vielleicht hilft das dem ein oder anderen (umstellen auf AHCI):
    Gruß
    Jochen
    Edit: Bei Dual Boot: Nach der Umstellung wird wahrscheinlich Windows nicht mehr booten, das muß dann auch im AHCI Modus neu installiert werden.
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • KlausvonhierKlausvonhier Member Beiträge: 4 New User
    Neues Problem, jetzt komme ich nicht mehr ins Bios.
  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    Klausvonhier schrieb:
    Neues Problem, jetzt komme ich nicht mehr ins Bios.

    Sorry, ich habe diesen Tip schon mehrfach erfolgreich gegeben und so ein "Effekt" wurde bisher nicht rückgemeldet. Bedeutet sicherlich, daß der F2 Shortcut nicht mehr funktioniert?
    Ist für mich auch sehr unerfreulich, daß ein Tipp von mir so eine Auswirkung hat. Auf der Festplatte ist auch kein Windows (bzw. keine WinRe), das du booten könntest? Aus der Windows Reparaturumgebung könnte man auch versuchen, auf das BIOS zuzugreifen.
    Ich hab leider keine Idee, was man versuchen könnte! :-(
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • KlausvonhierKlausvonhier Member Beiträge: 4 New User
    Erst mal Danke,
    über Windows habe ich es auch probiert mit den gleichen Resultat, der Rechner friert mit dem Acer Logo ein.
    Ich werde in Morgen mal in den Laden bringen, vielleicht können die das Bios retten.
  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    Klausvonhier schrieb:
    Erst mal Danke,
    über Windows habe ich es auch probiert mit den gleichen Resultat, der Rechner friert mit dem Acer Logo ein.
    Ich werde in Morgen mal in den Laden bringen, vielleicht können die das Bios retten.

    Ich hatte ja beschrieben, daß beim Umstellen auf AHCI sich Windows erst nach Löschung der Festplatte und Neuinstallation wieder booten lässt. Wenn du wieder auf RST mit Optane zurückstellst, sollte auch Windows wieder booten. Bei den beiden Modi lässt sich Windows nur in dem Modus booten, in dem es installiert wurde.
    Was ich nicht verstehe, ist daß der F2 Shortcut nicht mehr funktioniert; das ist ja der einzige Zugang zum BIOS  auch wenn z.B. noch gar kein OS installiert ist.

    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • ProkterProkter Member Beiträge: 3 New User
    Super!
    Auf die Idee das es im BIOS noch einen versteckten Shortcut Strg+S im Tab Main gibt muss man erst einmal kommen!
  • Kno63Kno63 ACE Beiträge: 12,589 Trailblazer
    Prokter schrieb:
    Super!
    Auf die Idee das es im BIOS noch einen versteckten Shortcut Strg+S im Tab Main gibt muss man erst einmal kommen!

    Kann man ja nicht von alleine drauf kommen! ;-) Da es aktuell mit dem IRST with Optane Controller/Treiber noch soviele Probleme gibt und das Benutzen des AHCI Modus sinnvoller ist, ist das "Verstecken" der Funktion aus meiner Sicht mehr als ärgerlich. Und wenn man einen Rechner hat, der tatsächlich Optane Speicher an Bord hat, wird eine Neuinstallation erst richtig schwierig:
    Gruß
    Jochen
    "...there's more to the picture than meets the eye...."
    _______________________________________________
    Bitte bei der hilfreichsten Antwort die Markierung als Lösung nicht vergessen; du hilfst damit anderen, die das selbe Problem haben!
    "Likes"? Warum nicht! ;-)
    _____________________________________________
    Ich bin kein Acer Mitarbeiter!  :-)
  • proleoproleo Member Beiträge: 2 New User
    Ich bin ebenfalls auf der Suche nach der Lösung. Beim Aspire 3 (A316-54-36KM) wird LINUX mint vom USB-Stick gebootet, aber die Festplatte nicht erkannt
    SSD
    Kapazität256GB
    ControllerNVMe
    TypM.2 2280

    Hat jemand inzwischen eine funktionierende Lösung?
  • CyriixCyriix ACE Beiträge: 4,310 Pathfinder
    Hast du denn im BIOS den Shortcut Strg+S im Tab Main ausgeführt um den Boot Mode von RST auf AHCI zu ändern?
  • proleoproleo Member Beiträge: 2 New User
    Cyriix schrieb:
    Hast du denn im BIOS den Shortcut Strg+S im Tab Main ausgeführt um den Boot Mode von RST auf AHCI zu ändern?

    GELÖST - VIELEN DANK !!!

    Folgende Vorgehensweise war bei mir erfolgreich:
    • BIOS - Tab "Main" => Tastenkomination STRG + S drücken
      dadurch erscheint zusätzlich "SATA Mode: [Optane without RAID]"
    • SATA Mode: [Optane without RAID] anklicken und so ändern auf "AHCI"
    Um dann vom USB-Stick LINUXmint 19.3 installieren zu können, habe ich im BIOS noch folgende Einstellungen vornehmen müssen:
    • BIOS - Tab "Security" => Set Supervisor Password: [Enter]  (Passwort vergeben)
    • BIOS - Tab "Security" =>Select an UEFI file as rtusted for executing: [Enter]
    • "USB0" auswählen [Enter drücken]
    • "<efi>" auswählen [Enter drücken]
    • "<boot>" auswählen [Enter drücken]
    • "grubx64.efi" auswählen + im neuen Fenster "Add a new file" einen (beleibigen) Namen angeben
    • BIOS - Tab "Boot" => uter "Boot priority order:" den USB-Stick mit Taste F5 oder F6 an erste Stelle holen
    • Taste F10 (speichern und exit) drücken + so aus dem BIOS gehen
    Während des neuen Booten Taste F12 drücken und den benannten USB-Stick auswählen  [Enter drücken]

    Nun startete LINUX mint und konnte installiert werden ;-)


    HINWEIS:  Alle Angaben ohne Gewähr- aber mir hat es geholfen *freu*
Anmelden oder Registrieren, um zu kommentieren.

Wer ist online1.3K

CaieP
CaieP
Colbie731
Colbie731
eltikoia
eltikoia
ErikAlvarez00
ErikAlvarez00
JackE
JackE
Jarin45
Jarin45
JugheadXV
JugheadXV
kanmanesh
kanmanesh
RenanVilela
RenanVilela
Shira22
Shira22
SlobFighter
SlobFighter
StevenGen
StevenGen
Vitor57
Vitor57
+1.3K Gäste

Mach mit! Teile deine Erfahrungen mit uns!

Anscheinend sind Sie neu hier. Um zu beginnen, melden Sie sich an oder registrieren sich.

Neu hier?

So, welche Regeln gibt es hier? Alle Regeln finden sich in der Acer Community Endbenutzer Vereinbarung. Besuche unsere Willkommensseite für eine kleine Einleitung mit den am häufigsten gestellten Fragen und vieles mehr. Informieren Dich sich über das Acer ACE-Programm und bleibe auf dem Laufenden, was es Neues in unserem Blog gibt.

Hilfe von Acer