2014 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.

Topic

Visitor
Posts: 2
Accepted Solution

need to take sd card in and out before the iconia a1 810 recognizes the card

I have a issue with my verbatim microsd 32g class10.

After i turned the tablet on the sd card isnt recognized.

I need to take it out and put in again, and then the tablet recognizes the sc card.

It is formatted fat32.

i have tested with a 16g (dont know class) and there isnt any problem at all, the sd cards is recognized after the tablet is turned on.

anyone having same issues or a good idea for me to try?

 

kind regards Torben5247

Established Contributor
Posts: 287

Re: need to take sd card in and out before the iconia a1 810 recognizes the card

[ Edited ]

Tablets often have issues with different makes of SD card, most reliable I have found are San Disk and Kingston. Suggest you load the card in to your computer, save anything on it, just in case,and through "My Computer", check the card for errors, fix any found and try it again.

Visitor
Posts: 2

Re: need to take sd card in and out before the iconia a1 810 recognizes the card

I have bought a sandisk 32g class 4. and it works perfectly, so there are some issues with sd card as you said.

 

Established Contributor
Posts: 287

Re: need to take sd card in and out before the iconia a1 810 recognizes the card

Good news, glad you got to the bottom of it :-)

Service and Support Videos

Welcome, Guest

Not A Member? Register
Help
Language:

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.