2014 Archives

This page has been archived.

The content on this page may be out-of-date or have been superseded by newer information, and links on this page to other sites may not work. This page has been archived for future reference.

See our Discussion Forums for more current content.


Posts: 16
Accepted Solution

No bootable device found and a sleeping harddrive

[ Edited ]



I have bought an Acer Aspirve V3-771G-736b1287 and it is now 6 days old.


I have 2 drives in here. A solid state and a harddrive (http://img59.imageshack.us/img59/4384/setupb.png)


On monday I had my first problem with the laptop.

When I wanted to boot the laptop it gave me a warning "No bootable device found, hit any key". So I went in to the bios for the first time and reset everything to default settings.


Everything was fine until today. I encountered the same issue ('no bootable device found, hit any key") and tried to reset the BIOS to default settings, this did not work. So I spend about 2 hours switching things around in the boot order and changing the boot mode to UEFI. This did not help. But suddenly I noticed that "windows boot manager" popped up in the boor priority order. Now I was able to boot up the laptop again.


Now I find this really odd because it says my HDD0 is HDD and my HDD1 is 'empty'. I think it should be HDD0 is SSD and HDD1 is HDD.


This screenshot shows how my boot order is right now (in this order my laptop boots up): http://img689.imageshack.us/img689/1796/20130313195830.jpg




Now I have a second problem and this is with the harddrive. I notice that when I am doing nothing that my harddrive stops spinning (it stops spinning after about 5 seconds of inactivity and goes in to a 'sleep' mode). Now when I continue working on the laptop the action I want to perform freezes and the harddrive spins up, this takes 2 to 3 seconds. When the hard drive is spinning again the action is performed with no lag. It's like the harddrive needs to read before the laptop can continue.




Posts: 16

Re: No bootable device found and a sleeping harddrive

I know that I am not the only person experiencing this problem as I have a friend who also had the same problem. He also fixed it by resetting the BIOS to default. After that he updated the BIOS (2 months ago)  which caused the laptop to not respond at all and he had to return it to acer. They gave him a fresh install. Or look at this person on this forum (http://community.acer.com/t5/Acer-Notebooks-Netbooks/Acer-Aspire-V3-771G-did-not-start/m-p/55531/hig...

Posts: 16

Re: No bootable device found and a sleeping harddrive

[ Edited ]

Seems like the slow harddrive is not only affecting the things on the harddrive but also on the solid state. I have all drivers updated to the latest version (thanks to driver genius).


Example: Going in the left bottom corner and opening "programs and features" takes about 5 to 7 seconds to load. This is not normal especially for a laptop with these kind of specifics...

Pic of it: http://img842.imageshack.us/img842/9889/infodj.png


This is also the same case for like right clicking a file. When right clicking a file I have to wait about 3-4 seconds untill the menu pops up for the file...


*edit* seems like this slow response only happens 60% of the time


Should I try and update the bios to the newest version that is listed on the acer website? Would this help or?

Posts: 16

Re: No bootable device found and a sleeping harddrive

Would love a response. I provide so much info compared to other topics....


I contacted acer by phone and he made a case. He advised me to try and update the BIOS which I will do tomorrow.

If this does not help the problems I will just format the 2 disks and install a clean windows 8.

Posts: 16

Re: No bootable device found and a sleeping harddrive

[ Edited ]

*Please read all my previous posts first*


Well I did what I said I would do...


I updated the BIOS to the newest version (http://imageshack.us/photo/my-images/708/20130316100427.jpg/)


After updating the laptop restarted and it showed again the "no bootable device found" message.


So I tried changing the settings in the BIOS again to default but with no help.


After that I inserted a windows 8 install disk. I started up the procedure to install a new operating system untill I got to the part where windows 8 lets you select on what disk you want to install. The SSD was not in the list but the HDD was.


So I clicked the button that said "reload data" and the SSD popped in to the list. I cancelled the install and rebooted the laptop and the laptop booted perfectly from the SSD.


Conclusion... Guess my BIOS/motherboard sometimes has a problem to see the SSD? Any advice from Acer or?

Posts: 16

Re: No bootable device found and a sleeping harddrive

Well here I am again, posting to myself...


10 hours after I did the bios update and fixing the missing SSD it is missing again.


Tried to boot up again and it said it found no bootable device. So again I inserted the windows 8 install disk.

I went to the point where you can select what disk you want to install on and this is what it said: http://imageshack.us/photo/my-images/51/20130316232203.jpg/


I clicked "refresh" and then all the disks showed up: http://imageshack.us/photo/my-images/51/20130316232203.jpg/


I cancelled the install procedure and restarted the laptop and it had no problem to restart (so the SSD was found)


Can I please get some support on this?...

Posts: 16

Re: No bootable device found and a sleeping harddrive

No response?


I think I will install a clean windows 8 so windows 8 is installed on the SSD and hopefully there will be no need for the "windows boot manager"



Posts: 16

Re: No bootable device found and a sleeping harddrive

Well it just happened again.


The laptop froze up. I rebooted and it again said "no bootable device". I inserted windows 8 disk and went to the screen where you can select your hard drive. Clicked refresh, rebootend and the laptop started again. (see previous posts for a detailed how-to guide)


Next time this will happen I will ship the laptop for warranty... No suggestions from this board so far.

Posts: 16

Re: No bootable device found and a sleeping harddrive

[ Edited ]

I have found the solution to the issue that I described in all my previous posts.


I will put my answer here for people that might encounter the same problem.


The BIOS is set as UEFI mode and UEFI mode is giving some issues with the connection to the drives so to fix it you need to install your operating system in LEGACY mode.


To do this follow the following steps:

- Backup all your files

- Go to your BIOS (spam f2 when booting)

- Change mode from UEFI to LEGACY

- Reinstall windows on the correct drive (your solid state)

- Enjoy


I will mark this as a solution and I hope that this topic doesn't get deleted because it has a lot of documentation in it.

Posts: 228

Re: No bootable device found and a sleeping harddrive

Glad to see your problem is fixed...shame that nobody replied...not even an Acer moderator with technical knowledge or suggestions.

Service and Support Videos

Welcome, Guest

Not A Member? Register
Member Highlight

Member RevoMaxx is quickly moving up the ranks of Acer Community.   He joined us in September and is already making a difference.   It's great to see new members like him make a difference only after a few months.
Thanks RevoMaxx!

Skilled Fixer

Did you know?

Acer Community is also available in the following languages:

We use cookies to ensure that we give you the best experience on our website. If you click below on the continue button, you agree to our use of cookies. Please click here if you would like to find more information about these cookies or change your cookie settings.