A515-52G-522Z: Chiado no áudio quando uso uma interfance de aúdio.

RafaelAlvesRafaelAlves Member Posts: 11

Tinkerer

editado março 31 em Laptops
Olá, quando conecto minha interface de áudio USB (Audient iD14) no meu notebook (Aspire A515-52G-522Z) e reproduzo áudio por ela, ouço chiados e estalos. Eles seguem um padrão: começam com pequenos estalos e chiados que aumentam rapidamente em quantidade até deixarem o som totalmente distorcido, e de repente o áudio volta ao normal e o ciclo recomeça. O problema fica mais evidente quando utilizo uma estação digital de áudio (DAW, no meu caso o Ableton 10 Live) para gravar algum instrumento. Já tentei atualizar todos os drivers pelo Gerenciador de Dispositivos e atualizar a BIOS, mas nada resolve. Acredito que o problema não seja no hardware da interface, pois consigo utilizá-la normalmente num outro computador. O áudio de fábrica do notebook funciona perfeitamente, por isso acho que o problema seja algum conflito de drivers/softwares.

Qualquer ajuda e sugestão são bem-vindas. Agradeço desde já!


[Título editado para incluir modelo do produto]
Entre ou Registre-se para fazer um comentário.

Quem está online?1.6K

egydiocoelho
egydiocoelho
IdanFr123
IdanFr123
Laliza2014
Laliza2014
maxisepYT
maxisepYT
mcfudge
mcfudge
PauloD
PauloD
Reinholdx
Reinholdx
Scubadeb
Scubadeb
StevenGen
StevenGen
uniweather
uniweather
vlado22
vlado22
xapim
xapim
+1.6K Convidados

Participe, compartilhe seus conhecimentos!

Parece que você é novo aqui. Logue ou registre-se para começar.

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer