Como configurar a partição de recuperação ao colocar um SSD num Aspire A515-41G

Hugo_FrancisconHugo_Franciscon Member Posts: 4 New User
Olá. Eu coloquei um SSD de velocidade comum (não nvme) na porta m.2 de meu Aspire A515-41G, com o objetivo de torná-lo um pouco mais rápido. Quem tem um note deste modelo sabe que ele é um pouco sofridinho.
Eu migrei o sistema do HD para o SSD e clonei a partição de recuperação, tudo pelo easeUS partiotion master. O sistema ficará somente no SSD e o HD ficará como uma unidade de armazenamento interno e instalação de programas menos utilizados.
Porém, como ainda não está tudo 100% no SSD eu ainda não formatei o HD, o qual possui todas suas partições e arquivos originais.
A questão é que quando eu dou boot no sistema pelo SSD eu não consigo acessar a unidade de recuperação pelo atalho alt+F10. Quando o boot é realizado pelo HD, ocorreu tudo sem problemas.
Alguém sabe me dizer o porquê de eu não conseguir fazer a partição recovery funcionar por meio de meu SSD?

Perguntas Frequentes e Respostas

  • egydiocoelhoegydiocoelho ACE Posts: 74,867 Trailblazer
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • Hugo_FrancisconHugo_Franciscon Member Posts: 4 New User

    Infelizmente está ocorrendo um erro:




  • Hugo_FrancisconHugo_Franciscon Member Posts: 4 New User
    Por motivos desconhecidos, após várias tentativas, o macrium reflect conseguiu criaro volume snapshot. Porém, a clonagem falhou por um erro no disco, o qual pode ser visto na print abaixo:

    tentei rodar o comando "chkdsk C: /r" pelo cmd, como recomendado pelo macrium, mas não deu certo. Então eu rodei apenas "chkdsk /r". Reiniciei a máquina, daí rodou tudo bonitinho.
    Tentei clonar o hd pelo macrium novamente. Clonou.
    Entretanto, o problema persiste, como podem ver na foto abaixo:

    Alguém sabe me dizer como posso resolver isso?

  • Hugo_FrancisconHugo_Franciscon Member Posts: 4 New User
    editado junho 11
    Acho que o problema é na configuração da EFI. Segue o motivo:
    Clonei o HD no SSD, configurei o boot na bios para inicializar o SDD. O sistema funcionou, tudo OK. Apenas o ambiente de recuperação de fábrica, acionado pelas teclas Alt+F10, não funciona quando inicializado pelo SSD, mas funciona quando inicializa pelo HD.

    Daí, aconteceu um evento importante. Eu deixei o computador parado fazendo um download e ele hibernou. Quando fui liga-lo, ele deu um loop na tela da bios, não conseguia iniciar o boot, a tela da bios ficava piscando. Tentei reparar a inicialização pelo ambiente de recuperação, não deu certo, daí tentei por um pendrive, também não deu. Depois eu tirei o HD e tentei inicializar pelo SSD, não deu (desconfiava de conflito entre as EFI clonadas). Coloquei o HD novamente e tentei inicializar novamente pela SSD, foi, sem motivo algum. Então criei um pendrive de recuperação e hibernei novamente para testar. Deu o mesmo problema.
    Então eu retirei o HD, deixei apenas o SDD, e formatei o SSD usando o pendrive, apaguei todas as partições (exceto a de recuperação) e deixei o windows reconstruir a partição do boot. Ficou ótimo, não houve mais problemas de inicialização e a inicialização em si ficou muito mais rápida.
    Porém, agora pressionar Alt+F10 na inicialização não faz mais nada.
    Portanto, a configuração do acionamento da partição de recuperação está na partição EFI, ou seja, o meu problema não está na forma em que o HD ou as partições são clonadas. Provavelmente o que está ocorrendo é que na EFI deve haver na configuração do caminho da unidade de recuperação a especificação ou o nome do disco/partição que não bate com o SSD, ou seja, eu preciso alterar a configuração deste caminho.

    E aí que está o problema, eu não entendo nada disso e sei que pelo Easy BCD não dá certo, talvez vai ter que ser pelo GRUB do linux, não sei. Eu não entendo nada disso, não faço ideia de como isso funciona e de como resolver. Aí que eu me pergunto, parafraseando o seriado "Chapolin colorado": "Oh, e agora, quem poderá me defender?"

    Alguém consegue me ajudar nisso?

    Obs: todas as partições originais estão intactas no HD original, eu o retirei do note para não ter mais problemas com o boot e evitar que eu o danifique.
  • egydiocoelhoegydiocoelho ACE Posts: 74,867 Trailblazer
    Você pode tentar isso:

    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
Entre ou Registre-se para fazer um comentário.

Quem está online?2.2K

Alexpassos0
Alexpassos0
Athwart
Athwart
DrewS
DrewS
dUbs
dUbs
FlipoxNight
FlipoxNight
Gui10
Gui10
JdgLion
JdgLion
JenniferChristy
JenniferChristy
krzkomp
krzkomp
Lynn1950
Lynn1950
MduduziGwija
MduduziGwija
MFilipowicz
MFilipowicz
NathanM
NathanM
NicolasGurgel
NicolasGurgel
Noam
Noam
number
number
PhaazeReborn22
PhaazeReborn22
PwnZer
PwnZer
Villacarrillo
Villacarrillo
willianclopes
willianclopes
+2.2K Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer

Usuário destacado

É uma grande satisfação ter usuários como RenanVilela em nossa comunidade, que com muita dedicação compartilha seu conhecimento e ideias. Em nome da equipe Acer Community e nossos usuários, gostaríamos de agradecê-lo e reconhecer seu empenho e acima de tudo vontade de ajudar aos outros.

Total Posts and Comments: 1935

Total Points:3642

Total Accepted Answers: 141

RenanVilela Mainframe Wrangler