KG271 BMIIX - Dando erro ao ligar

RodrigoRodferRodrigoRodfer Member Posts: 5 New User
Bom dia amigos.

Adquiri um Acer KG271, o qual utilizava ligado em um console. Montei um computador a alguns dias trás, um AMD Ryzen 3600 com uma Radeon 5700, e ao inciar o computador, quando tento entrar no setup da placa mãe, sempre recebo a mensagem de entrada não suportada. Já testei vários cabos hdmi, e sempre o mesmo problema. Quando necessito formatar o PC...ou fazer algo no setup da placa mãe, preciso levar o PC na sala e ligar ele na tv, e funciona de primeira.

O que pode ser esse problema ?

Perguntas Frequentes e Respostas

  • MaClaneMaClane ACE Posts: 35,652 Trailblazer
    Boa noite RodrigoRodfer !

    Já testou outra conexão que não seja a HDMi?
    A GPU off-board esta setada na Bios para a ser a primeira a iniciar?

    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • RodrigoRodferRodrigoRodfer Member Posts: 5 New User
    MaClane disse:
    Boa noite RodrigoRodfer !

    Já testou outra conexão que não seja a HDMi?
    A GPU off-board esta setada na Bios para a ser a primeira a iniciar?

    Esse monitor só tem 2 hdmi e uma vga....nas duas entradas hdmi o mesmo problema....já troquei vários cabos e nada...a gpu off esta setada como primeira até porque o meu processador nao tem vídeo onboard....a única forma que consigo acessar e colocando um adaptador de hdmi para vga na gpu e usar um cabo vga para conectar aí funciona. Ja testei outros 3 monitores e funcionaram normal no hdmi....mas esse acer não tem jeito.
  • MaClaneMaClane ACE Posts: 35,652 Trailblazer
    Na verdade a questão é em relação entre o post da Bios e a base de vídeo.
    Existe uma base que é praticamente em toda placa: VGA>DVI>HDMI>DP
    Então verifique na sua Bios na aba Advanced se a inicialização do vídeo esta setada para PCI ou PCIexpress.
    Caso esteja Onboard, sete uma das anteriores e faça o teste.
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • egydiocoelhoegydiocoelho ACE Posts: 64,020 Trailblazer
    Apenas para complementar a resposta do colega maclane:
    Resultado de imagem para video output bios
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • MaClaneMaClane ACE Posts: 35,652 Trailblazer
    Bom dia RodrigoRodfer !

    Assim que verificar e testar me informe aqui.
    Se minha resposta foi útil, deixe um Curtir, marque como Solucionado e clique em Promover!
    Caso contrario, fico a disposição para tentarmos sanar suas duvidas e resolver seus problemas!
    Atenciosamente:  J. MaClane™

    If my answer was helpful, leave a Like, flag as Fixed and click Promote!
    Otherwise, I am willing to try to heal your doubts and solve your problems!
    Sincerely, J. MaClane ™

    For users of the English, Spanish, French and German Community, I will be using Google Translate!
              
  • RodrigoRodferRodrigoRodfer Member Posts: 5 New User
    MaClane disse:
    Boa noite RodrigoRodfer !

    Já testou outra conexão que não seja a HDMi?
    A GPU off-board esta setada na Bios para a ser a primeira a iniciar?

    Esse monitor só tem 2 hdmi e uma vga....nas duas entradas hdmi o mesmo problema....já troquei vários cabos e nada...a gpu off esta setada como primeira até porque o meu processador nao tem vídeo onboard....a única forma que consigo acessar e colocando um adaptador de hdmi para vga na gpu e usar um cabo vga para conectar no monitor. Ai funciona. Tô bem cansado desse problema, pois ja testei outros 3 monitores de outras marcas e funcionaram normal.
  • RodrigoRodferRodrigoRodfer Member Posts: 5 New User
    MaClane disse:
    Bom dia RodrigoRodfer !

    Assim que verificar e testar me informe aqui.
    Boa tarde amigo.

    Já verifiquei tudo e não tem jeito....já está na vga offboard...tudo certinho....e mesmo assim não funciona.

    Sò consigo entrar no setup da máquina se ligar no monitor um cabo vga e depois esse cabo em um adaptador hdmi na cpu.

    Senão, o micro da imagem somente quando entra no Windows.

    Já estou cansado desse monitor, não aguento mais esses problemas.
  • egydiocoelhoegydiocoelho ACE Posts: 64,020 Trailblazer
    Você deve alterar a opção video output para dedicated no bios.
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
  • RodrigoRodferRodrigoRodfer Member Posts: 5 New User
    Você deve alterar a opção video output para dedicated no bios.
    Essa foi a solução que você já tinha me passado...e já estava assim e não funciona.

    Maior arrependimento ter comprado esse monitor...4 meses e não consigo retorno.

    Liga para o fabricante e o suporte é ridículo.
  • egydiocoelhoegydiocoelho ACE Posts: 64,020 Trailblazer
    Você pode informar o modelo da sua placa mãe, ou até mesmo, postar algumas fotos das configurações do bios?
    Oi! Eu não sou sou a cortana! Mas estou aqui para ajudar! Hi! I'm not the cortana! But I'm here to help!
    Se você gostou da minha resposta, marque como solução clicando em sim! If you liked my answer, mark it as a solution by clicking on yes!
    Aceite somente a resposta que ajudou a solucionar o seu problema! Please accept only the response that helped to solve your problem!
    Detection tool click here to find the serial number or partnumber of your model!                                                          

               
      egydiocoelho Trailblazer
     
    ProductKey clique aqui para descobrir o serial do windows! click here to discover the windows serial!
    Para usuários da comunidade inglesa, espanhola, francesa e alemã, usarei o google tradutor! :)
    For users of the English, Spanish, French and German community, I will be using google translator! :) 
Entre ou Registre-se para fazer um comentário.

Quem está online?2.3K

abasia
abasia
Acer-Manny
Acer-Manny
andersonms
andersonms
Blbassist
Blbassist
Connor_U
Connor_U
EmersonNeves
EmersonNeves
EMILGIO23
EMILGIO23
fahmiirsyadk
fahmiirsyadk
JackE
JackE
luisrojasam1972
luisrojasam1972
racsohack
racsohack
steve4831
steve4831
StevenGen
StevenGen
Stilltrash
Stilltrash
Warterritory
Warterritory
+2.3K Convidados

Participe, compartilhe seus conhecimentos!

Quer participar e contribuir? Clique no botão "Registrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar".

Novo Aqui?

Quais são as regras da comunidade? Confira nosso Acordo de Usuário da Comunidade da Acer. Registre-se para obter todos os benefícios de ser um membro! Seja social e se apresente no nosso Fórum Bem Vindo e discussões abertas, conheça nosso Programa ACE e o que está acontecendo na Acer.

Assistência da Acer